Controller - Startereignis bei Temperatur wird nicht mehr gespeichert

  • Ok. Nur leider hilft die nicht, wenn sie nicht funktioniert (also die mit beliebigem Wert).

    Das ist ja das Problem, und ich suche jetzt Alternativen, die es zuverlässig machen, sodass es quasi in Home selbst funktioniert.

  • Du nutzt ja homebridge, sehe ich gerade.


    Der Entwickler grover hat ein Plugin automation-switches , hier kann man mehrere unterschiedliche Schalter anlegen.


    Für dich ist der „Automation Switch“ interessant. Wenn dieser Schalter an ist wird ein parallel erstellter Bewegungsschalter ausgelöst und zwar wiederholend in einem von dir festgelegten Zeitraum.


    Somit kannst du minütlich den Bewegungsmelder auslösen lassen und wenn unter unter bestimmten Bedingungen dein Ereignis auslösen lassen.


    Diesen Schalter hatte ich und werde ich wieder verwenden, um zum Beispiel Nachrichten über pushover zu versenden, solange, bis der Schalter wieder deaktiviert wurde…..

  • Bewegungsmelder bei der Heizung?


    Ne, ich nutze kein homebridge

  • Sequoia


    Ach da steht in deiner Signatur keine homebridge 🙈


    Zu schnell gelesen…..


    Weiterer Gedanke, wenn du als Startereignis nimmst „ändert sich auf Wert zwischen 1 und 50“ und dann unter der gewünschten Bedingung auslösen lässt?


    Dies kann ich in der home+ App so anlegen.

    Einmal editiert, zuletzt von Spy () aus folgendem Grund: Ein Beitrag von Kohle_81 mit diesem Beitrag zusammengefügt.

  • Das ist ja genau das Thema, dass alle Startereignisse in der neuen Homekit Architektur nach einer Weile gelöscht werden.


    Darum ging es ja. Es funktioniert ja ewig mit Controller und Startereignissen (siehe Threadverlauf hier). Seit der neuen Architektur gehen Startereignisse flöten.

  • Ich dachte nur Startereignisse mit „beliebigem Wert“ als Auslöser…..


    Bei mir ists seit dem Update auf 16.3 und der Neueingabe nicht wieder gelöscht worden…….

  • Mir hauts die alle paar Tage raus. Mal ging es 5 Tage gut, und dann waren sie wieder weg. Mal schon am nächsten Tag.

  • Hast die Controller App schon mal gelöscht und neu installiert und es dann nochmals versucht? Nur ein weiterer Schuss ins Blaue…


    Sonst fällt mir auch nichts mehr ein…..

  • Hast Du den Thread gelesen? Das soll nicht dumm klingen!!


    #33 ist der Entwickler von Controller.

    Das liegt definitiv an der Architektur. Leider.

  • Alles gut, ich lese und berücksichtige Vieles. Klar liegt es vermutlich am Architektur Upgrade und trotzdem wirkt es sich unterschiedlich aus……



    Hast du die Controller App schon mal deinstalliert? Vielleicht „verzahnt“ es sich beim Neuinstallieren neu…..


    Keine Ahnung, ich versuch auch nur durch alles Mögliche das Thema für dich praktikabler zu gestalten…..


    Ich wusste zum Beispiel nicht, dass es nicht nur um die „beliebige Änderung eines Wertes“ geht…….

  • Controller hatte ich schon mal neu installiert.

    Das hat nichts gebracht.


    Auch, wie hier geschrieben, eine in Home erstellte Automation in Controller angepasst, hat nichts gebracht.

    Wie AndreJan90 geschrieben hatte, hat es wohl damit zu tun, wenn die HomePods die aktive Zentrale ändern.


    Wenn man nur einen HomePod (oder eine Steuerzentrale) hat, dann dürfte man davon nicht betroffen sein.


    Weiterer Gedanke, wenn du als Startereignis nimmst „ändert sich auf Wert zwischen 1 und 50“ und dann unter der gewünschten Bedingung auslösen lässt?

    Das habe ich jetzt mal so eingestellt. Mal schauen, wie es sich verhält. Aber ich erwarte davon keine Besserung.

    Einmal editiert, zuletzt von Sequoia () aus folgendem Grund: Ein Beitrag von Sequoia mit diesem Beitrag zusammengefügt.

  • Drück dir die Daumen 👍

  • Ich hatte heute mal das Startereignis gestellt von "bei Wertänderung" auf "Wert ist zw. 2 und 50°".

    Damit hat sich die Heizung gar nicht mehr eingeschaltet, wenn die Temperatur unter 21° gefallen ist.

    So hatte ich es immer:


    Und so habe ich es heute getestet. Da schaltete die Heizung auch bei 19° im Raum nicht ein.

  • Hmmh, meinst dass dann nur getriggert wird, wenn von über 50 nach unten durchbrochen wird und von unten her dann auch? Das wär möglich, aber dann nicht zielführend 🙈


    Ich würd der Automation noch einen Tag Zeit geben….. falls von der Temperatur innen möglich…..

  • Es sieht so aus. Wieder umgestellt auf wert ist beliebig, und es funktioniert wieder zeitnah und richtig. Eben so lange, bis es gelöscht wird.