Homematic Plugin in Homebridge per Homebridge APP

  • Hallo, ich bin ganz neu hier und habe vom Raspberry pi auch nicht viel Ahnung. Habe seit paar Tagen eine CCU3 mit 6 Homematic IP Rollladenaktoren installiert, welche ich nun über den Homepod steuern möchte, heißt über Homekit. Ich habe mir einen Raspberry Pi 3 B+ gekauft und es gestern auch mit der Homebridge App von NVW geschafft alles zum Laufen zu bringen. Habe dann das Homematic Plugin per App installiert, alles neu gestartet und dann bei Geräte im Homematic Plugin dann die IP Adresse von der CCU3 eingegeben. Danach lief die Homebridge und der Pi sehr instabil und ist immer wieder nicht erreichbar gewesen. Als es dann wieder lief konnte ich aber auch keine Homematic Geräte sehen? Auf der CCU3 sind die alle im Gewerk: Homekit.... muss ich noch irgdw. anderes einstellen oder mache ich etwas falsch?

  • So muss es aussehen...

  • Ok bin gerade im Dienst, schaue zu Hause gleich nach... hatte da gestern über die Homebridge App im Punkt Konfig geschaut, da stand aber auf jedenfall viel weniger drinnen, auch der Punkt: subsection fehlte, was lt Forum ja der Pfad zu den Ccu3 Aktoren ist... ansonsten verstehe ich davon nur „Bahnhof“ ;)



    Sent from my iPhone using Community

  • Hallo iBerry vielleicht kannst Du mir auch mal helfen (habs auch im github bei thkl probiert, aber noch keine Antwort).


    Meine Config ist wie folgt. Die Sache ist, dass ich 2 Sensoren verwende, einen wenn das Tor zu ist (Kontakt geschlossen) und einen, wenn das Tor auf ist (Kontakt geschlossen). Wenn es auf ist, ist der Kontakt-Sensor haltgeschlossen, daher habe ich ihn im Homematic System "umgedreht", sprich die Meldung "wenn (Kontakt) geschlossen, dann (Meldung) offen".

    Wenn ich Homebridge starte, wird mir dennoch die Kachel mit "Garage wird geöffnet" angezeigt. Ggf. habe ich irgendnen Fehler in meiner Config?

    Anbei auch mal das Bild, sofern die Verlinkung geht:

    45892264-e69d2500-bdc7-11e8-952c-4291e9f04e63.png

  • Ich brauche deshalb 2 Sensoren, weil die Garage hin und wieder in einen halb offen, halb zu Zustand verfällt. Z.b., wenn man sie schließt, aber ein Hindernis im Weg ist. Dann fährt sie wieder ein paar Zentimeter zurück. Durch die beiden Sensoren bekomme ich das dann auch mit.

    Der Kontakt oben meldet kurz nach dem schließen-Befehl bereits geschlossen, der Kontakt unten aber erst, wenn tatsächlich geschlossen. Durch ein Homematic-Programm schicke ich mir in so einem Fall immer eine Push-Nachricht. Mit nur einem Sensor kann ich diesen Fehlerfall nicht abbilden.


    In der Config kann man ja scheinbar mehrere Sensoren abbilden.. Wenn es tatsächlich nur mit einem geht, dann wäre ist es nix für meinen Anwendungsfall :-)

  • Die Blockade erkennt das Garagentor in HomeKit selbst(siehe Bild). Hatte den Fall bei mir auch schon...




    Meine Config sieht wie folgt aus:

  • So, hab dann mal den anderen Sensor rausgeworfen und was soll ich sagen, jetzt klappts tatsächlich. Coole Sache :-)

    Dennoch frag ich mich dann, warum man da 2 Sensoren angeben könnte... Nun gut, erstmal ist es super, denn mit "Licht an" geht jetzt nicht mehr die Garage mit auf *g*


    Danke nochmal.