Broadlink RM Pro Funk und Infrarot Sender

  • DJay , ein ähnliches Problem hatte ich auch mal... Es ist aber genauso plötzlich verschwunden wie es gekommen ist...

    Leider kann ich Dir bei der Fehlersuche nicht weiterhelfen...


    Jetzt gerade treibt mich allerdings etwas anderes in den Wahnsinn, vielleicht kann mir jemand weiterhelfen...


    Ich nutze den Broadlink um meine Dunstabzugshaube in der Küche zu steuern...

    1) Beleuchtung AN/AUS (ist als Licht konfiguriert)

    2) Gebläse AN/AUS (Ist als Lüfter konfiguriert)


    Jetzt mein Problem:

    Ich habe über das Broadlink Plugin immer noch eine dritte Funktion hinterlegt...

    (Info: die Abzugshaube hängt an Seilen und fährt von der Decke runter)

    3) Haube HOCH/RUNTER (ist als Jalousie konfiguriert)


    Diese Funktion geht nicht mehr, ich habe inzwischen einen zweiten Broadlink probiert, den Code ca. 500x ausgelesen und auch verschiedene Codes probiert, die Funktion als Schalter konfiguriert, die JSON gelöscht, geprüft, etc... Es geht nicht...


    Mit der Original-Fernbedienung funktioniert es und wird durch ein kurzes Aufblinken quittiert, mit dem Broadlink passiert nichts...

    Eine Info noch: Vor kurzem war diese Funktion kpl. defekt und an der Haube wurde eine Schaltplatine oder so getauscht. Ich war nicht dabei, weiß also nicht sicher was... Die IR Codes habe ich aber bereits neu ausgelesen, dass kann es nicht sein und die alten gehen auch nicht. Die Fernbedienung ist übrigens die gleiche geblieben....


    Jemand eine Ahnung?


    Beste Grüße

  • Ich bins nochmal. Marco Schmidt


    Heute hab ich meinen RM PRO Plus erhalten und gegen den RM Mini getauscht. Der neue erkennt nur keine RF Signale. Woran kann das liegen?? Die IR Signale erkennt er hab, die IP Adresse des RM Mini durch die IP des neuen getauscht und ich kann die Infrarot Geräte steuern sprich TV usw.


    Nur keine RF Geräte, hab ein paar Brennenstuhl 433 Mhz Steckdosen welche ich ansteuern wollte. In der IHC App von Broadlink hat das Anlernen einer Steckdose funktioniert nur in Homebridge zeigt er im Log folgendes an

    Code
    1. [3/11/2019, 8:19:17 PM] [Broadlink] [INFO] Scan RF (stopped)
    2. [3/11/2019, 8:19:19 PM] [Broadlink] [INFO] Scan RF (scanning)
    3. [3/11/2019, 8:19:19 PM] [Broadlink] [ACTION] Hold down the button that sends the RF frequency.
    4. [3/11/2019, 8:19:21 PM] [Broadlink] [INFO] Scan RF (found frequency - 1 of 2)

    Hat jemand den RM Pro Plus und zufälligerweise ein paar 433 Mhz Steckdosen am laufen ?


    Der Scan Frequency Schalter ist nicht da, wie bekomm ich den wieder ?

    Config sieht wie folgt aus:

  • Ich hab vorhin einen RF Hexcode ausgespuckt bekommen, das wars dann aber auch :D Ich kann die Steckdose an machen aber nicht aus. Versuch seitdem es zum funktionieren zu bekommen leider ohne erfolg.


    Kann es vielleicht an der Version vom Broadlink Plugin liegen hab da nämlich eine andere. Mit der kann man den TV Homekit kompatibel machen auch wenn er dieses von seitens der Hersteller nicht ist.


    https://github.com/AlexanderBabel/homebridge-broadlink-rm


    So sieht die Config im moment aus: