homebridge-hue

  • Wie kann ich in dem Plugin die Temperatur Übergabe an Apple Home deaktivieren ?

    Du kannst die falsche Temperatur aber zumindest verstecken, damit sie nicht alles verfälscht. Unter “Status” die Anzeige in der Übersicht des Zuhauses deaktivieren und den Sensor in den “Standardraum” verschieben.

  • Echt? Fast nicht vorstellbar. Ist es nicht so, dass eine Bridge gesteuert wird, an die die Pendelleuchte gekoppelt ist? Wenn ja, dann wäre es interessant zu erfahren, welche Bridge das ist. Weil du einen Hue-Dimmschakter einsetzt, könnte es sich um eine Hue-Bridge handeln.


    Und wie genau hast du das gemacht? In der Hue-App (wenn du eine Hue-Bridge einsetzt)?

    Eine Hue Bridge V2 ist beteiligt. Die Leuchte lässt sich out of the box mittels der Hue App integrieren und mit der Hue App steuern (wird erkannt als ZLL dimmable Light 1000 NXP). Damit die Leuchte auch mit Homekit läuft und mit Homekit steuerbar ist, verwende ich Homebridge mit dem plugin.


    Mit dem Hue Dimmer in Homekit können dann die Tasten mit den gewünschten Funktionen belegt werden.

  • Mit dem Hue Dimmer in Homekit können dann die Tasten mit den gewünschten Funktionen belegt werden.

    Genau das würde ich in der Hue-App machen.

  • Genau das würde ich in der Hue-App machen.

    unbedingt!


    Ich hatte gehofft, dass diese Funktionen mit Matter auch übertragen werden, aber leider nicht. 8)

  • Moin!


    Ich hab ein Problem mit meiner Homebridge, das HUE Plugin hängt.

    Es läuft als Child Bridge und ich habe gerade einen neuen Xiaomi Ventilator hinzugefügt, also an dem HUE absolut

    nicht verändert und bin ratlos.

    Installierte Plugins:

    Ich habe auch versucht, das HUE Plugin, das nur auf Phoscon zugreift, damit in die Spur zu bringen:

    ph -H 192.168.178.99:8090 lightlist -v

    ph -H 192.168.178.99:8090 outlet -v

    ohne Erfolg.


    Im Log steht:


    Ich habe auch ein Backup von letzter Woche eingespielt, bringt auch nix.

    Habe auch HB 1.6.1 upgedatet, auch kein Erfolg.


    Hat jemand ne Idee, wie ich das wieder hinbekomme?


    1000 Dank,

    Jo

  • un 21 20:55:40 raspberrypi homebridge[3637]: at /usr/local/lib/node_modules/homebridge-broadlink-rm-pro/helpers/checkForUpdates.js:16:7

    Der Fehler ist im broadlink-rm, nicht im Hue-Plugin.

  • Wäre ich im Leben nicht drauf gekommen.

    Update gemacht, geht.


    Danke Dir!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Jo

  • Hallo zusammen,


    leider startet meine Homebridge nicht mehr! Folgende Meldung siehe unten! Kann jemand helfen?


    Vielen Dank


    Code

    Code
    [20/10/2023, 15:26:31] [Hue] Conbee2: /resourcelinks/18: /lights/7: not available
    [20/10/2023, 15:26:31] [Hue] Conbee2: gateway not yet initialised - wait 1 minute
    [20/10/2023, 15:26:47] [homebridge-hue] This plugin is taking long time to load and preventing Homebridge from starting. See https://homebridge.io/w/JtMGR for more info.
    [20/10/2023, 15:27:07] [homebridge-hue] This plugin is taking long time to load and preventing Homebridge from starting. See https://homebridge.io/w/JtMGR for more info.


    Code
    pi@homebridge:/var/lib/homebridge $ ph lightlist -v
    ph: localhost: request 1: GET /config
    ph: warning: localhost: request 1: http status 404 Not Found
    ph: error: localhost: not a Hue bridge nor deCONZ gateway

    Einmal editiert, zuletzt von Wetty1860 ()

  • Der Blick sollte erstmal in die Phoscon App gehen, dann im nächsten Schritt Homebridge-Hue.

  • Hallo,


    Danke für dein Feedback! Ich habe die Homebridge neu aufgesetzt weil nicht mehr ging! Backup HB installiert und dann deconz installiert und gleich backup eingespielt! Ich komm normal auf Phoscon und da sind meine Schalter Lichter sind auch verfügbar!


    Noch eine Frage, das Problem ist ja wohl entstanden weil ich Lichter oder Schalter entferne. Wie ist die richtige Reihenfolgen damit dies nicht wieder passiert?

    Erst in phoscon raus nehmen und dann?


    Danke und schönes Wochenende

    Einmal editiert, zuletzt von Spy () aus folgendem Grund: Ein Beitrag von Wetty1860 mit diesem Beitrag zusammengefügt.

  • Hallo zusammen. Bei mir wird eine Aquara Steckdose als Lampe in der Homebridge angezeigt. Hier hatte ich schonmal eine Lösung erhalten. Die hieß so:


    Allerdings scheitert es schon bei der Eingabe im Terminal "ph createuser". Hier bekomme ich diesen Fehler:


    pi@homebridge:~ $ ph createuser

    ph: localhost: request 1: GET /config

    ph: warning: localhost: request 1: http status 404 Not Found

    ph: error: localhost: not a Hue bridge


    Was kann ich denn hier tun? Phoscon hat die IP 192.168.1.11:4530 und Homebridge ist unter 192.168.1.11 erreichbar.