RaspBee mit Phoscon kann nicht zum Homekit hinzugefügt werden

  • Moin zusammen,


    ich steige grade in die Welt der Hausautomation ein und habe mir das RaspBee-Aufsteckmodul für meinen Raspberry Pi 3 bestellt.

    Zur Installation habe ich das vorkonfigurierte SD-Karten Image "Homebridge-hue + Raspbian Stretch" von der Phoscon-Webseite auf meine SD-Karte kopiert und den Pi per Lan-Kabel an meine Fritzbox angeschlossen.


    Phosocon ließ sich dann nach dem Booten sofort per Webinterface aufrufen und Konfigurieren. Meine 3 Tradfri-Birnen, Bewegungsmelder und Schalter konnte ich auch problemlos hinzuzfügen und die Ansteuerung hat funktioniert.


    Das einzige, was nicht klappt, ist den Pi als Bridge zu meiner Home-App auf iPhone/iPad hinzuzufügen.


    In den Einstellungen von Phoscon (Einstellung/Gateway/Erweitert) ist der 8-stellige HomeBridge zu sehen, welchen ich in der Home-App eingegeben habe (über "Manueller Code"). Leider sucht die App dann ewig und findet zu dem Code kein Gerät. In Phoscon habe ich die HomeBridge bereits zurückgesetzt und auch den Pi neu gestartet ohne Erfolg.


    Ich kenne mich leider zuwenig mit HomeBridge aus um das Problem zu lösen. Weiß jemand weiter?


    Besten Dank!

  • Hallo, ich bin zwar auch noch blutiger Anfänger, aber ich habe Homebridge und folgende Plugins für Homebridge installiert


    - Configuration UI plugin for Homebridge

    - Homebridge plugin for Philips Hue and deCONZ (deCONZ ist das Plugin für Dresden Electronic, sprich das Phoscon-Modul)

    - Library for homebridge plug-ins

    - Philips Hue plugin for homebridge (wahrscheinlich doppelt gemoppelt)


    Das läuft bei mir und ich kann in der Phoscon-App zusätzliche Zigbee-Geräte einbinden. "Gekocht" habe ich das mit der hier zu findenen Installationsanleitung

  • Moin,


    der schnelle und sehr freundliche Support von Dresden Elektronik konnte mir weiterhelfen.

    im Prinzip hat wohl das homebridge-lib Paket in dem vorkonfigurierten Image gefehlt.


    Dieses konnte ich ganz einfach mit "sudo npm -g install homebridge-lib homebridge-hue" nachinstallieren.


    Nach einem Neustart des Pi wurde die Bridge sofort in der Home App gefunden und funktioniert seid dem tadlos.