Homebridge startet nicht

  • Hallo zusammen,


    ich hoffe Ihr könnt mir helfen.

    Bin ziemlich neu hier und habe mich mal an euren Anleitungen etc. versucht.

    Eigentlich lief alles bis heute.


    Jetzt erhalte ich beim Starten der Homebridge folgende Meldung:


    Aug 05 00:00:32 Raspi1 systemd[1]: homebridge.service: Service RestartSec=10s expired, scheduling restart.

    Aug 05 00:00:32 Raspi1 systemd[1]: homebridge.service: Scheduled restart job, restart counter is at 26.

    Aug 05 00:00:32 Raspi1 systemd[1]: Stopped Node.js HomeKit Server.

    Aug 05 00:00:32 Raspi1 systemd[1]: Started Node.js HomeKit Server.

    Aug 05 00:00:34 Raspi1 homebridge[3339]: [2019-8-5 12:00:34 AM] Loaded config.json with 0 accessories and 2 platforms.

    Aug 05 00:00:34 Raspi1 homebridge[3339]: [2019-8-5 12:00:34 AM] ---

    Aug 05 00:00:34 Raspi1 homebridge[3339]: [2019-8-5 12:00:34 AM] Loaded plugin: homebridge-config-ui-x

    Aug 05 00:00:34 Raspi1 homebridge[3339]: [2019-8-5 12:00:34 AM] Registering platform 'homebridge-config-ui-x.config'

    Aug 05 00:00:34 Raspi1 homebridge[3339]: [2019-8-5 12:00:34 AM] ---

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] Loaded plugin: homebridge-sonoff

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] Registering platform 'homebridge-sonoff.Sonoff'

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] ---

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] Loaded plugin: homebridge-zway

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] Registering accessory 'homebridge-zway.ZWayServer'

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] Registering platform 'homebridge-zway.ZWayServer'

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] ---

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] Loading 2 platforms...

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] [Config] Initializing config platform...

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] [Config] Spawning homebridge-config-ui-x with PID 3359

    Aug 05 00:00:35 Raspi1 homebridge[3339]: [2019-8-5 12:00:35 AM] [ZWayServer] Initializing ZWayServer platform...

    Aug 05 00:00:36 Raspi1 homebridge[3339]: [2019-8-5 12:00:36 AM] Loading 0 accessories...

    Aug 05 00:00:36 Raspi1 homebridge[3339]: Load homebridge-sonoff.Sonoff

    Aug 05 00:00:36 Raspi1 homebridge[3339]: [2019-8-5 12:00:36 AM] TypeError: Cannot read property 'devices' of null

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at new Sonoff (/usr/local/lib/node_modules/homebridge-sonoff/index.js:16:45)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Server._loadDynamicPlatforms (/usr/local/lib/node_modules/homebridge/lib/server.js:358:30)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Server.run (/usr/local/lib/node_modules/homebridge/lib/server.js:92:8)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at module.exports (/usr/local/lib/node_modules/homebridge/lib/cli.js:59:10)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Object.<anonymous> (/usr/local/lib/node_modules/homebridge/bin/homebridge:17:22)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Module._compile (internal/modules/cjs/loader.js:776:30)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Object.Module._extensions..js (internal/modules/cjs/loader.js:787:10)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Module.load (internal/modules/cjs/loader.js:653:32)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at tryModuleLoad (internal/modules/cjs/loader.js:593:12)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: at Function.Module._load (internal/modules/cjs/loader.js:585:3)

    Aug 05 00:00:36 Raspi1 homebridge[3339]: [2019-8-5 12:00:36 AM] Got SIGTERM, shutting down Homebridge...

    Aug 05 00:00:36 Raspi1 homebridge[3339]: [2019-8-5 12:00:36 AM] [ZWayServer] Initializing platform accessory 'Terrassenbeleuchtung'...

    Aug 05 00:00:36 Raspi1 homebridge[3339]: [2019-8-5 12:00:36 AM] [ZWayServer] Initializing platform accessory 'Gartenbeleuchtung'...

    Aug 05 00:00:36 Raspi1 homebridge[3339]: [2019-8-5 12:00:36 AM] [ZWayServer] Initializing platform accessory 'Hofbeleuchtung'...

    Aug 05 00:00:41 Raspi1 systemd[1]: homebridge.service: Main process exited, code=exited, status=143/n/a

    Aug 05 00:00:41 Raspi1 systemd[1]: homebridge.service: Failed with result 'exit-code'.

    Aug 05 00:00:41 Raspi1 homebridge[3339]: [2019-8-5 12:00:41 AM] [Config] Console v4.5.1 is listening on :: port 8080


    Wäre klasse wenn Ihr mich da mal an die Hand nehmen könntet.
    VIELEN DANK

  • bitte therad löschen. Habe jetzt ein Backup wiederhergestellt.

    Seltsamerweise hatte ich das aber jetzt schon öfter...


    Momentan läuft es wieder.

    Vielleicht hat ja doch jemand einen Idee - ansonsten löschen.


    Danke