Deconz Raspbee gegen Conbee II tauschen

  • Kann man das Raspbee-Modul aus einem laufenden, fertig konfigurierten System entfernen und durch einen Conbee II ersetzen, oder muss man das Conbee-Modul neu installieren o.ä.??

  • ich beantworet dann die Frage mal selbst.

    Ja, geht problemlos.

  • haha.... :D


    hätte ich jetzt auch so vermutet...

    Aber die ganzen eingelernten Komponenten hat er vergessenen oder?! Die sind ja exklusiv mit der Hardware verheiratet... ausser deconz macht intern noch irgendwelche ganz verrückte export/import Geschäfte

    "SMART HOME" = Ärger und Probleme bewältigen die es ohne erst gar nicht gäbe

  • Die machen ganz verückte export/import Geschäfte.:D

    Läuft tadellos!

  • Spy


    Das ist ja verrückt ?


    Darf ich fragen, weshalb du gewechselt hast?


    Ich überlege auch ab und an, ob ich den Raspbee mal wieder aktivieren sollte.....


    Daher die Frage, ob der Conbee evtl. einige Vorteile bietet.....

  • Dadurch, dass der Conbee nicht direkt am Pi steckt, sondern über eine Verlängerung angeschlossen wird hat das den Vorteil bei mir, dass der Pi in einem Lowboard versteckt ist und nur der Conbee nach außen geführt wird.

    Ergebnis: deutlich bessere Sende- und Empfangsleistung!

  • Dadurch, dass der Conbee nicht direkt am Pi steckt, sondern über eine Verlängerung angeschlossen wird hat das den Vorteil bei mir, dass der Pi in einem Lowboard versteckt ist und nur der Conbee nach außen geführt wird.

    Ergebnis: deutlich bessere Sende- und Empfangsleistung!

    Verlängerung heißt vermutlich usb-kabel, oder?


    Cool, genau aus den Gründen habe ich mich damals vom raspbee getrennt, weil ich nicht im ganzen haus empfang hatte, da ich die Position des Pi‘s nicht verändern kann/will.

  • Genau so !

  • Deswegen Zigbee2Mqtt in Kombi mit einem gescheiten Controller :)

    Da ist die Config mittlerweile nicht mehr Teil der HW.... und ich hab keine schlaflosen Nächte mehr weil ich Angst hab das Klo Licht bleibt aus :D

    "SMART HOME" = Ärger und Probleme bewältigen die es ohne erst gar nicht gäbe

  • Doch sollte auch gehen, dafür musst du die zll.db Datei von deCONZ mit einer SQL Datenbank Software öffnen und dort den alten Conbee löschen. Die zll.db ist die Datei wo deCONZ alles drin speichert.


    Die zll.db findest du unter home/.local/share/dresden-elektronik/deCONZ


    Dort kann man auch sonstige alte Geräte und Daten löschen die von deCONZ noch gespeichert sind aber in der config teilweise nicht mehr angezeigt werden.


    Wichtig: Vorher ein Backup der Datei machen für den Fall der Fälle.


    Hoffe es hilft dir weiter ;)


    lg Nastra

    The only way to do great work is to love what you do !

  • ich hatte jetzt einen defekten Conbee2, der neue nimmt die alte Configurgation nicht an, so muss wohl 120 Geräte Neuanlernen.

    Hi Typler,


    Ich stehe vor demselben Problem: neuer Conbee2 und angeblich soll das Backup vom alten Raspee funktionieren. Bei mir jedoch nicht.


    Hast du das Problem gelöst?


    Grüße

    Smd

  • Hi, ich hätte dazu noch ein paar Fragen - vorab danke für die ausführliche Doku!

    Ich möchte von meinem Raspi P4 der mit einem deconz raspbee II läuft auf Windows mit conbee II migrieren, ohne das ich irgend eine nachträgliche Änderung im Homekit machen muss. Geht das denn?

    Ich würde einfach das bestehende System backup'en, also deconz und homebridge und danach auf dem frisch installiertem System die Backups zurückspielen. Gibt's dabei noch irgendwas zu beachten? Danke für input!

  • cleversmart70 Tach, ich hab deinen Beitrag hierhin verschoben, passt thematisch noch etwas besser. Infos findest du weiter oben.

  • Hallo zusammen,

    ich versuche gerade seit geraumer Zeit mein Rapsberry gegen eine VM auszutauschen.

    Leider scheitere ich an den Umzug vom RaspBee auf ConBee II.

    Backups erstellen und einspielen funktioniert soweit, in der deConz GUI sehe ich auch das die Geräte nach dem einspielen vom Backup Verbunden sind sowie die Homebridge läuft ebenfalls, soweit so gut bis hierhin.

    Die deConz Netzwerkeinstellungen auf der VM sind übereinstimmend mit den vom Raspberry.


    Nun aber zu meinem Problem ich kann keines der Geräte über HomeKit steuern, im Log der HB steht zwar das ich Licht an bzw. aus gemacht habe aber der Leuchte interessiert es nicht diese bleibt aus.


    Eine Steuerung (An / Aus) der Lampe über das Webinterface von Phoscon ist ebenfalls nicht möglich dieses meldet ebenfalls Lampe an bzw. aus aber es passiert nichts. ;(



    Ggf. gibt es ja jemanden der mir hier auf die Sprünge helfen kann ich hab so keine Idee mehr.



    Hardware vorher:

    Raspberry 3 mit RaspBee (1) mit Homebridge (Aktuelle Version 1.6.0) und deConz ( Version 2.19.03 / 19.9.2022 Firmware 26400500)

    Hardware neu:

    Proxmox Ubuntu 22 LTS mit ConBee II und Homebridge ebenfalls alles aktuelle Version.


    Besten dank vorab!


    Grüße