Meross Smart Plug. Probleme mit Installation über Meross-App

  • Hallo zusammen. Ich habe folgendes Problem.


    Ich versuche eine Meross Steckdose über die Meross App zu installieren. Die Installation läuft auch soweit komplett durch, bis zum letzten finalen Schritt. Dann wird die Installation mit einer entsprechenden Information, und Lösungsvorschlägen abgebrochen. Während des Installationsversuches hört man, wie die Dose angesteuert wird, kurz vor Ende wird die LED auch grün, dann aber kommt der Vorgang nicht zum Ende, und nach ein bis zwei Minuten blinkt die LED wieder gelb/grün.


    Ich habe schon versucht, dass 5 Ghz-Netz abzuschalten und die Installation nur über das 2,4 Ghz-Netz laufen zu lassen, ohne Erfolg. Ich habe die Steckdose auch an einer anderen Stelle in der Wohnung eingesteckt, auch ohne Erfolg. Reset habe ich auch schon durchgeführt.

    Werde heute mal eine andere Dose aus dem Paket testen.


    Was mir auffällt ist, dass es zwar eine positive Meldung der Meross App bei Auswahl des WLAN-Netzes gibt (sonst würde der Installationsvorgang ja auch nicht weiter laufen), aber unter dem WLAN von Meross steht dann "ohne Internet verbunden". Und wenn ich den Installationsvorgang weiter durchführe, bis zur letzten Anzeige des WLAN´s wo man das PW eingeben soll, so ist bei einigen Installationsversuchen mein FritzBox-Netz voreingestellt, und bei anderen Installationsversuchen das Meross-Netz. Kann aber auch sein, dass ich die Installationsversuche so schnell hintereinander durchführe, dass das Netz noch nicht auf FritzBox umgestellt ist.


    Bei meinem Vater haben wir die Dosen eingesteckt, installiert und fertig -> läuft.


    Mehr weiß ich jetzt auch nicht. :/


    Bin neu, was das Thema Smart Home angeht, und jetzt auch nicht so der IT-Spezialist||


    Weiß jemand Rat?

  • Also ich habe zwei Dosen im 2,4Ghz netz ohne Probleme auch sofort zum laufen bekommen. Habe aber schon gelesen das einige Dosen wohl defekt waren. Amazon Rezi. Kann dir also auch nicht weiter helfen. Alle Updates aktuell? Glaube auch zu meinen. das die Fritz Box da auch immer mal Ärger macht. Oder hat dein Vater diese auch?

    Wenn sie laufen, dann tun sie das erstaunlich gut zu diesem Preis. Werde mir noch weitere zulegen. Hast du sonst mal mit dem Support geschrieben? Direkt in der App, die Antworten relativ zügig. Gruß Norman


    Habe gerade bei mir die Merros App aufgemacht, da sind keine mehr drin. Hmm, sonst direkt in Apple Home einbinden.

    Einmal editiert, zuletzt von Normsen () aus folgendem Grund: Ein Beitrag von Normsen mit diesem Beitrag zusammengefügt.

  • Bei meinem Vater haben wir die Dosen eingesteckt, installiert und fertig -> läuft.

    Das heißt, die Steckdose funktioniert. Ich würde es mal auf deinen Router schieben.

  • Habe mich etwas missverständlich ausgedrückt. Ich wollte damit sagen, dass das gleiche Modell bei meinem Vater installiert wurde, und wir beim Installationsvorgang nichts anders gemacht haben, und dieser erfolgrecih abgeschlossen werden konnte. Es handelte sich nicht um die selben Dosen.

    Ich habe gestern eine andere Dose der Lieferung getestet, das gleiche Ergebnis. Der Support hat sich gemeldet (ging tatsächlich sehr schnell), er hat Screenshots des Problems erbeten. Habe ich geschickt. Ansonsten hat er nur nochmal auf das PW des 2,4 Ghz-Netzes hingewiesen.

    Gibt es da unterschiedliche? Ich kenne nur ein PW für mein WLAN, und dann kann ich ja Einstellungen im Router bezüglich des 2,4 Ghz- oder 5Ghz-Netz vornehmen. Für weitere Einstellungen am Router bezüglich Problembehebung fehlen mir, ehrlich gesagt, die Kenntnisse.

    Bevor ich mein Netz vollkommen "abschieße", lasse ich erstmal die Finger davon. Es sei denn jemand hat noch eine Idee? Habe mal die Screenshots angehangen (letzter Installationschritt, der nicht abgeschlossen wird. Und die Fehlermeldung dazu). Mac-Adresse hatte ich auch schon im Router unter Heimnetzwerk eingefügt. man sieht dort auch, dass es Zugriffsversuche gab.

  • Normalerweise dient das "meross-eigene" Wlan nur zur Konfiguration bzw. zur Einrichtung des Geräts für das haauseigene Wlan. Also wenn du soweit durch die Einrichtung kommst, kann nur das FB-Wlan-Pw gefordert sein und das ist normalerweise gleich für 2,4 GHz und 5 GHz.

  • Generell ist heutzutage so das man nur noch ein WLAN mit 2,5 und 5 GHZ hat und nicht mehr getrennt. In der FritzBox 5GHZ komplett deaktivieren.


    Dein Handy dann neu starten bzw. prüfen ob es wieder mit dem WLAN verbunden ist und die Meross Geräte einbinden.


    Meross kann kein 5GHZ und wird dir auch niemals deine Steckdose einbinden wenn das 5GHZ aktiviert ist.


    Sobald alles abgeschlossen ist kann 5GHZ wieder aktiviert werden.


    Eventuell auch prüfen das man in der nähe des Routers ist und nicht irgendwo noch ein Repeater dazwischen der auch eventuell noch 5 GHZ macht.