Beiträge von carsten_h

    Da ich so gar kein PS Kenner bin, blöde Frage zum Aufladen des Controllers.

    Blöde Fragen gibt es doch nicht.


    Ich habe mir vor kurzem einen No-Name PS4 Controller zusätzlich zu meinen bisherigen zwei MFI Controllern gekauft. Der funktioniert seit der vorletzten tvOS Beta auch wunderbar mit dem Apple TV (sobald man eine Taste drückt, wacht das Apple TV auf.


    Beim Laden verhält er sich genau wie Du es beschreibst. Es geht kurz die LED an, dann geht sie aus. Jetzt hatte ich ihn aus Versehen einen Tag am Ladegerät, weil ich ihn vergessen hatte, aber jetzt meckert das Apple TV nicht mehr wegen des niedrigen Ladestandes.


    PS: Der Support des Verkäufers war übrigens vorbildlich. Ich hatte ihn angeschrieben, weil der Controller mit den älteren Beta Versionen des Apple TV nicht funktioniert. Er sagte mir, daß der Controller ja auch nur für die PS4 und kabelgebunden für einen PC gedacht sein. Er könne mir aber das Geld zurücküberweisen und ich könnte den Controller behalten. Kurz bevor ich zugestimmt habe gab es aber die neue Beta von tvOS, mit der der Controller einwandfrei funktioniert und ich habe die Rücküberweisung gerade noch gestoppt.

    - es gibt zumindest bei mir eine gewisse Latenz in der Reaktion der Lampen.

    Aus Deiner Beschreibung und dem Fehlerbild würde ich tippen, daß das Plugin über das Web (also die Tuya-Cloud) auf die Schalter etc. zugreift und daher auch die Verzögerung kommt.

    Das würde bei mir nicht funktionieren, da ich allen Tuya-Geräten den Zugang in die Außenwelt abgeklemmt habe und die nur lokal steuern möchte.

    Ich erhoffe mir

    Leider habe ich das bei Apple inzwischen aufgegeben, denn man wird eigentlich immer nur enttäuscht.

    Es gab eine Zeit zu der Apple beispielsweise Bugreports (ganz normal über https://bugreport.apple.com) auch wirklich bearbeitet hat, inzwischen kommt fast immer nur eine Standard Nachfrage und dann passiert nichts mehr.

    Viele interessante Dinge kommen auch nur noch in den USA und vielleicht noch Kanada, aber das war es dann schon. Ein Leben außerhalb gibt es wohl nicht mehr.

    Es soll ein eigenständiger Schalter in Homekit sein

    Das wäre schön.


    Ich brauche auch die Aktionen als eigenständige Schalter in Homekit, da ich damit Automationen angelegt habe (piCorePlayer an wenn Stereo-Anlage an, Licht ein bei Fernseher an etc.). Daher bleibe ich bisher bei der 0.70.

    Außerdem habe ich diesen TV-Mode überhaupt noch nicht verstanden und die Änderungen in der 1.x auch nicht. Den TV-Mode hatte ich zwar in der 0.70 eingerichtet, aber ich weiß einfach nicht was der bringen soll. Ich kann damit zwar den Fernseher mit einem iOS/iPadOS Gerät einschalten und ausschalten und auch die Lautstärke regeln aber das war es auch schon. die vier Pfeile an den Seiten haben gar keine Funktion. Und zu Fernbedienung nehme ich dann doch lieber die Harmony Companion. Die liegt gut in der Hand und hat vernünftige Tasten an vernünftigen Positionen.

    Das Plugin brauche ich eigentlich nur, um die Aktionen des Hubs mit Homekit Geräten zu verbinden, damit die etwas zusammen machen. Wie z.B. den piCorePlayer (Raspberry Pi, 7" Touchdisplay, M.2 SSD mit Squeezelite und Logitech Media Server) zu starten, wenn die Stereoanlage angeht und wenn die ausgeht, den piCorePlayer vernünftig herunterzufahren und dann auszuschalten.

    Also meine 0.70er Konfiguration sieht so aus:


    Moin!


    Es gibt jetzt ja inzwischen nach der Version 0.70 eine offizielle 1.02 von dem Plugin.

    Hat den Umstieg von der 0.7 zur 1.xx in letzter Zeit jemand gemacht?

    So ganz werde ich au den Beschreibungen, was zu tun ist, nämlich nicht schlau.


    Ich habe bisher zwei Einträge für das Plugin, die auf denselben Hub zeigen. Der eine Eintrag ist für die einzelnen Geräte und der andere für den TV Modus.


    So wie ich das verstehe, geht so etwas jetzt nicht mehr, oder?

    Wie bekomme ich es dann hin, daß ich TV Modus und die einzelnen Geräte hinbekomme?

    Ganz taub läuft man auch mit In-Ears nicht durch die Gegend. Die Sennheiser haben z.B. zusätzlich einen Transparenz-Modus, in dem die Umgebung dazugemixt wird. Aber auch sonst bekommt man z.B. die Bahnsteigansagen und Autohupen problemlos mit. Nur das Gequassel im Zug ist auf ein vernünftiges Maß beschränkt.
    Ich bekomme jedenfalls bei den Earpods viel zu viel mit und muß sie, um z.B. von einem Podcast etwas zu verstehen extrem laut stellen (roter Bereich) und ich höre normalerweise Musik sehr leise.


    Das ist natürlich alles eine sehr persönliche Sache und daher sollte sich jeder vorher die Kopfhörer anhören und sehen wie er damit klarkommt.


    Nur so zur Info: Hier in der Wedemark kann man die Sennheiser Kopfhörer (ich meine alle, die sie haben) direkt im Shop am Werk alle kostenlos probehören und ausprobieren.

    Wenn die Airpods so klingen wie die Earpods, dann würde ich die nicht einmal eines Gedankens würdigen. Ich hatte bei der letzten Reise im Zug dummerweise meine normalen In-Ear True Wireless Kopfhörer vergessen und nur Earpods dabei. Zum einen hört man dadurch die gesamte Umgebung mit und muß den Ton entsprechend laut drehen (ich war im Zug schon fast am Anschlag), zum anderen klingen die einfach nicht gut.


    Ich trage jetzt seit ca. acht Jahren eigentlich nur In-Ear Kopfhörer (Shure SE215 mit Kabel dann Beats X mit Kabel zwischen den Hörern und nun Sennheiser Momentum True Wireless) und bin total überzeugt davon. Durch das In-Ear Prinzip wird man einen großen Teil der Umgebungsgeräusche los und muß entsprechend auch nicht so laut hören. Eigentlich habe ich beim iPhone bis maximal zur dritten Stufe eingestellt.

    Die Sennheiser muß man auch nur aus der Ladeschale nehmen und sofort sind sie mit dem iPhone verbunden. Ich hatte noch keinerlei Probleme, daß die Verbindung zwischen den beiden Hörern abgerissen ist. Außerdem haben sie den riesen Vorteil, daß man auch am Hörer die Lautstärke einstellen kann.


    Es gibt viele, die von den Airpods als In-Ears schreiben, das ist aber Unsinn, denn es sind keine In-Ear Hörer, sie liegen vor dem Hörkanal.

    [quote='vgnsxe','https://forum.smartapfel.de/forum/thread/3694-homebridge-zeigt-keine-raspberry-pi-temperatur/?postID=62859#post62859']Die App war eh n riesen Fehlkauf damals... 🤷🏻‍♂️ [/quote]

    Glücklicherweise habe ich das schnell gemerkt und sie war die erste App, die ich zurückgegeben habe. Ich hatte auch den Support angeschrieben, aber null Reaktion bekommen. Nach der sschuste Anleitung hier war ich gleich erfolgreich!

    Außerdem kommt noch die folgende Meldung beim Aufruf der Webseite pi:3000:
    Error 500
    Cannot read property 'includes' of undefined