Beiträge von mlotek.

    Ich habe jetzt das oben von mir beschriebene Gehäuse zusammen gebaut und die Temperatur ist aktuell bei 36 Grad bei 7% Last. Auch hängt der Conbee nun an einem 0,5 Meter USB Kabel und sollte somit nun den nötigen Abstand zum Raspi haben.


    Ich werde nun vor allem beobachten, wie sich die Zuverlässigkeit der BWM verhält. Am häufigsten trat das Problem nach Ablauf der Duration (30 Sekunden) auf. Wenn man dann direkt vor den BWM trat kam es hin und wieder vor das er nicht getriggert hat. Sowohl Aqara als auch Hue Motion.


    Gruß

    Genau das gleiche Gehäuse habe ich auch. Da gibt es sogar zwei Stufen wie man den Kühler betreiben kann. Ich hab die schwächere Variante genommen und er läuft bei 4% Auslastung bei 36 Grad. Bei mir läuft bisher nur die Homebridge drauf.

    Danke Für Dein Feedback. Laut Amazon soll die schwache Stufe (3,3V) auch ausreichend sein. Obwohl die starke Stufe wohl auch nicht so laut sein soll. Wäre bei mir grundsätzlich aber egal da der Raspi im Wäscheraum vor sich hinwerkelt.


    Interessant ist aber das der Raspi bei dir nur bei 4% Auslastung ist. Ich habe auch lediglich die Homebrige drauf samt Conbee 2 Stick und bei mir liegt die Last durchgehend zwischen ~10%-30% und aktuell bei rund 55 Grad. Mal sehen wie weit die Temperatur tatsächlich runter geht.

    Hab mal einen Fokus angelegt und alle Kontakte und Apps erlaubt. Mal sehen ob es Abhilfe schafft. Ich werde bislang eigentlich recht zuverlässig erkannt sobald ich mein Geofence Bereich (Radius 100m) betrete. Nur das Autounlock funzt lediglich bei jedem dritten Mal.

    Unbedingt mit Verlängerungskabel arbeiten um Störsignale direkt am Pi zu vermeiden und Empfang zu verbessern

    Hey Patrick,


    irgendein bestimmtes oder würde dieses hier reichen? Würde es schon reichen wenn ich den Stick dann anschließend auf die Unterseite des Ikea Bords klebe? Ich hätte noch links davon den Sicherungskasten (aus Metall). Oder stört der wohl eher das Signal? Ansonsten würde nur noch bleiben den Stick an die nackte Wand zu tapen ^^

    Moin zusammen,


    vielleicht eine etwas merkwürdige Frage, aber wie oder unter welchen Bedingungen betreibt ihr Euren Conbee bzw. den Raspi? Damit meine ich das Setup.


    Ich frage deshalb weil ich heute festgestellt habe, dass meine BWM (sowohl die Hue Motion als auch die Aqara Motion) starke Aussetzer hatten. Es wurden entweder keine Bewegungen registriert oder wenn dann wurden teilweise die Dummys nicht aktiviert (welche ich nutze um das Licht wieder auszuschalten). Wenn denn mal eine Bewegung erkannt wurde und der Dummy aktiviert wurde ging das Licht nicht wieder aus obwohl der Dummy ordnungsgemäß aus ging usw.


    Auch hat mein Nuki ein Eigenleben entwickelt und in unregelmäßigen Abständen das Schloss verriegelt und entriegelt.


    Zu guter Letzt haben meine Frau und ich angeblich ständig das Haus verlassen und betreten was zur Folge hatte, dass wir durch das People Plugin in Form der BWM für meine Frau und mich ständig informiert wurden das eine Bewegung erkannt wurde. Ach und meine Nachttischlampe war heute auch auf einmal an.


    Gut das meine Frau heute zuhause war und das alles live mitbekommen hat was die Smart Home Akzeptanz nicht gerade erhöht hat 😄.


    Jedenfalls habe ich bemerkt, dass der Prozessor "im roten Bereich" bei 74-76 Grad war und die Prozessorlast bei teilweise über 50%. Obwohl ich lediglich 5 Plugins installiert habe. Meine Platine sitzt in einem Plastikgehäuse welches im Lieferumfang dabei war. Daraufhin habe ich mal die obere Abdeckung entfernt und mir gleich den Finger an dem schwarzen Kühlkörper verbrannt, der auf der CPU (?, rot markiert im Bild) sitzt, so heiß war der.


    Das brachte dann auch schon spürbar was. Die Temperatur sank nach kurzer Zeit auf 60 Grad und die Last ging runter auf 35%. Seitdem sind die ganze Aissetuer zumindest nicht mehr aufgetreten. Könnt ihr solche "Phänomene" bestätigen und können diese tatsächlich mit der Auslastung bzw. der Prozessortemperatur zu tun haben?!


    Wie sind Eure Durchschnittswerte für die Last und besonders die Temperatur? Was nutzt ihr für Gehäuse? Oder lasst ihr die Platine einfach ohne Gehäuse offen stehen? Ich jedenfalls werde zumindest die obere Abdeckung weg lassen.


    Mein Setup sieht aktuell wie folgt aus:


    Ich habe einen Raspberry Pi 4 mit 2GB RAM und 32GB Speicher. An diesem hängt direkt der Conbee 2 Stick. Das ganze steht direkt neben einer FritzBox 7530 auf einem Ikea Bord.


    In der Dresden Elektronik Anleitung stand man sollte den Stick über ein USB Kabel am Raspi betreiben. Habt ihr das gemacht? Verbessert sich dadurch der Empfang (Stichwort schnellere Reaktionszeiten insbesondere bei BWM)?


    Würde mich sehr interessieren wie es bei Euch aussieht.

    Das ist der Indoor Sensor, nicht Outdoor. Der funktioniert entgegen dem Issue bei mir aber problemlos, auch mit Temp. und Lux-Sensor.

    Es ist bei Sensoren hilfreich, dass man beim Anlernvorgang z.B. den Sensor durch Bewegung auslöst, dass alle Werte korrekt an deCONZ übermittelt werden und z.B. Lux und Temp.wert beim Anlernen nicht verloren gehen.

    Ah, ja der Indoor BWM funzt bei mir ebenfalls auf Anhieb. Beim Outdoor BWM musste ich echt dennoch so machen wie oben beschrieben. Auch das auslösen einer Bewegung brachte da keinen Erfolg, was ich generell immer mache nach dem anlernen.

    Moin,


    ich habe mir nun ebenfalls das Homebridge-NB Plugin installiert. Die Konfiguration in der config.json habe ich auch ebenfalls vorgenommen, wo aber sehe ich nun das Smart Lock und die Bridge?


    In der Anleitung steht man soll das Plugin starten und beim ersten mal den Button der Nuki Bridge drücken. Doofe Frage, aber wie starte ich das Plugin? Gibt es dafür ein Befehl?


    Sehe ich es irgendwo wenn der Token erstellt wurde bzw. alles korrekt installiert wurde?


    Danke.

    Es sind mittlerweile mehr als 10 Minuten vergangen. Ich warte aber gerne noch ein paar Minuten ab.


    Scheint aber bekannt zu sein. Vor knapp einem Monat wurde dies bereits gemeldet: https://github.com/dresden-ele…oscon-app-beta/issues/432


    Ich werde ihn später nochmal unter "Sonstige" Sensoren einbinden. Mal sehen ob er gefunden wird.


    Edith:


    Falls es in Zukunft jemanden interessiert.


    Sensor wieder gelöscht, Homebridge neu gestartet, Sensor unter "Sonstige" angelernt, Sensor wurde trotzdem als Hue Outdoor korrekt erkannt, paar Sekunden später ploppten die restlichen Werte auf.

    Moin,


    hab soeben meinen Hue Outdoor Sensor am Conbee angelernt. Bewegungen werden erkannt, allerdings werden die Lichthelligkeit und die Temperatur nicht angezeigt. Die Helligkeit benötige ich allerdings für einige Automationen.


    Ist das nur bei mir so oder ist das ein bekanntes Problem?

    Und wenn du den Aqara Hub mal vom Strom nimmst sodass nur noch der Conbee erreichbar ist beim Verbinden? Keine Ahnung vielleicht "stören" sich die Zigbee Kanäle beider Hubs, falls sowas überhaupt möglich ist.


    Waren die 3 Sensoren denn vorher schon mit dem Aqara Hub verbunden oder sind es neue? Worauf ich hinaus will ist, dass wenn du noch einen Sensor hast, der aktuell mit dem Aqara Hub verbunden ist diesen dort anzumelden und beim Conbee Stick versuchen.


    Wenn das aber schon bei den anderen 3 Sensoren so der Fall war dann kannst du dir das natürlich sparen.

    Ist der Ladestand der Batterie noch ausreichend? Schon mal versucht den Button an den Sensoren länger als 5 Sekunden zu drücken? Ich glaube ab 10 Sekunden oder etwas mehr geschieht eine Art Hardreset. Meine dazu irgendwo mal etwas gelesen zu haben.

    Danke für die Erläuterung. Das bringt etwas Licht ins Dunkel bei mir. Dann werde ich vorerst auf die Signalverstärker von Ikea verzichten und es mit den beiden Hue Lampen im Schlafzimmer probieren, die in an den Conbee anlerne.


    Hin und wieder reagiert der Aqara BWM im Obergeschoss nämlich nicht, welcher das Treppenlicht einschaltet. Ab 17 Uhr nicht so geil.


    Mein Gedanke war nun das der Conbee Stick ihn "hin und wieder" nicht erreicht. Obwohl es höchstens 10 Meter Luftlinie, mit einer Decke + dünne Holztür dazwischen sind.


    Anderseits ist das Signal am Fensterkontakt, welcher nochmal 5 Meter weiter entfernt ist, im Bad anscheinend ausreichend, da die Heizung dort entsprechend zuverlässig gesteuert wird.


    Zurück an dem Aqara Hub angelernt, funzt der BWM widerum problemlos. Der Hub ist aber auch nur 1 Meter entfernt in der Steckdose.


    Keine Ahnung. Habe mir probehalber aber auch einen neuen Aqara BWM bestellt.

    Fast.;) Auch im Hue-Netzwerk der Hue-Bridge dienen die Lampen und andere als Signalverstärker, bzw. Repeater. Das ist eine Eigenart von Zigbee-Protokolls.

    Das weiß ich. Ich wollte eigentlich nur wissen, ob die Hue Leuchtmittel auch als Repeapter dienen, wenn ich diese am Conbee Stick anlerne (für die am Conbee Stick angelernten Empfänger).


    Oder dienen die Hue Lampen für den Conbee Stick bereits als Repeater obwohl die noch mit der Hue Bridge verbunden sind?