Online

det Moderator

  • Mitglied seit 18. Januar 2017
Beiträge
2.059
Erhaltene Likes
218
Punkte
10.573
Trophäen
6
Profil-Aufrufe
2.098
  • hallo der ich habe eine frage ich möchte meine Danfoss Fußbodenheizungen in mein HomeKit integrieren.

    Funkstandard ist ZWAVE

    Kannst du mir weiterhelfen bitte

  • Hallo det!

    Ich bin auch Neuling bzgl. Raspberry Pi mit Homebridge betrifft. Nun zu meinem Anliegen ich bekomme zwar die Homebridge in meiner Apple Home-App angezeigt, aber das mit Fritz!DECT 200 will nicht so richtig klappen, denn ich hab schon alle Beträge im Forum durch. Die config.json ist wieder im Urzustand. Vielleicht kannst du mir helfen (habe gelesen, das du den Fritz!DECT 200 erfolgreich einbinden konntest) wie ich den Fritz!DECT 200 in die config.json komme und das er in der Home-App angezeigt wird.

    Vielen lieben Dank für deine Hilfe.

    • Hallo,

      ich nutze dieses Plugin:

      https://www.npmjs.com/package/homebridge-fritz


      dies ist die config dazu:


      ich hoffe es hilft Dir weiter.


    • Hallo! Erstmal Danke für deine Hilfe. Werde es gleich mal testen, wenn ich den Raspberry neu eingerichtet habe. Die config.json habe ich soweit fertig und mit JSON Formator & Validator überprüft war alles OK.

      Die Config wäre bei mir dann folgender weise.


      {

      "bridge": {

      "name": "Homebridge",

      "username": "XX:XX:XX:XX:XX:XX",

      "port": 51826,

      "pin": "031-45-154"

      },


      "accessories": [

      ],


      "platforms": [

      {

      "platform": "Fritz!Box",

      "name": "FritzBox",

      "username": "root",

      "password": "xxxx",

      "url": "http://192.168.x.xx",

      "interval": 120,

      "hide": [

      "<ain>"

      ],

      "concurent": false,

      "options": {

      "strictSSL": false

      }

      }

      ]

      }

    • Perfekt! Es funktioniert alles perfekt! Riesen DANK nochmals

  • Hallo det. Ich bin Neuling was Raspberry Pi betrifft (versuche mich mit fast 50 in diese Welt reinzufuchsen). Ich möchte gerne Homebridge installieren. Habe schon mehrere Versuche hinter mir, aber es lief noch nicht so. Habe nun eine SD ganz neu mit Rasbian Stretch erstellt und alles installiert. Mit update und upgrade ist es auf dem neusten Stand. Nun möchte ich gerne dein komplettes Tool zum Installieren von Homebridge nutzen. Muss ich nur im SSH folgende Zeile eingeben: sudo wget https://www.dropbox.com/s/sdix21v134rllf9/hbridge_install.tar.gz ? Ich hoffe du kannst mir helfen, viele Begriffe versuche ich mir hier noch herzuleiten. Mein Ziel wird irgendwann sein, mein Broadlink einzubinden.
  • Hallo det, mein Belangen handelt mit dem selben Problem wozu es auch schon einmal ein Forum Beitrag mit dem Namen "homebridge zurücksetzen ???? gab. Deine Antwort auf den Hilferuf des Users war die Unterordner zu löschen und den Namen zu ändern. Der einzigste löschbare Unterordner war in meinem Fall der "config.json". Darin habe ich den Namen geändert aber ohne Erfolg. Muss ich eventuell noch andere Dinge erledigen? lg Michi
  • Hi Det , hast du vielleicht einen Rat für mich bezüglich Tado Thermostat Tread :) MFG
  • Hi, du bist sozusagen meine letzte Hoffnung. Ich möchte gerne das Homebridge-fritzbox Plugin zum Laufen bringen. Aber mit den von mit eingetragen Daten in der Platzform startet die Bridge nicht mehr. Ich habe den Benutzer mit allen rechten ausgestattet die er benötigt, aber es will einfach nicht funktionieren. Hier mal meine Konfiguration "platform": "Fritz!Box", "name": "My FritzBox", "username": "xxxxx", "password": "xxxxx", "url": "https://fritz.box", "interval": 300, "options": { "strictSSL": false Der Benutzer funktioniert einwandfrei mit der FritzApp auf dem iPhone und mit ihm kann sich auch über die Ferne eingeloggt werden. Gib mir doch bitte mal einen Tipp oder evtl. deine Config anonymisiert. Besten Dank im Voraus und liebe Grüße aus dem Taunus.
    • Habe es gelöst... lag an dem der vor dem Rechner sitzt. Grüße Alex
    • das ist schö das es jetzt klappt, beim nächsten mal würde dann die Fehlermaldung von intresse sein.
  • Hallo ist in deinen Image das KNX Plug mit integriert?
  • Hallo det ... wo finde ich in Deinem Image denn die homebrige.err und homebridge.log ? Bin schon nach dieser Anleitung vorgegangen, hat aber leider nicht geklappt ... Hier kann ich nichts finden oder anpassen: /etc/init.d/homebridge Danke für nen kleinen Tip ... Gruß Kai
    • diese log dateien gibt es nicht beim start als Dienst es wird alles in /var/log/syslog mit geschrieben. Log verfolgen mit: sudo journalctl -f -u homebridge oder sudo tail -f /var/log/syslog | grep homebridge im Log nach Error suchen: sudo cat /var/log/syslog | grep Error: |more die /etc/init.d/homebridge existiert auch nicht, da ja als Dienst. Parameter Datei zum start: /etc/default/homebridge Dienst starten in: /etc/systemd/system/homebridge.service hoffe es hilft
    • Hey Super ... vielen Dank, dann werde ich mal sehen ob das mit dem Harmony-Hub 0.2.0 nun auch läuft ;)