det Moderator

  • Mitglied seit 18. Januar 2017
  • Letzte Aktivität:
Beiträge
1.547
Erhaltene Likes
163
Punkte
7.933
Profil-Aufrufe
1.126
  • Hi Det , hast du vielleicht einen Rat für mich bezüglich Tado Thermostat Tread :)
    MFG
  • Hi,
    du bist sozusagen meine letzte Hoffnung.

    Ich möchte gerne das Homebridge-fritzbox Plugin zum Laufen bringen.
    Aber mit den von mit eingetragen Daten in der Platzform startet die Bridge nicht mehr.

    Ich habe den Benutzer mit allen rechten ausgestattet die er benötigt, aber es will einfach nicht funktionieren.

    Hier mal meine Konfiguration

    "platform": "Fritz!Box",
    "name": "My FritzBox",
    "username": "xxxxx",
    "password": "xxxxx",
    "url": "https://fritz.box",
    "interval": 300,
    "options": {
    "strictSSL": false

    Der Benutzer funktioniert einwandfrei mit der FritzApp auf dem iPhone und mit ihm kann sich auch über die Ferne eingeloggt werden.

    Gib mir doch bitte mal einen Tipp oder evtl. deine Config anonymisiert.

    Besten Dank im Voraus und liebe Grüße aus dem Taunus.
    • Habe es gelöst... lag an dem der vor dem Rechner sitzt. Grüße Alex
    • das ist schö das es jetzt klappt,
      beim nächsten mal würde dann die Fehlermaldung von intresse sein.
  • Hallo ist in deinen Image das KNX Plug mit integriert?
  • Hallo det ...
    wo finde ich in Deinem Image denn die homebrige.err und homebridge.log ?
    Bin schon nach dieser Anleitung vorgegangen, hat aber leider nicht geklappt ...
    Hier kann ich nichts finden oder anpassen: /etc/init.d/homebridge
    Danke für nen kleinen Tip ... Gruß Kai
    • diese log dateien gibt es nicht beim start als Dienst
      es wird alles in
      /var/log/syslog
      mit geschrieben.
      Log verfolgen mit:
      sudo journalctl -f -u homebridge
      oder
      sudo tail -f /var/log/syslog | grep homebridge
      im Log nach Error suchen:
      sudo cat /var/log/syslog | grep Error: |more

      die /etc/init.d/homebridge existiert auch nicht, da ja als Dienst.
      Parameter Datei zum start:
      /etc/default/homebridge
      Dienst starten in:
      /etc/systemd/system/homebridge.service

      hoffe es hilft
    • Hey Super ... vielen Dank, dann werde ich mal sehen ob das mit dem Harmony-Hub 0.2.0 nun auch läuft ;)