Beiträge von Charly-Men

    Das -i hat schon dazu beigetragen, dass das Standbild in Home angezeigt wird.

    Allerdings bleibt es dabei, dass bei Liveansicht nur noch das Rad dreht und dann kommt die Meldung "Keine Antwort".


    Der Statu im Plugin:


    Code
    Starting to advertise 'Homebridge-axis CF08' using bonjour-hap backend!
    [8/2/2021, 6:02:20 PM] Homebridge v1.3.4 (Homebridge-axis) is running on port 51912.
    [8/2/2021, 6:06:15 PM] [Camera FFmpeg] [Cam-Gartenhaus] Starting video stream: 1280 x 720, 30 fps, 299 kbps
    [8/2/2021, 6:06:45 PM] [Camera FFmpeg] [Cam-Gartenhaus] Stopped video stream.
    [8/2/2021, 6:06:52 PM] [Camera FFmpeg] [Cam-Gartenhaus] Starting video stream: 1280 x 720, 30 fps, 299 kbps
    [8/2/2021, 6:07:22 PM] [Camera FFmpeg] [Cam-Gartenhaus] Stopped video stream.
    [8/2/2021, 6:08:14 PM] [Homebridge UI] Starting terminal session
    [8/2/2021, 6:08:17 PM] [Homebridge UI] Terminal session ended.
    [8/2/2021, 6:44:45 PM] [Camera FFmpeg] [Cam-Gartenhaus] Starting video stream: 1280 x 720, 30 fps, 299 kbps
    [8/2/2021, 6:45:15 PM] [Camera FFmpeg] [Cam-Gartenhaus] Stopped video stream.

    Keine Fehlermeldung!


    Mit debug:

    Nun bin ich Ratlos....

    Die Axis M1034-W ist wohl schon zu alt:


    access_realrtsp warning: only real/helix rtsp servers supported for now


    Da wird wohl eine neu CAM fällig....


    Selbst mit den emp­foh­lenen Einstellungen:


    Ältere Axis-Kameras

    Um das Bild von AXIS-Netzwerkkameras auf den VLC-Player zu streamen, muss folgender Befehl verwendet werden:

    1 vlc rtsp://BENUTZERNAME:[email protected]/mpeg4/media.amp – rtsp-http

    Lautet zum Beispiel der Benutzername root und das Passwort toor, so kann auf die Verbindung auf eine Kamera mit der Adresse 192.168.0.90 wie folgt hergestellt werden:

    1 vlc rtsp://root:[email protected]/mpeg4/media.amp – rtsp-http


    Neuere Axis-Kameras

    Um das Bild von AXIS-Netzwerkkameras auf den VLC-Player zu streamen, muss folgender Befehl verwendet werden:

    1 vlc rtsp://BENUTZERNAME:[email protected]/axis-media/media.amp – rtsp-http

    Lautet zum Beispiel der Benutzername root und das Passwort toor, so kann auf die Verbindung auf eine Kamera mit der Adresse 192.168.0.90 wie folgt hergestellt werden:

    1 vlc rtsp://root:[email protected]/axis-media/media.amp – rtsp-http


    ist ein Aufbau nicht möglich.


    Schade auch....

    Hallo zusammen,


    ich habe ein Problem mit der Live-Ansicht meiner Axis-Cam M1034-W mit dem PlugIn "homebridge-camera-ffmpeg".


    Ich bekomme zwar den Snapshot in Home angezeigt, aber beim Live-Stream dreht sich nur das Rad.


    Die Auflösung habe ich mehrfach verändert brachte aber kein Erfolg.


    Hat jemand einen Tipp für mich?


    Für Hilfe bin ich Dankbar.


    VG Charly

    DJay


    Danke für deine Antwort,


    es war wirklich das Passwort 🙄.

    Nach abmelden und wieder anmelden ist es dann aufgefallen......

    Besten Dank nochmal und einen schönen Sonntag.


    Gruß Charly

    Hallo zusammen,


    ich bekomme leider mein Tedee Schloss in der Homebridge leider nicht angezeigt.


    Die Konfiguration des Plugins ist denke ich korrekt:

    Das Plugin und die Homebridge (Version 1.1.6) läuft auch aber folgender Fehler wird angezeigt:

    Hat jemand eine Idee woran es liegen könnte?


    Danke für Eure Hilfe,


    Charly

    Hier noch ein paar weitere Infos zu meinem System und des benannten Fehlers.


    Die Homebridge 0.4.50 läuft mit einer Instanz auf meinem

    Raspberry Pi 4 Model B Rev 1.1 mit hoobs 2.1.1. im LAN.

    Ffmpeg 4.1.4 ist installiert.

    Diese Bedingungen habe ich durchgeführt:

    ·       camera module activated (raspi-config)

    ·       module bcm2835-v4l2 loaded (add bcm2835-v4l2 to /etc/modules and reboot)

    Folgende Cams laufen mit Standbild mit folgender Config:


    Ich weiß nun nicht genau ob andere Config Einträge für die Axis-Cam gemacht werden müssen, damit ich zumindest das 10Sekunden Standbild bekomme.


    Eine Konfiguration wie mit der Foscam brachte kein Erfolg, ich bekomme kein Bild mit der AxisCam in HomeKit.


    Alle Cams konnte ich HomeKit hinzufügen.


    Ich hoffe ich konnte brauchbare Infos liefern.


    Sofern noch andere Infos benötigt werden, bitte kurze Info.


    Danke für Eure Hilfe.

    Hallo zusammen,


    ich versuche schon seit einiger zeit meine AXIS M1034-W in HomeKit mit dem Plugin

    Homebridge Camera Ui einzubinden.

    Leider gibt es immer die Fehlermeldung:


    [ERROR] Cam-Kueche: FFmpeg exited with code 1


    Meine Config dazu sieht derzeit wie folgt aus:


    Kennt jemand die Fehlermeldung von Euch und weiß woran es liegt?

    Hi SeydX,

    die Thermostate sind von einem auf den anderen Tag aus Homekit; Eve etc, verschwunden.

    Außer ein Update auf den pi (sudo apt-get upgrade) habe ich, so denke ich, nichts vorgenommen.

    Was mich am meisten wundert ist, dass die Homebridge ohne sichtbare Fehler läuft. :/

    Hier Infos zu meinem System:

    Linux raspberrypi 4.14.98-v7+ #1200 SMP Tue Feb 12 20:27:48 GMT 2019 armv7l

    Homebridge Version 0.4.49

    homebridge-tado-platform v5.1.6

    Config.json:

    {

    "platform": "TadoPlatform",

    "name": "Tado",

    "username": "****@****.de",

    "password": "******",

    "polling": 10,

    "centralSwitch": true,

    "occupancy": true,

    "weather": true,

    "radiatorThermostat": true,

    "boilerThermostat": true,

    "remoteThermostat": true,

    "externalSensor": false,

    "onePerRoom": false,

    "openWindow": false,

    "solarIntensity": false,

    "extendedDelay": true,

    "extendedWeather": {

    "activate": true,

    "key": "*******",

    "location": "*****"

    },

    "homeID": 95034,

    "unit": "celsius",

    "exclude": [

    "RU4038198528-1",

    "VA3487106304-2",

    "VA3470591232-3",

    "VA0551421184-4",

    "VA0954074368-5",

    "VA1675494656-7",

    "VA0567870720-9",

    "VA1608385792-9",

    "VA1105069312-10",

    "VA2245395456-11",

    "VA2573928448-12",

    "RU4038198528-0"

    ],

    "anyone": false,

    "deviceOptions": {

    "RU4038198528": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Warmwasser"

    },

    "VA3487106304": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Kleiderzimmer"

    },

    "VA3470591232": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Bad Oben"

    },

    "VA0551421184": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Schlafzimmer"

    },

    "VA0954074368": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Büro"

    },

    "VA1675494656": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Bad unten"

    },

    "VA0567870720": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Wohnzimmer"

    },

    "VA1608385792": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Wohnzimmer"

    },

    "VA1105069312": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Anbau"

    },

    "VA2245395456": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Küche"

    },

    "VA2573928448": {

    "active": true,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "roomName": "Flur"

    },

    "RU4038198528-1": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 1,

    "zoneName": "Keller Heizung",

    "zoneType": "HEATING",

    "deviceType": "RU",

    "serial": "RU4038198528",

    "type": "thermostat"

    },

    "VA3487106304-2": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 2,

    "zoneName": "Kleiderzimmer",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA3487106304",

    "type": "thermostat"

    },

    "VA3470591232-3": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 3,

    "zoneName": "Bad Oben",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA3470591232",

    "type": "thermostat"

    },

    "VA0551421184-4": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 4,

    "zoneName": "Schlafzimmer",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA0551421184",

    "type": "thermostat"

    },

    "VA0954074368-5": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 5,

    "zoneName": "Büro",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA0954074368",

    "type": "thermostat"

    },

    "VA1675494656-7": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 7,

    "zoneName": "Bad unten",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA1675494656",

    "type": "thermostat"

    },

    "VA0567870720-9": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 9,

    "zoneName": "Wohnzimmer",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA0567870720",

    "type": "thermostat"

    },

    "VA1608385792-9": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 9,

    "zoneName": "Wohnzimmer",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA1608385792",

    "type": "thermostat"

    },

    "VA1105069312-10": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 10,

    "zoneName": "Anbau",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA1105069312",

    "type": "thermostat"

    },

    "VA2245395456-11": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 11,

    "zoneName": "Küche",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA2245395456",

    "type": "thermostat"

    },

    "VA2573928448-12": {

    "active": false,

    "heatValue": 5,

    "coolValue": 5,

    "maxDelay": 10,

    "overrideMode": "manual",

    "ID": 12,

    "zoneName": "Flur",

    "zoneType": "HEATING",

    "deviceType": "VA",

    "serial": "VA2573928448",

    "type": "thermostat"

    },

    "RU4038198528-0": {

    "active": false,

    "overrideMode": "manual",

    "autoTemp": 50,

    "ID": 0,

    "zoneName": "Warmwasser",

    "zoneType": "HOT_WATER",

    "deviceType": "RU",

    "serial": "RU4038198528",

    "type": "boiler",

    "canSetTemperature": true

    }

    },

    "reConfig": false


    Installierte Plugins:

    [email protected]:~ $ sudo npm list -g --depth=0

    /usr/local/lib

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]

    ??? [email protected]


    Im angehängten LOG finde ich keinen Hinweis.


    Was kann ich tun?


    Vielen dank für deine Hilfe! :)

    Dateien

    • LOG.pdf

      (101,66 kB, 300 Mal heruntergeladen, zuletzt: )