Beiträge von Adrian

    Hallo,

    ich betreibe seit einiger Zeit eine Raspberry als Z-Wave Server.

    Ich verwende folgendes Modul: https://www.amazon.de/Z-Wave-Z-Wave-Me-Razberry-Modul-ZMEERAZ2/dp/B01LVV6GE4/ref=sr_1_2?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=raspberry+z-wave&qid=1611496528&sr=8-2


    Jetzt würde ich gerne eine externe Antenne anlöten um die Reichweite zu verbessern beziehungsweise einen besseren Empfang außerhalb des Schaltraumes zu haben.

    Geplant ist folgende Antenne zu verwenden: https://www.amazon.de/gp/produ…psc=1&tag=hktips-forum-21


    Jetzt bin ich aber nicht sicher was genau ich machen muss. Vielleicht hast jemand so etwas schonmal gemacht und kann mir da ein paar Tipps geben.


    Vielen Dank im Voraus

    Adrian

    Hallo,

    würde gerne bei mir am Badebottich und der Heizung einiges automatisieren. Dazu brauche ich einen Temperatursensor welcher wasserfest ist. Ich habe mich für den Sonoff TH10 Entschieden, eine große Auswahl gab es nicht.

    Die Schalter würde ich gerne per Homebridge in Homekit integrieren möchte. Nur habe ich das Problem das ich dazu kein passendes PlugIn finde. Ich habe sämtlich PlugIns welche sich mit dem Stichwort Sonoff finden lassen ausprobiert. Nur wird entweder die Temperatur garnicht angezeigt oder die Temperatur ist im Schalter integriert so das man keine Szenen einstellen kann weil kein Sensor erkannt wird nur ein Schalter.

    Kennt jemand ein PlugIn mit dem das Funktioniert?


    Die Sonoff TH10 Schalter sind im Einsatz wie vom Hersteller geliefert. Also es wurde nichts geflasht oder verändert.

    Hallo,

    würde gerne bei mir am Badebottich und der Heizung einiges automatisieren. Dazu brauche ich einen Temperatursensor welcher wasserfest ist. Ich habe mich für den Sonoff TH10 Entschieden, eine große Auswahl gab es nicht.

    Die Schalter würde ich gerne per Homebridge in Homekit integrieren möchte. Nur habe ich das Problem das ich dazu kein passendes PlugIn finde. Ich habe sämtlich PlugIns welche sich mit dem Stichwort Sonoff finden lassen ausprobiert. Nur wird entweder die Temperatur garnicht angezeigt oder die Temperatur ist im Schalter integriert so das man keine Szenen einstellen kann weil kein Sensor erkannt wird nur ein Schalter.

    Kennt jemand ein PlugIn mit dem das Funktioniert?


    Die Sonoff TH10 Schalter sind im Einsatz wie vom Hersteller geliefert. Also es wurde nichts geflasht oder verändert.

    Hallo sschuste,

    vielen Dank für Ihr Antwort.

    Was hätten Sie für einen Lösungsvorschlag?

    Die Raspberry wurde nach deiner Anleitung aufgesetzt.

    Ich habe jetzt auch die Situation das die Testlampe und die Temperatur der Raspberry normal über die Homekit App ansprechbar sind, die Temperatur ändert sich auch und die Lampe lässt sich schalten. Nur kann ich nicht auf die Raspberry zugreifen weder über das Webinterface noch über Terminal.

    Im Terminal erhalte ich immer nur die Meldung: Host is down.

    Haben Sie eine Idee woran das liegen kann?

    Könnte es an der Raspberry selber liegen?

    Vielen Dank und ein schönes Wochenende wünsche ich noch.

    Adrian

    Eine schönes Wochenende wünsche ich.

    ich wollte heute etwas Zeit nutzen um meine Raspberry Homebridge mit eine Rezberry 2 aufzurüsten.

    Es hat auch soweit alles geklappt. Das Razberry konnte installiert werden.

    Jetzt wird die Homebridge immer gestoppt und verweist auf das Protokoll.

    Ich hänge das Protokoll mal mit an vielleicht weiß ja jemand was zu tun ist.

    Vielen Dank und ein schönes Wochenende noch.

    Adrian


    [10/18/2020, 09:17:24] [Config] Homebridge Config UI X v4.29.0 is listening on :: port 8080

    [10/18/2020, 10:16:12] [Config] [homebridge] Failed to check registry.npmjs.org for updates: "socket hang up" - see https://git.io/JJSz6 for help.

    [10/18/2020, 10:17:03] [Config] Changes to config.json saved.

    [10/18/2020, 10:17:04] [Config] Homebridge restart request received

    [10/18/2020, 10:17:04] [Config] Executing restart command: sudo -n systemctl restart homebridge

    homebridge : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/systemctl restart homebridge

    pam_unix(sudo:session): session opened for user root by (uid=0)

    [10/18/2020, 10:17:04] Got SIGTERM, shutting down Homebridge...

    Stopping Node.js HomeKit Server...

    homebridge.service: Main process exited, code=exited, status=143/n/a

    homebridge.service: Failed with result 'exit-code'.

    Stopped Node.js HomeKit Server.

    homebridge.service: Found left-over process 877 (node) in control group while starting unit. Ignoring.

    This usually indicates unclean termination of a previous run, or service implementation deficiencies.

    homebridge.service: Found left-over process 1115 (sh) in control group while starting unit. Ignoring.

    This usually indicates unclean termination of a previous run, or service implementation deficiencies.

    homebridge.service: Found left-over process 1116 (sudo) in control group while starting unit. Ignoring.

    This usually indicates unclean termination of a previous run, or service implementation deficiencies.

    homebridge.service: Found left-over process 1121 (systemctl) in control group while starting unit. Ignoring.

    This usually indicates unclean termination of a previous run, or service implementation deficiencies.

    Started Node.js HomeKit Server.

    pam_unix(sudo:session): session closed for user root

    [10/18/2020, 10:17:11] Loaded config.json with 1 accessories and 2 platforms.

    [10/18/2020, 10:17:11] ---

    [10/18/2020, 10:17:12] Loaded plugin: [email protected]

    [10/18/2020, 10:17:12] Registering platform 'homebridge-config-ui-x.config'

    [10/18/2020, 10:17:12] ---

    [10/18/2020, 10:17:12] Loaded plugin: [email protected]

    [10/18/2020, 10:17:12] Registering accessory 'homebridge-fakebulb.FakeBulb'

    [10/18/2020, 10:17:12] ---

    [10/18/2020, 10:17:12] Loaded plugin: [email protected]

    [10/18/2020, 10:17:12] Registering accessory 'homebridge-zway.ZWayServer'

    [10/18/2020, 10:17:12] Registering platform 'homebridge-zway.ZWayServer'

    [10/18/2020, 10:17:12] ---

    [10/18/2020, 10:17:12] Loading 2 platforms...

    [10/18/2020, 10:17:12] [Config] Initializing config platform...

    [10/18/2020, 10:17:12] [Config] Spawning homebridge-config-ui-x with PID 1145

    [10/18/2020, 10:17:12] [ZWayServer] Initializing ZWayServer platform...

    [10/18/2020, 10:17:12] Loading 1 accessories...

    [10/18/2020, 10:17:12] [Test lamp] Initializing FakeBulb accessory...

    [10/18/2020, 10:17:12] [Test lamp] Starting a fake bulb device with name 'Lamp1'...

    [10/18/2020, 10:17:12] [ZWayServer] ERROR: Request failed! Error code ECONNREFUSED. Check the URL in config.json and ensure that the URL can be reached from this system!

    [10/18/2020, 10:17:18] [Config] Homebridge Config UI X v4.29.0 is listening on :: port 8080

    Danke. Es hat geklappt. ich habe da noch eine Frage.

    Der Schalter lässt sich schalten und Temperatur sowie Luftfeuchtigkeit werden angezeigt.

    Nur erkennt Homekit die Temperatur nicht als eigenständigen Sensor so das ich keine Automation erstellen kann bei der der Schalter bei einer bestimmten Temperatur an oder aus geht. Hat jemand eine Idee was ich da machen muss?

    Vielen Dank für eure Bemühungen

    Adrian

    Hallo Bananajoe86,

    danke für deinen Rat, ich habe es versucht, leider hat es nichts genützt.

    Die Homebridge wird auch erkannt wenn ich diese manuell auswähle und den Code eingebe aber es versucht stundenlang zu verbinden ohne ein Ergebnis.

    Hättest du oder jemand anderes vielleicht noch eine Idee wie es klappen könnte?

    Hallo,

    ich habe mir gerade auf meiner neuen Raspberry Homebridge installiert, nach der Anleitung von sschuste.

    Es hat alles Reibung los geklappt. Jetzt wollte ich den mir im Webinterface angezeigten Qr Code scannen um die Homebridge in Homekit zu integrieren. Das iPhone scheint auch etwas zu erkennen und will sich verbinden, aber das klappt nicht.

    Hätte jemand eine Idee woran das liegen kann?

    Die Raspberry ist normal über das Webinterface und Terminal erreich- und steuerbar.

    Ich hänge mal ein paar Bildschirmfotos vom iPhone dran.

    vielen Dank im Voraus.

    Hallo,

    ich habe ein paar Fragen zum iTunesStore, vielleicht kann mir da jemand helfen.

    Im Prinzip geht es darum das ich das Land meiner Apple ID ändern möchte, da es aber Filme gibt die im deutschen Store nicht verfügbar sind ist meine Frage was ich da mach kann.


    Ich würde einfach meine Filme runterladen und auf eine externen Festplatte sichern.


    Erst mal geht es um das Downloaden der Filme. Es sind inzwischen schon ein paar Filme zusammengekommen mit einen Datenmenge von 1,5 TB die bekomme ich nich alle mit einmal auf meinen Macbook um diese dann auf eine Festplatte zu übertragen. Jetzt meine Frage ob die Mediathek auch immer stückweise auf die Festplatte übertragen kann oder werden die nicht geladenen Dateien dann gelöscht?


    Eine andere Frage ist ob ich die Filme auf der Festplatte auch auf meinen AppleTV ansehen? Wenn ja wie geht das?


    Oder habt ihr vielleicht eine andere Idee?

    Wie sieht es mit Risiken aus? Wenn ich den Store gewechselt habe und es unerwartete Komplikationen gibt, kann ich dann einfach zurück wechseln und alles ist wie vorher?

    Ich hoffe mir kann einer helfen.

    Ich wünsche noch einen schönen Tag und bedanke mich schonmal im voraus für eure Mühe.

    Guten Tag,

    ich habe ein Problem mit meiner Homebridge.

    Undzwar geht es mir um das "homebridge-weather-plus" Plugin. Dieses habe ich mal installiert gehabt, aber kurz darauf festgestellt das es das Falsche ist. Also habe ich es Deinstalliert und alle Einstellungen in den Konfigurationen wieder rückgängig gemacht. Die Homebridge funktioniert noch einwandfrei nur ist im Protokoll immer der Fehler wie im Bild gezeigt. Weiß jemand wie ich diesen beheben kann?

    Vielen dank im voraus.

    Hallo,

    ich habe ein Problem mit meinem Smart Home.

    Die Situation ist folgend:

    Ich habe meine Wohnung im Ausland smart gemacht.

    Das Ganze läuft ausschließlich mit Apple HomeKit kompatiblen Geräten. Vorwiegend mit Eve Steckdosen und Tür-, Fenstersensoren, einen Fibaro Unterputz Schalter usw.

    Das ganze lief jetzt aus der Ferne auch ein halbes Jahr mehr oder weniger problemlos.

    Seit 2 Tagen sind einige Geräte nur zeitweise ansprechbar. Die Steckdosen sind nur sehr selten zu erreichen und meine OMNA 180 will garnicht mehr funktionieren. Die Kamera ist an einem Eve Energy eingesteckt um sie im Bedarfsfall neu zu starten. Das habe ich auch schon gemacht, aber die Kamera ist nach wie vor nicht erreichbar.

    Jetzt habe ich gesehen, das es für einige der Eve Geräte Updates gibt.

    Könnte die Unzuverlässigkeit der Geräte daran liegen?

    Ich war seit eine halben Jahr nicht mehr da, auch werde ich sobald nicht hinkommen, da die Wohnung knapp 1500 KM entfernt ist.

    Eine andere Person die das Vorort machen kann, gibt es nicht.


    Hat jemand vielleicht eine Idee, wie man die Updates trotzdem machen kann?

    Oder woran es liegen kann, das das alles nicht mehr wirklich funktionieren will?


    Vielen dank im Voraus und einen schönen Mittwoch Nachmittag wünsche ich noch

    Könnte man nicht vielleicht das ganze irgendwie über die Push Nachricht steuern?

    Das gerät versendet ja eine Push Nachricht wenn eine bekannte oder unbekannte Person erkannt wird.

    Vielecht gibt es ja jemanden mit ausreichend Technischem Know-how der weiß wie oder ob man so etwas überhaupt realisieren kann.

    Guten Tag,

    ich habe eine Netatmo Welcome. Diese Kamera hat ja eine Gesichtserkennung, welche auch recht sinnvoll funktioniert.

    Jetzt würde ich diese Gesichtserkennung gerne in meinem SmartHome System integrieren.


    Ist so etwas möglich?

    Zum Beispiel, wenn ein bekanntes Gesicht erkannt wird, soll eine bestimmte Szene ausgeführt werden oder ein Schalter geschaltet werden.

    Das Beste währe ja, wenn man zu den einzelnen Gesichtern extra Aktionen hinzufügen kann.


    Hat jemand eine Idee wie das Funktionieren kann?