Beiträge von 4MeInfo

    Hi SeydX,

    erstmal Danke für dieses super Plugin! Installation alles super geklappt:thumbup:

    Aber eine frage hätte ich noch:

    Wäre es möglich die Zeiten für presence zu ändern ? In der config.schema.json und example-config-json

    habe ich leider keinen Eintrag dafür gefunden

    Code
    "presence": [
    {
    "name": "Seyit",
    "address": "11:1A:25:22:88:33",
    "accType": "occupancy",
    "ping": true,
    "threshold": 15
    },

    In der config.schema.json habe ich leider keinen Eintrag dafür gefunden.


    Ich könnte mir das ganze so vorstellen

    Code
    "presence": [
    {
    "name": "Seyit",
    "address": "11:1A:25:22:88:33",
    "accType": "occupancy",
    "ping": true,
    "threshold": 15,
                        "countup": 10,     //Zeit bis zum erkennen
                        "countdown": 60    //Zeit bis Nicht erkannt
    },


    Mit freundlichen Grüßen

    4MeInfo

    Hi

    Mein pi startet und startet kurz bevor der pi offline geht. Weis wer wie ich von der SD Card alle installierten Pakete auslesen kann also nicht nur die von node.js sonder Python/pip und apt ?


    Danke

    Hi Leute,

    habe mir auch das XiaoMi Gateway 3 geholt und hat alles mit der Einrichtung geklappt. Habe 2 Aqara Leak Sensoren und den Aqara Magic Cube erfolgreich mit der Xiaomi Home App gekoppelt und anschließend mit Homebridge gekoppelt. Leider werden nur die Leak Sensoren angezeigt.

    Habe die Aktuelle Firmware Version 1.4.6_0012 drauf.

    Ist das Modell DMWG03LM bzw. lumi.gateway.mgl03

    Weis wer wie man den Cube in HomeKit anzeigen lassen /einbinden kann? oder Plugins für die Steuerung?

    Danke

    Zitat

    [6/2/2020, 20:22:39] [FritzPlatform] [ERROR] An error occured while checking config!

    2020-06-02T18:22:39.285Z FritzPlatform No master device defined!

    Du musst ein Master Device festlegen (beim Router eintragen) habe ich rot markiert. und aktiviere wie unten auch "debug": true damit dein log detaillierter wird. Das ist meine config nur als Beispiel


    Ja


    LG

    Um den Fehler

    [6/2/2020, 17:49:39] The plugin "homebridge-fritz-platform" requires a Homebridge version of ^0.4.49 which does not satisfy the current Homebridge version of 1.1.0. You may need to update this plugin (or Homebridge) to a newer version. You may face unexpected issues or stability problems running this plugin.

    [6/2/2020, 17:49:39] The plugin "homebridge-fritz-platform" requires Node version of ^10.15.3 which does not satisfy the current Node version of v12.17.0. You may need to upgrade your installation of Node.


    zu entfernen musst du unter

    /usr/local/lib/node_modules/homebridge-fritz-platform

    in der Zeile 49

    den Eintrag so ändern

    "homebridge": "^1.0.0",

    Hi dreamer-x

    Du musst unter auf deiner Fritz!Box unter System -> Fritz!Box Benutzer einen anlegen und


    Haken bei Benutzerkonto Aktiv

    Haken bei Fritz!Box Einstellungen

    Harken bei Smarthome

    Harken bei Sprachnarchichten, .......,.....


    Dann unter Heimnetz -> Netzwerk -> Netzwerkeinstellungen

    unter Heimfreigaben bei

    Statusinformationen über UPnP übertragen & Zugriff für Anwendungen zulassen

    ebenfalls einen Harken machen

    Naja das Ganze hat auch schon mal geklappt. Musste aber meinen Pi von nem Backup wiederherstellen was eine Woche alt war. Neu geladen alles ohne Fehler außer das die Fritz!Box nicht mehr will. Oder hat die ein neues Update bekommen (autoupdates sind aktiv (standarteinstellung beibehalten))?

    Hey habe jetzt alles auf true Gesetz und bekomme jetzt folgenden Fehler



    meine fritz config jetzt


    Habe das neuste Fritz OS 7.12 auf meiner 7590


    danke für eure Hilfe