Beiträge von Loffretto

    Hallo Freunde des smarten Homes,


    heute sind bei mir die ersten ZIGBEE Radiatoren für die Heizkörper angekommen. Es ist von TUYA (HY368)....scheinbar verkaufen die das auch als Lizenzware für andere Anbieter.


    Ich habe es aber noch nicht mit meinem Phoscon koppeln können. Hat das schon jemand von Euch geschafft? Ich habe allerdings kein Tuya Gateway....für mit dem Gateway habe ich eine Anleitung im Netz gefunden über das extrahieren der ID und Key pro Gerät, allerdings suche ich eine alternative Lösung....


    Bei den Euronics Thermostaten geht es ja scheinbar ja auch...


    Grüße Loffretto

    Hallo Freunde des SmartHomes,


    ich habe mein komplettes System gecrasht und will es nun neu aufsetzen....Jetzt habe ich festgestellt, dass sich die Anleitung zum Aufsetzen der Homebridge verändert/erneuert hat. Ich hatte es damals noch nach einer alten Version gemacht.


    Ich habe zusätzlich den Conbee II Stick am PI an geschlossen. Ich bin jetzt wie folgt vorgegangen:


    1.) Homebridge mit PI von der Anleitung hier installieren dann wollte ich die Deconz installieren, das wird aber wieder die Karte geflasht..... dann ist die HB ja wieder weg, oder?


    Wie ist da nochmal das richtige Vorgehen?


    Grüße Loffretto

    Hallo Freunde des smarten Home,


    ich hoffe es geht Euch allen gut und die Automationsideen gehen nicht aus....


    Ich komme gerade bei einer Automation nicht weiter und bin auf der Suche nach echten Kurzbefehl oder IFTTT Profis unter Euch....


    Ich habe einen Kumpel, welcher gerne mal auf ein Bier vorbei kommt. (Wer kennt so einen nicht?!) Wenn sich sein Handy bei mit ins WLAN einloggt soll ein Trigger (über homebrigde-people Plugin eingerichtet) eine Automation auslösen die von meinem Handy ein Nachricht an Ihn schickt.


    Nach dem Motto: "Bier ist im Kühlschrank, geh Dir selbst eins holen!" oder ähnliches....


    Ich bekomme die Automation aber nicht in einen Kurzbefehl umgewandelt, welcher dann die SMS versendet....


    Hat da jemand einen Tipp?


    Liebe Grüße


    Loffretto

    Danke für den Screenshot, der es mir erlaubte, den Löschbefehl zu 80% abtippen zu dürfen. Trotzdem möchte ich darauf hinweisen, dass

    • deine Geräte copy & paste sogar von Text können
    • das Konzept copy & paste seit fast 40 Jahren durchaus erfolgreich eingesetzt wird und man es ohne jede Furcht verwenden kann
    • Screenshots von Logs Zahnfäule erzeugen und Pickel machen, und zwar bei denen, die Screenshots von Logs machen. Wissenschaftliche Studien haben das mehr als einmal nachgewiesen und ich würde da an deiner Stelle zukünftig vorsichtiger sein.

    Vielen Dank. Auch für den Humor:-) Gefällt mir....


    Nach der Neuinstallation läuft es wieder. Danke.


    Zu meiner Entschuldigung. Ich habe den Screenshot schnell übers Ipad gezogen....In der Ansicht kam ich tatsächlich nicht an den Text ran....aber ich gelobe Besserung, damit Du demnächst nicht mehr 80% abtippen musst:-)

    Moinsen Ihr Smarthomler...


    Jetzt geht irgendwie gar nichts mehr... beim Deinstallieren bekomme ich nun folgende Meldung. Leider bin ich in Terminalbefehlen null fit...kann mir jemand helfen, wie ich das Ding komplett gelöscht bekomme?


    Ja es gibt eine Verzögerung. Spiel mit den Werten mal rum was für Dich passt. Die Handys gehen halt immer mal wieder kurz aus dem WLAN raus und wieder rein. Das musst Du halt irgendwie umgehen....


    Ich habe ausser bei der Überwachung keine „Kommen“ und „Gehen“ Szenen. Licht geht bei mir anhand von festen Zeiten / Sonnenständen.


    Bei der Überwachung kann ich mit einer kleinen Verzögerung leben.


    Ggf sind die HomeKit eigenen Szenen eine Lösung für Dich anstatt dies über das Plugin zu nutzen?

    Grüße

    Mahlzeit Freunde des smarten Homes,


    Auch ich habe mal wieder unerklärliche Fehlermeldung....weiß jemand woran dies liegt?


    Fehlermeldung ist: ERROR: Cannot find Module ‚geo-tz‘






    Habe es bereits mehrfach neu installiert, bin auch schon eine Version zurückgegangen...


    Grüße Loffretto

    Anyone = Löst aus wenn eines der Sensoren Anwesenheit erkannt hat. Demnach ist es wahrscheinlich das ein Gerät getriggert wurde.


    NoOne = Löst auf wenn keines der Geräte anwesend ist. Demnach keine Person anwesend ist.

    Danke, das sagt ja schon der Name. Aber was genau löst den Sensor aus?


    • Handy im WLAN?
    • Bewegungsmelder meldet eine Bewegung?
    • Oder ein Fensterkontakt verändert seinen Status?

    Es gibt ja unendlich viele verschiedene Möglichkeiten und ich möchte gerne verstehen, auf was er reagiert....


    Grüße Loffretto

    Hey Beyon,


    kurze Frage: Die beiden Sensoren Anyone und No One, worauf reagieren die genau? Überlege gerade die in Automationen einzubauen, z.B. Überwachung scharf schalten, o.ä. Bin mir aber nicht sicher, ob dies so sinnvoll ist....

    Das kann man sich sehr einfach über die REST API machen. Ich hatte mir diesen Beitrag als Vorlage genommen.

    Weil ich das Licht aber faden lassen wollte und nicht blinken, habe ich “alert“: “lselect“ ersetzt durch “transitiontime“: 9000

    Hi Flip,


    kann man diesen langsamen Sonnenaufgang nicht auch in der Home+ App durch eine Art Kurzbefehl erstellen?

    Zunächst eine Kleinigkeit: Bei "S Xr" ist im target ein Leerzeichen vor der IP-Adresse.

    Okay das habe ich mal geändert, hatte es aber auch schon mit der MAC Adresse versucht.


    Dann zur Hauptfrage: Du hast bei beiden Sensoren einen Threshold von einer Minute (1) konfiguriert. Das bedeutet, wenn du dein Handy ausschaltest, wird dieses noch ca. eine weitere Minute lang als aktiv erkannt. Wartest du diese Minute auch, bevor du den Status des Sensors wieder in der App prüfst? Falls nicht, würde ich das erstmal probieren.

    Die Minute habe ich abgewartet. Ich habe auch den Threshold verändert und auf Reaktionen überprüft. Es gibt keine Statusänderung in der HomeKit App, Home+ App oder Eve App.


    Selbst wenn ich das Handy ausschalte.

    Ich habe auch überprüft, dass Handy ist laut Fritzbox definitiv raus....


    In den Hombridge Logs ist gar nix vom Plugin zu sehen....Ping gibt mir aber entweder "X Bytes" oder "Zielhost nicht erreichbar" aus - je nach dem ob Handy an oder aus...

    Hier ist die Config:


    {
                "people": [
    {
                        "name": "S Xr",
                        "target": " 192.168.188.25",
                        "type": "occupancy",
                        "threshold": 1,
                        "pingInterval": 10000
    },
    {
                        "name": "L Handy",
                        "target": "192.168.188.22",
                        "type": "occupancy",
                        "threshold": 1,
                        "pingInterval": 10000
    }
    ],
                "anyoneSensor": true,
                "anyoneSensorName": "Anyone Sensor",
                "anyoneSensorType": "motion",
                "nooneSensor": true,
                "nooneSensorName": "No One Sensor",
                "nooneSensorType": "motion",
                "webhookEnabled": false,
                "_bridge": {
                    "username": "0E:8E:09:5F:74:66",
                    "port": 43926
    },
                "platform": "PeoplePro"
    },

    Hallo Freunde des smarten Homes,


    ich suche jemanden mit Erfahrungen mit dem Plugin homebridge-people-pro....


    Hiermit kann man Personensensoren über z.B. die IP oder MAC Adresse des Handy definieren und somit An-/Abwesenheit Szenen starten.


    Leider will das Biest bei mir nicht so richtig. Das erkennt keine Änderungen. Ich schalte mein WLAN am Handy aus und die Statusänderungen werden nur nach Neustart der Homebridge erkannt....


    Hat jemand damit Erfahrungen?


    Grüße


    Loffretto

    Das ist definitiv falsch!

    Der Aqara Bewegungssensor misst die aktuelle Beleuchtungsstärke und die lässt sich bei mir definitiv als Auslöser benutzen. Voraussetzung dafür ist die Einbindung über Deconz.

    Das bei Dir jonnyo das nicht funktioniert liegt vermutlich an der Anbindung des Sensors an Deconz.

    Ich würde ihn löschen und nochmal anlernen.

    Oh sorry, das habe ich überlesen. Dachte Du meinst den LUX Sensor der Phoscon..... Aqara BWM habe ich keinen....da kann es entsprechend so sein... Sorry for That!

    Habe jetzt einen Aquara Bewegungsmelder über Phoscon in die Homebridge eingebunden. Was auch soweit gut funktioniert hat. Leider aktualisiert der Bewegungsmelder nicht die Lux Zahl (auch nicht bei Bewegung), was leider die Möglichkeiten zur Automation einschränkt. Ich möchte gerne das Licht geschaltet wird bei Bewegung und unter einer bestimmten Lux Zahl. Jemand eine Idee, warum die Lux-Zahl nicht upgedatet wird? Leider tut sich auch in Phoscon (Phoson und Deconz laufen beide auf der aktuellsten Version) nichts.

    Hallo jonnyo,


    die LUX Zahl ist die Lichthelligkeit outdoor und wird nicht durch den Bewegungsmelder gemessen. Wenn um 14 Uhr mittags die Sonne draussen scheint und in Deinem Keller kein Fenster ist, dann ist der LUX Wert für den Keller nicht als Helligkeitssensor geeignet.


    Zum Sonnenuntergang solltest Du eine Veränderung im LUX Wert erkennen können und dann Lampen schalten. Zumindest bei mir so erkennbar.


    Ich selber nutze dies aber nicht, sondern löse es über Automationen welche vor/nach Sonnenuntergang gesteuert werden.


    Für Räume müsstest Du einen eigenen Helligkeitssensor nutzen. Da kenne ich selber aber keinen.


    Hoffe das hilft...


    Greetz


    Loffretto