Licht bleibt in HomeKit ausgeschaltet, obwohl es an ist (Ikea)

  • Hallo zusammen. Ich habe ein Problem und keine Idee wie ich das lösen kann.


    Ich haben Flur und Bad jeweils einen Bewegungsmelder von Ikea. Beide steuern jeweils das Licht (auch Ikea) im Raum.

    Das funktioniert soweit auch ganz gut.


    Allerdings werden die Lampen, auch wenn sie angeschaltet sind, die Home App die Lampen immer als ausgeschaltet an. Außer eine einzelne im Flur :)

    Wenn ich abends vom Bad über den Flur ins Schlafzimmer gehe und alle Lichter im Haus per Siri ausschalten möchte, gehen die Lampen nicht aus, da Siri ja denkt die sind bereits aus.


    Neustart der Ikea Bridge und neues einlernen der Lampen hat leider nicht geholfen. :(


    Jemand eine Idee?


    Was auch helfen würde ist, wenn man den Melder so einstellen könnte, dass das Licht nicht immer 3 min noch abbleibt. Geht das seit er in HomeKit ist?

  • Wenn ich abends vom Bad über den Flur ins Schlafzimmer gehe und alle Lichter im Haus per Siri ausschalten möchte, gehen die Lampen nicht aus, da Siri ja denkt die sind bereits aus.

    Siri/HomeKit sendet immer den entsprechenden Befehl raus auch wenn Soll- und Ist-Status bereits übereinstimmen.


    Ich würde ehr auf eine Kommunikationsproblem zwischen Ikea und HomeKit tippen.


    Wenn in der Home App der falsche Status der Lampen angezeigt wird, kannst du sie in der App schalten? hast du dann die Home App komplett geschlossen und neu gestartet? Es kann vorkommen das Home den falschen Status anzeigt.


    Du hast in Ikea eingestellt dass das Licht bei erkannter Bewegung 3 min an bleibt? Vielleicht noch etwas anderes? Es könnte sein das HomeKit das nicht übersteuern kann.

  • Danke für deine Antwort. In der App kann ich die Geräte steuern, muss aber zwei mal drauf klicken.

    Das Licht ist an, in der App wird aber angezeigt es ist aus. Drücke ich in der App auf die Lampe, wird sie als angeschaltet angezeigt. Das Licht bleibt an. Nochmals drücken, schaltet das Licht aus.


    In der Ikea App hab ich nichts eingestellt. Die 3 min habe ich nicht eingestellt, das ist bei den melden so voreingestellt.

  • Danke für deine Antwort. In der App kann ich die Geräte steuern, muss aber zwei mal drauf klicken.

    Das Licht ist an, in der App wird aber angezeigt es ist aus. Drücke ich in der App auf die Lampe, wird sie als angeschaltet angezeigt. Das Licht bleibt an. Nochmals drücken, schaltet das Licht aus.


    In der Ikea App hab ich nichts eingestellt. Die 3 min habe ich nicht eingestellt, das ist bei den melden so voreingestellt.

    Das hört sich nur nach falsch angezeigtem Gerätestatus an. Das habe ich nur bei Geräten die ich via Homebridge ins HomeKit einspeise. Native HomeKit fähige Geräte machen das bei mir, aber Ikea habe ich nicht.

    Wenn du die Home App richtig schließt das sie beim neu Öffnen alles neu lädt sollte der Ist-Status wieder richtig angezeigt werden, spätestens beim zweiten Versuch. Wenn‘s dann nicht richtig angezeigt wird passt was in der Kommunikation zwischen Ikea und HomeKit nicht.

    In der Regel ist das aber nur ein „optisches“ Problem.


    Ist der BWM in Ikea mit den Lampen verknüpft und regelt deren Ein-/Ausschalten? Oder wird das in HomeKit über Automationen abgewickelt?

  • Versuch einfach mal die Homekit-Verbindung zu trennen (bei der IKEA-App und in Homekit) und dann neu verbinden.

    Wirst aber alle Devices in HK neu plazieren dürfen (Räume). Die Namen (aus IKEA) bleiben aber, es sei denn - du hast sie in HK anders benannt…


    Hat bei mir schon mal geholfen, ist aber lange her 8)

  • Danke euch. App schließen hat nichts gebracht, ich nutze auch eigentlich Home+


    Aber neu in HomeKit einbinden hat es gelöst. Einziges Problem, einen der beiden Bewegungsmelder bekomme ich jetzt gar nicht mehr angezeigt. Aber ist nicht schlimm, da der eh nur das eine Bad Licht steuert und das funktioniert weiterhin.


    Danke euch 💪