Beiträge von HAL2001

    Moin zusammen,


    ich bin ja schon schwer begeistert das ich div. Fahrzeuge und ihre Funktionen überhaupt in Homekit darstellen kann. Nur ist es halt ernüchternd das dies immer nur über „Krücken“ funktioniert. Soll heißen das z.B. die Batterieanzeige über einen Luftfeuchtesensor, die Reichweite über einen Lichtsensor und somit in LUX statt Km oder aber die Restladezeit aktuell als Wasserhahn angezeigt wird :(.


    Kann man sich die Icons auch selbst erstellen und dann in HomeKit einbinden :/.


    Nutze aktuell einen Raspberry Pi4 mit Homebridge und io Broker drauf. Vielleicht gibt es da ja bereits bestehende Möglichkeiten.



    Gruß

    HAL

    Hab den Lüfter jetzt resetet, in der Xiaomi App läuft er jetzt wieder.


    Was den Token angeht, bleibt der eigentlich gleich wenn man das Handy wechselt? Ich frag, weil ja am Dienstag das 12er iPhone vorgestellt wird 🥳 und wenn ich dann eh nen neuen Token brauche dann kann ich vermutlich auch noch solange warten. Wobei wenn ich ein Backup aufspiele müsste es ja alle gleich bleiben.

    Ja hab den 2S und was die config.json angeht, hast Recht die erste { hatte ich vergessen zu kopieren.


    Den Teil "model": "Xiaomi Fan 2s" hab ich wieder rausgenommen, hat leider nichts gebracht.


    Ich werd jetzt mal das Plugin neu installieren 🤷‍♂️


    Neuinstallation des Plugins hat nix gebracht, oder hätte ich das Ganze Token Gedöns neu machen müssen 🤔. Hatte jetzt alle alten Daten übernommen.


    Interessanterweise funktioniert jetzt gerade auch die Ansteuerung mit der Xiaomi App nicht mehr. Das ging gestern immerhin noch. Hier ist doch irgendwo der Wurm drin 🤯


    Meine Systemvoraussetzungen sehen übrigens so aus:


    [email protected] und [email protected] auf einem Raspi 4 mit [email protected]3. Im Vergleich zu sschuste hab ich demnach noch ne ältere node Version. Ich reagiere da zugegebenermaßen immer nur auf die Updates die mir von Homebridge angezeigt werden.

    Danke für die Rückmeldungen.


    Das Plugin zu deinstallieren und wieder neu einzufügen werde ich wohl mal als nächstes angehen müssen. Dass ärgerliche ist einfach das mit der v.1.4.2 noch alles funktioniert hat. Und seitdem hat sich ansonsten nichts geändert (mal abgesehen von den Updates des Xiaomi Plugins sowie der Homebridge Config UI X).


    Was ich schon probiert hatte ist die Homebridge in HomeKit neu einzubinden, war leider auch erfolglos.


    Die config.JSON sieht wie folgt aus:


        "bridge": {
            "name": "Homebridge",
            "username": "CC:22:3D:E3:CE:30",
            "manufacturer": "homebridge.io",
            "model": "homebridge",
            "port": 51826,
            "pin": "xxxx"
    },
        "description": "Home Smart Home",
        "platforms": [
    {
                "platform": "config",
                "name": "Config",
                "port": 8080,
                "auth": "form",
                "theme": "red",
                "restart": "sudo -n systemctl restart homebridge",
                "temp": "/sys/class/thermal/thermal_zone0/temp",
                "sudo": true,
                "log": {
                    "method": "custom",
                    "command": "journalctl -o cat -n 500 -f -u homebridge"
    },
                "sessionTimeout": 28800
    },
    {
                "username": "xxxxx",
                "password": "xxxxx",
                "platform": "SkyBell"
    },
    {
                "devices": [
    {
                        "name": "Xiaomi Fan 2s",
                        "ip": "192.168.2.216",
                        "token": "009eb15748109271bf8f8f1dc0f430a1",
                        "model": "Xiaomi Fan 2s",
                        "pollingInterval": 5,
                        "buzzerControl": true,
                        "ledControl": true,
                        "naturalModeControl": true,
                        "sleepModeControl": true,
                        "moveControl": false,
                        "shutdownTimer": true,
                        "angleButtons": [
                            15,
                            30,
                            60
    ],
                        "ioniserControl": false,
                        "fanLevelControl": true
    }
    ],
                "platform": "xiaomifan"
    }
    ],
        "accessories": [
    {
                "name": "Hauptschalter Heizung",
                "stateful": true,
                "reverse": false,
                "time": 1000,
                "accessory": "DummySwitch"
    }
    ]
    }

    Hallo zusammen,


    bin ich eigentlich der Einzige der Probleme mit dem Homebridge Plugin Xiaomi-fan seit dem Update auf die v1.4.3 hat?


    Ich bekomme seitdem in HomeKit immer nur noch „keine Antwort“. Über die Xiaomi App lässt sich alles normal ansteuern. Nach dem Update auf die v.1.4.2 war auch noch alles i.O. (Nachdem ich gemerkt hatte das er da den Lüfter neu angelegt hat 😬).


    Jetzt komm ich aber irgendwie nicht mehr weiter.


    Im Protokoll finde ich jetzt keine Fehlermeldung, sehe nur das der Lüfter mehrfach connected wird. Weiß allerdings nicht ob dass vorher nicht auch schon so war.





    Vielleicht könnt Ihr ja helfen.


    Gruß

    HAL

    Moin zusammen,


    ich hab mir die Tuya Steckdosen (Nachtrag: Bin mir gar nicht mehr so sicher ob es wirklich Tuya Steckdosen sind) bestellt, sie in der Smart Life App eingefügt und dort bekomme ich den Stromverbrauch auch angezeigt. Soweit so gut :). Nach der Installation des Plugins „Homebridge Tuya API“ werden diese auch in HomeKit angezeigt und sie können dort auch problemlos angesteuert werden. Nun wollte ich die Steckdosen für ihren vorgesehen Gebrauch in der Controller App in eine Automation mit Stromverbrauchmessung einfügen aber da geht das Problem los.


    Blöderweise werden mir die Steckdosen in der Controller App „nur“ als Steckdose angezeigt, eine Möglichkeit den Stromverbrauch zu verwenden ist nicht vorhanden.


    Hab ich das falsche Homebridge Plugin verwendet, oder warum wird mir die Steckdose nur als „dumme“ Steckdose angezeigt?


    Hoffe Ihr könnt mir helfen.


    Nachtrag: Hab nochmal Fotos vom Karton hinzugefügt, vielleicht hilft es ja




    Gruß

    HAL

    Anbei die Rückmeldung vom Eufy Support:


    Bitte aktualisieren Sie die Firmware-Version auf V2.1.2.0h. Unsere Techniker haben dieses Problem mit dieser Firmware-Version gelöst.“


    Jetzt muss ich nur noch rausfinden wie ich das Update starte, da die App mir beim Klicken auf Firmware-prüfen immer nur sagt das diese (2.1.1.9h) aktuell ist :/


    Aber schon mal schön das das Problem anscheinend schon von Eufy behoben wurden :)

    Moin zusammen,


    bin ich der Einzige der seit 2 Tagen das Problem hat das andauernd Meldungen über Bewegungen in HomeKit von der Eufy Cam 2 angezeigt werden obwohl gar keine Bewegungen vorliegen? Das geht in 2-3 Minuten Abständen und gefühlt ging das Ganze mit dem letzten Sofwareupdate (laut Eufy-App am 09.08.) los.


    Die Eufy-App zeigt hingegeben nichts an, es scheint also so als ob HomeKit irgendetwas entdeckt was aber nicht da ist.


    Ein komplettes Neuaufsetzen der Eufy Base inkl. Neueinspielung in HomeKit hat leider auch nichts gebracht.


    Bis jetzt war ich echt zufrieden mit dem System aber das nervt jetzt schon extrem.


    Gruß

    HAL

    Das mit dem Preis ist richtig. Für mich hatte das den Vorteil schnell und einfach den Garagenantrieb smart zu bekommen. Und das wiederum hieß für mich das der Antrieb als solches halt auch in Apple Home angezeigt und verarbeitet wird.


    Heute würde ich das, nachdem ich nun in mühevoller Kleinarbeit :) das erste Mal einen Shelly selbst geflasht habe, vermutlich auch selber machen. Aber dazu hatte ich am Anfang einfach keine Lust ^^. Und diese Faulheit meinerseits lässt sich der Anbieter der fertig geflashten Shellys logischerweise gut bezahlen

    Moin,


    hab mir diesen vor ca. einem Monat gekauft um meinen 14 Jahre alten Chamberlain Antrieb zu betreiben. Funktioniert wunderbar :). Ich würde Dir vorschlagen auch gleich noch einen Magnetschalter mit zu verbauen, dann bekommst Du auch gleich noch die Benachrichtigungen ob die Garage geöffnet oder geschlossen ist.


    Hab ihn jetzt noch nicht in Verbindungen mit Automationen in Apple Home eingesetzt, da er aber dort auftaucht sollte das m.M. Nach auch funktionieren.



    Gruß

    HAL