Beiträge von Fugazzy

    AirPlay2 Laursprecher (Sonos One, Sonos AMP) lassen sich wohl leider nicht richtig in HomeKit-Szenen und Kurzbefehle einbinden.

    Abspielen, zusammen mit anderen LS geht wohl, aber man kann wohl keine Lautstärke ändern. :-(

    Ich dachte die würden mit iOS 13.2 voll unterstützt.

    Hallo, mit iOS13.2 kann man ja jetzt Airplay2 Lautsprecher gruppieren.

    Soweit ich es bisher gesehen habe muss eine Szene erstellt werden, die alle gewünschten Lautsprecher enthält. Dann kann Musik oder Radio ausgewählt werden, welche dann auf allen beteiligten Lautsprechen wiedergegeben wird. Soweit auch gut.

    Lässt sich die Gruppierung aber auch dynamisch ändern? Also einzelne Lautsprecher ausklinken oder hinzuschalten?

    Kann es ein, das ich das nur über die individuelle Lautstärke der jeweiligen Box realisieren kann, also z.B. die Lautstärke auf 0 setzen, um die Box auszuschalten?

    Kann man die Lautstärke einzelner Boxen per Siri ändern?

    Hallo,

    ich habe nun seit einiger Zeit das Nuki-Schloss (mit Falle ziehen) zusammen mit dem Opener im Einsatz, derzeit sowohl nativ als auch über die homebridge (nukiio).

    Erst einmal funktioniert alles auch recht gut: Auto-Unlock und RingToOpen


    Es funktioniert prima, wenn man den Geofence betritt, bzw. verlässt.

    Jedoch, wenn man nur mal über die Straße zum Einkaufen geht, oder in den Keller zum Waschraum, dann funktioniert es eben nicht mehr, darunter leidet etwas der WAF . . .


    Habt ihr schon Lösungen gefunden, wie man das ganze verbessern kann, ohne große Sicherheitslücken (versehentliche Öffnungen) aufzureißen?


    Beim Opener kann über die homebridge die RingToOpen-Funktion aktiviert werden, für die AutoOpen-Funktion beim Nuki geht das leider nicht, oder habe ich das übersehen?

    Hmm, OK, ich habe jetzt mal den Port beim Docker-Image eingetragen - ich nutze macvlan. Dachte, da wäre das nicht notwendig?
    Das scheint aber eine Lösung zu sein. Es funktioniert zumindest mal besser.
    Vielen Dank



    Gesendet von iPad mit Tapatalk

    Das ist fast ohne merkliche Verzögerung oder eben gar nicht. Die Netzwerkanbindung des NAS ist prima. Ich habe eben auch mal die Bridge umgehängt, das ändert aber auch nichts



    Gesendet von iPad mit Tapatalk

    wie oben geschrieben: (gerade mit neu gestarteter HB getestet)

    Wenn die Homebridge mit nukiio läuft, dann funktioniert der Zugriff gar nicht: HTTP 503 Unavailable

    Wenn die Homebridge nicht läuft, dann Zugriffszeit unter 1 sec.

    Das bezog sich auf die URL, die ich im Browser eingeben sollte, aber es sieht für mich so aus, als würde das auch für die Homebridge gelten.
    Hat möglicherweise meine Bridge ein Problem?


    Ergänzung:

    Das passiert wohl, wenn die hombridge läuft (die Instanz mit nukiio) nd zwar genau so lange, bis die homebridge abstürzt.
    Ohne laufende homebridge kann ich die URL scheinbar so oft aufrufen, wie ich möchte.

    Hier nochmal meine derzeitige config:

    Benzman81 zunächst hat die Bridge überhaupt nicht geantwortet.

    Ich habe sie dann ausgesteckt und neu gestartet. Danach antwortet sie in ca. 1 sec.

    Wie es aussieht aber nur einmal, weitere Aufrufe klappen dann nicht mehr:

    (ob mit oder ohne "callback" in der URL ist dabei egal)

    Code
    1. HTTP 503 Unavailable

    weitere Versuche laufen gänzlich ins leere . . .

    Lieben Dank, habe die 3 timeout raus genommen und lock_state_mode auf 1 gesetzt. Dazu musste ich dann den webhook wieder konfigurieren.

    "webhook_server_ip_or_name": "192.168.108.248", (hier IP meine homebridge Instanz)

    "webhook_port": 51827,


    Jetzt stürzt die homebridge ab:

    Hallo, ich habe jetzt auch mal homebridge-nukiio installiert und ich konnte die beiden Schlösser auch steuern.

    Doch dauert eine Aktualisierung in der Home App sehr lange, bzw. scheitert (Keine Antwort)

    Im Log habe ich folgendes:

    Code
    1. [10/13/2019, 9:31:31 AM] [NukiBridge] Request for lock state aborted. This is no problem and might happen due to canceled request or due to long response time of the Nuki bridge. Using cached value isLocked = 'true'.
    2. [10/13/2019, 9:31:31 AM] [NukiBridge] Send request to Nuki bridge 'http://192.168.108.66:8080' on '/lockState' with '{"token":"xxxx","nukiId":"4370xxx","deviceType":0}'.
    3. [10/13/2019, 9:31:41 AM] [NukiBridge] Request to Nuki bridge 'http://192.168.108.66:8080' finished with status code '-1' and body 'undefined'. { Error: ETIMEDOUT
    4. at Timeout._onTimeout (/homebridge/node_modules/homebridge-nukiio/node_modules/request/request.js:845:19)
    5. at ontimeout (timers.js:436:11)
    6. at tryOnTimeout (timers.js:300:5)
    7. at listOnTimeout (timers.js:263:5)
    8. at Timer.processTimers (timers.js:223:10) code: 'ETIMEDOUT', connect: true }

    Folgende config nutze ich:

    Was kann ich tun?


    Bridge habe ich schon aus- und wieder eingesteckt.

    Das Ganze läuft derzeit in einer eigenen Docker-Instanz auf meiner Synology. Alle anderen Instanzen laufen sehr schnell (Aktualisierung in Home App) und problemlos.

    Ich habe am WE die NTAG213 bekommen.
    Wie nah muss man mit dem IPhone in die Nähe des Tags kommen, damit er gelesen wird?
    Es scheint nur zu funktionieren, wenn man den Tag mit der oberen Kante des Iphones fast berührt.


    Geht das besser? Hängt das vom Tag, eventuell von dessen Größe ab?




    Gesendet von iPad mit Tapatalk

    Das Problem habe ich auch. In Musik konnte man nach Radiosendern suchen und diese spielen. Jetzt findet er keine mehr :-(



    Gesendet von iPhone mit Tapatalk

    Seit heute funktioniert es wieder.
    Auch prima in Shortcuts in iOS 13



    Gesendet von iPhone mit Tapatalk

    Das Problem habe ich auch. In Musik konnte man nach Radiosendern suchen und diese spielen. Jetzt findet er keine mehr :-(



    Gesendet von iPhone mit Tapatalk

    Okay, das ist nun Interessant, denn bei mir sind diese nicht da. Ich nutze das bei der Harmony das Beta Profil, denn über das Normale ist ja nur eine Verbindung via IR möglich.

    nach etwas Sucherei bin ich auch auf die Bluetooth-Variante gestoßen und damit funktioniert es nun prima: Ein- und Ausschalten per Harmony-Szene geht für TV und AppleTV, wobei Ausschalten beim ATV natürlich Standby meint.
    Dabei geht die LED vorne aus, welche mich im Schlafzimmer sonst stört.

    Hallo, ich habe seit kurzem nun auch ein Nuki 2.o mit Bridge und dazu auch gleich den Opener bestellt (muss noch installiert werden).


    Es funktioniert soweit nun auch recht gut.


    - AutoOpen funktioniert prima, wenn man den Geofencebereich verlassen hat, wenn man nur im Keller oder beim sehr nahen Supermarkt war, dann geht dies leider nicht.
    - Abschließen beim Verlassen der Wohnung funktioniert über die Nuki App, aber wohl immer wenn ein Bewohner die Wohnung verlässt, also auch, wenn noch jemand anwesend ist.
    - Daher habe ich versucht, diese Funktion mit einer Automation in HomeKit mit An- und Abwesenheit umzusetzen, was auch erst einmal fast funktioniert. Beim Verlassen fragt das jeweilige iPhone aber nach, ob die Automation ausgeführt werden soll. Das ist lästig.
    - Lässt sich das Schloss aufschließen (nicht öffnen!), wenn man in den Geofence-Bereich kommt oder morgens beim Aufstehen?


    Freigaben für die Nachbarn (zum Blumengießen) habe ich noch nicht umgesetzt.



    Gesendet von iPad mit Tapatalk

    Ich benutze seit geraumer Zeit das Docker Image von OZNU, allerdings auf einer Synology und mit deren GUI (also nicht syno-spk).

    Auf Wunsch kann man die config-ui-x mit einbinden und darüber alles prima administrieren und konfigurieren.

    Zu installierende plugins können einfach in eine Datei eingetragen werden (oder über config-ui-x installiert).

    Ich habe mehrere Instanzen parallel laufen.