Elektr. Rolläden smart machen

  • Hallo,

    Ich bin noch neu im Thema Smarthome und möchte meine elektr. Rolläden „smart“ machen.

    Ich habe die im Bild zu sehenden Schalter für die Rollos. Die sind gegeneinander gesperrt.


    9F292630-7BCD-4369-89D5-0F5591170D13.jpeg


    Konkret bin ich auf der Suche nach einer Lösung wie ich die Rolläden über HomeKit (falls nötig auch über Homebridge) steuern kann. Sie sollten sich nach dem Umbau aber auch noch manuell über die Schalter steuern lassen.


    Welche Empfehlungen habt ihr da für mich?

    Würden die Fibaro Roller Shutter 2 dafür gehen? Kann ich die einfach bei meinen vorhandenen Schaltern mit „reinfummeln“?

    Was benötigt man dann noch? Ein Z-Wave Modul für den RasPi? Oder eine spezielle Bridge?


    Für Tipps wäre ich sehr dankbar.

    VG

  • Jo, Roller Shutter 2/3 plus ZWave USB Stick oder Razberry klappt super, hab fünf bei mir absolut stabil laufen. Such einfach mal nach Roller Shutter, da findest du hier und bei Google viele Anleitungen.


    Sollten allerdings 60er Dosen sein, in kleinere kriegste die Fibaros nicht rein gefrickelt. Ich hab meine Dank Renovierung überwiegend oben im Rolladenkasten (5er NYM Kabel von der Dose zum Fibaro/Motor hoch).


    Alternativen wären sonst noch ggf. komplette Schalter wie z.B. von Homematic oder anderen Herstellern, oder sonst direkt Smarte Rollomotoren, ich meine Rademacher/Somfy haben da auch was zu kaufen. Brauchst dann aber auch die entsprechenden Hubs von diesen Herstellern.

  • Hallo, vielen Dank 😊
    Ich habe aber zurzeit noch ein ganz anderes Problem.
    Anfangs hat alles funktioniert. Homebridge aufgesetzt, Razberry Modul installiert. Das wurde auch erkannt und hat funktioniert.
    Leider habe ich mir beim Rumspielen die die Homebridge so zerschossen, dass ich das Raspbian und Homebridge komplett neuinstalliert habe.
    Zwave Software habe ich auch wieder installiert. Wenn ich jetzt allerdings auf find.zwave.me gehe, wird mir die IP meines RasPi nicht mehr zur Auswahl angeboten und ich kann mich nicht mehr bei Z-Wave einloggen.
    Hat irgendwer eine Idee was ich falsch mache?



    Sent from my iPhone using Community

  • Ja, bin ja per ssh auf dem RasPi.
    Habe in zwave Foren jetzt gelesen, dass es wohl aktuell keine Möglichkeit gibt auf das Modul zuzugreifen, wenn man die LoginID nicht kennt. Ein Hardware reset ist beim aktuellen Modell wohl auch nicht mehr möglich -> Elektroschrott.



    Sent from my iPhone using Community

  • Ich glaube mit der ID war ich auf dem falschen Dampfer.
    Ich meinte die RemoteID. Aber die ist ja nur für den Fernzugriff.
    Bei mir hatte scheinbar das Modul einen Schaden.
    Hab es ausgetauscht, jetzt läuft es wieder.
    Vielen Dank trotzdem.
    Mache mich demnächst mal an die Konfiguration der Roller Shutter 3 und werde dann vermutlich noch ein paar (dumme) Fragen stellen 😉



    Sent from my iPhone using Community

  • Mittlerweile funktioniert alles soweit.

    Schaltung per HomeKit oder manuell funktioniert genauso wie programmierte Regeln.

    Das einzige Unschöne ist, dass nach dem Schließen der Rollos sowohl nach manuellem als auch nach Schließen per App die Rollos als geöffnet angezeigt werden. Wenn ich den Schalter dann nochmal anklicke wechseln sie sofort auf geschlossen.

    Hat noch jemand ein ähnliches Problem oder weiß woran das liegen könnte?

  • Nein, der Kreisel dreht sich ewig lange weiter wie im von dir beschriebenen Thread.

    Allerdings gibt es bei mir den Ordner /usr/lib/node_modules/homebridge-zway nicht. Bis node_modules komme ich, das Verzeichnis homebridge-zway gibt es dort allerdings nicht.


    [email protected]:~ $ ls /usr/lib/node_modules

    node-red                         node-red-node-ledborg       node-red-node-random

    node-red-contrib-ibm-watson-iot  node-red-node-ping          node-red-node-serialport

    node-red-contrib-play-audio      node-red-node-pi-sense-hat  node-red-node-smooth


    Ich bin leider etwas hilflos an der Stelle.

  • Hallo,


    ich habe seit gestern neben meinen Roller Shutter 2 auch zwei Roller Shutter 3 im Einsatz.

    Mit der neuen Version gibt es bei mir Probleme mit der Steuerung..

    Wenn ich in der APP 99% einstelle ist alles okay und der Rolladen öffnet, wenn ich den Regler jedoch ganz nach oben auf "Öffnen" schiebe passiert nichts. Das gleiche mit Siri "Rolläden hoch" funktioniert nur 20% der Fälle, Rolläden 99% immer.

    Hast jemand das gleiche Problem und eine Lösung dafür?
    Verwende wie der TE einen Z-Way server und Homebridge.

  • Der Roller Shutter 3 hat ein Problem mit der Firmware. Ich hab ihn bei mir (auch Z-Way) nicht vernünftig zum Laufen gekriegt. Das war im Januar, inzwischen gab es wohl schon Updates der Firmware, aber ich weiß nicht, ob wirklich alle Probleme behoben wurden. Leider kannst du die Firmware selber auch nur updaten wenn Du ein Fibaro Home Center hast.

    Wenn du keine Lösung findest, schick ihn zurück solange du noch kannst und tausche ihn gegen einen Qubino Roller Shutter. Die laufen bei mir problemlos und zuverlässig (nur die richtigen Einstellungen für die Parameter zu finden war etwas tricky).

  • Danke für die schnelle Antwort!
    Qubino funktionieren auch über Z-Way und lassen sich in Homekit einbinden?

    Wenn du keine Lösung findest, schick ihn zurück solange du noch kannst und tausche ihn gegen einen Qubino Roller Shutter. Die laufen bei mir problemlos und zuverlässig (nur die richtigen Einstellungen für die Parameter zu finden war etwas tricky).


    Bevor ich bestelle noch kurz zwei Fragen :D
    Funktionieren da sowohl % Werte "Rolladen 70%" als auch "Rolladen hoch/runter"?

    Und wie sieht das mit der Rückmeldung der Positionierung aus. Sowohl bei den Fibaro Rollershuttern 2, als auch 3, wurde oftmals "öffnen" angezeigt, obwohl der Rolladen seine position (Bspw. 50%) schon erreicht hatte


    P.s. Welches Modell benötige ich da genau? Flush Shutter?

  • Ja, sowohl hoch runter, als auch genaue Positionierung über % Werte geht und genau, du brauchst den https://amzn.to/2VqQhmZ.


    Die Rückmeldung funktioniert in geschätzt 95% der Fälle korrekt. Ab und bleibt der Status auch hängen. Das liegt aber m.E. an Z-way wo die Rückmeldung scheinbar nicht richtig ankommt. Wenn ich in Z-Way manuell auf "aktualisieren" klicke hat er sofort den richtigen Status.


    Noch ein Tipp, falls die Steuerung nicht auf Anhieb funktioniert: Ich musste bei mir den Parameter 76 (Motor Betriebsmodus Erkennung) auf 50 setzen und den 85 (Leistungsaufnahme maximale Verzögerungszeit) auf 30. Den Tipp hab ich ein einem anderen Forum gefunden. Damit laufen meine 14 Rolladen alle problemlos. Kann natürlich bei anderen Rolladenmotoren anders sein, aber damit würde ich erst einmal starten.

  • Meine Qubinos kommen heute. Morgen gehts ans installieren. Ok, die Rollläden schalten selbstständig beim Hoch- und Runterfahren ab. Da sehe ich keine Probleme. Jetzt habe ich auch einen Fenstermotor, der das Fenster schließt und öffnet (gekippt). Kann ich direkt nach dem Anschließen des Qubinos die Kalibrierung manuell vornehmen? Ich weiß nicht, ob der Fenstermotor automatisch bei max. Öffnung abriegelt und damit eine automatische Kalibrierung möglich ist. Habe keine Lust alles zu schrotten.



    Gesendet von iPad mit Community

  • Meine Rolladen schalten auch selbständig ab, trotzdem waren die o.a. wichtig für eine korrekte Funktion.


    Ich hab bisher nur die automatische Kalibrierung gemacht. Manuell geht auch über entsprechende Parameter, am besten auf der Qubino Webseite das entsprechende Handbuch runterladen. Die mitgelieferte Anleitung ist eher knapp gehalten.