Beiträge von Kohle_81

    Rome


    Wenn ich es richtig interpretiere, dann genügt dieser Eintrag in der config:


    Code
    {
    "platform": "Logic",
    "name": "Logic",
    "cacheDir": "/var/lib/homebridge/logic"
    }



    Und dann kannst du in einer 3rd party App die Variablen wohl aus der App heraus erstellen.......

    Hi pillemats ,


    ich verwende bisher noch bei mir den Kobold VR200 mit entsprechendem Plugin.


    Rein von der Reinigungsfunktion bin ich zufrieden, leider gibt die Firmware für den 200er nicht mehr her als, kleiner Spot, großer Spot, Eco an/aus, zurück zur Basis.......


    Der VR300 scannt zumindest schon mal den Raum und du kannst NoGo lines anlegen.


    Wenn ich jetzt vor der Wahl stehen würde, käme für mich vermutlich aber ein Neato Botvac in die nähere Auswahl. Die Hardware kommt vom gleichen Hersteller wie von Vorwerk, nur meine ich zu glauben, dass Neato in der Firmware immer einen tick weiter ist.


    Es gibt hier zu den NoGo Lines noch die Zonenreinigung, was für mich inzwischen das Wichtigste überhaupt wäre.


    Und das Plugin wird nach meiner Meinung von einem sehr zuverlässigen Entwickler gepflegt.


    https://github.com/naofireblade/homebridge-neato

    Rome


    Ich habe mir erlaubt, um den Beitrag übersichtlicher zuhalten, deinen Code im Spoiler zu verstecken. Zum Problem selbst kann ich dir leider nicht helfen 🤷🏻

    Ich habe die Anbindung an HK per Bluetooth mit einem anderen Plugin versucht, allerdings war das Ergebnis mehr so bescheiden wegen der Reichweite! Von meinen 4 Bots funktionierte nur derjenige fehlerfrei der sich praktisch direkt neben dem BT-Adapter befindet - ich hoffe also dass der Enwtickler das Plugin an den Hub anbindet, das wäre sehr genial!

    Die Hub-Anbindung über die REST API soll bis Jahresende stehen. Die Entwickler haben sich auf DJay ‘s issue gemeldet. Ich hab mich da auch geäußert, um einfach auch zu zeigen, dass viele Interesse daran haben.

    Und vielleicht beflügeln noch mehr Anhänger den Entwicklungsprozess...... 😆

    ao4w


    Die Frage oder der Hinweis ist fast richtig hier, je nachdem ob du dieses Plugin hier installiert hast? Dann dürfte dich es jedoch nicht verwundern, dass der Hub vorgeschlagen wird und die PIN müsste dann evtl. der Geräte-PIN deiner homebridge sein.


    Wenn du natürlich gar keine Homebridge nutzt wäre der Hinweis und der Sachverhalt tatsächlich interessant.


    Je nachdem würde ich vorschlagen, waren wir deine Antwort ab und schauen, wohin dein Beitrag nachher am besten passt 😆

    sgf


    Ist dies bei dir evtl. seit dem Update vor einigen Wochen so?


    Ich hatte das Problem bisher zum Glück nicht so dramatisch.


    Ich bin damals bei ersten Problemen direkt wieder zurück auf die Vorgänger Pluginversion.


    Einen Tag später dann das Alexa-Plugin nochmals geupdated und es lief wieder alles bestens.


    Ansonsten dann bei github das Problem dem Entwickler beschreiben..... bzw. lies hier mal Vorschläge durch oder häng dich dran beim issue.


    https://github.com/NorthernMan54/homebridge-alexa/issues/361

    Gar nicht.


    Ich würde es so lösen, dass die Automationen nur ausgelöst werden, wenn ein bestimmtes Gerät ausgeschaltet ist. Ich würde eine Fake-Bulb namens "Putzhilfe" in Homebridge einrichten. In EVE könnte man dann die bestehenden Automationen erweitern durch diese Bedingung.


    Dazu braucht man aber eine Homebridge. Mir fällt keine Lösung ein, die man direkt mit deinem Setup machen könnte.

    Statt einer fake-Lampe könnte man eine smarte Steckdose nehmen und diese dann evtl. nur für diese Bedingung verwenden

    Bananajoe86


    Es ist (leider) so, wie es sschuste geschrieben hat.


    Ich hab mit meiner Frage aber den eigentlichen Betreff dieses threads gekapert und wir sind am Thema vorbei geschlittert......


    Würde dann vorschlagen, falls es noch Austausch zum AlexaPlugin geben sollte, dieses dann dort weiterzuführen 😆

    Das Alexa-Plugin exportiert Homebridge-Geräte an Alexa. Es löst dort nichts aus. Es kann Alexa nicht triggern. Alles, was passiert ist, dass die Homebridge-Geräte in der der Alexa-Geräteliste auftauchen und dort verwendet werden können.

    Vielen Dank sschuste


    Ich hab es mir fast schon gedacht, sonst müssten ja Routinen über die homebridge zu Homekit übermittelt werden.......


    Nutz ich halt einfach weiterhin das Alexa-Skript, das Ergebnis ist ja das gleiche 😆

    Bestimmt...aber vermutlich hast du für die IFTTT Spezialisten zu wenig Infos über dein Gerät da gelassen.

    Ich kann dir mal den Tipp geben das Alexa Plugin anzuschauen. Wenn du heute schon über Alexa steuerst bekommst du hier bestimmt die Verbindung zu Home hin.

    Hi,


    darf ich mich auch kurz einklinken bzgl. der Option Routinen im Alexa-Plugin?


    Was genau bewirkt diese Funktion? Kann ich somit über Homekit direkt Routinen bei Alexa auslösen lassen oder wie darf ich dies verstehen?


    Wäre ja mega interessant 🧐

    Hey Leute,


    ist die Umstellung zwingend erforderlich oder kann man alles noch so belassen, wie es ist?


    Ich hab über 10 Instanzen und versteh den Hintergrund nicht unbedingt.


    Außer dass sich bestimmte Befehle verändern zum Starten der homebridge......

    flotaut


    Ich würde dir empfehlen, mindestens das iPad dann dauernd am Strom zu lassen.


    Ich hatte anfangs auch nur das iPad als Zentrale und immer wieder nicht ausgeführte Automationen. Dauerhaft Strom hat es besser gemacht, Display dazu noch dauernd angelassen dann noch zuverlässiger.


    Aber iPad raus und dafür ATV 4k als Zentrale ersetzt war die beste Idee mit zuverlässigen Automationen seitdem

    superbraz


    Für mich hört sich das irgendwie nach nem Fehlverhalten des ATV‘s an......


    Ich würde mal alle sonstigen Steuerzentralen herausnehmen und nur noch den ATV drin lassen.


    Dann diesen von icloud abmelden.


    Neustart des ATV und dann icloud anmelden und dann nochmals neustarten......


    Ich hatte einen Tag auch diese Problene mir meinen beiden ATV‘s und nach dieser Methode läuft bei mir wieder alles.....


    Ich denke, dass Spy es nicht böse mit dem 👎 gemeint hat....