Beiträge von Luxi64

    Schau Dir das mal an: https://smartapfel.de/rollos-auf-sonnenseite-schliessen/


    Habe das den zweiten Sommer am Laufen und bin sehr zufrieden.

    Hi,

    Ich habe die Automation erstellt, nun fahren die Rollos um die angegebene Zeit runter, beachten die Temperatur aber anscheinend nicht. Heute zeigte die Wetter App max 20° an, fuhren trotzdem runter, obschon im Kurzbefehl ja 26° angegeben sind.

    Das passiert nicht nur einmal sondern jeden Tag, als wenn die Temperatur überhaupt nicht abgefragt würde.


    Im Notfall, Shelly vom Strom trennen, am Router die verbundenen Wlan Geräteliste ansehen.

    Shelly mit dem Stromnetz verbinden, am Router Wlan Geräteliste aktualisieren, dann sollte ein Gerät mehr als vorhin drinn sein, das ist dann der Shelly, und lässt sich über die da angezeigte IP ansprechen.

    Hi,

    Tado smarte Thermostate sind NICHT für Fussbodenheizungen gedacht !

    Das Relais im Thermostat kann maximal 3 A schalten, Elektrische Fussbodenheizungen liegen ein vielfaches da drüber.

    Wenn du das mit dem Tado machen willst, um es smart zu schalten, muss du ein weiteres stärkeres Relais dazu benutzen, so dass Tado nur das zusätzliche Relais schaltet, was dann die Fussbodenheizung schaltet.

    Das ständige an und aus habe ich mit den Tado Thermostaten nicht.

    Es gibt aber so einiges zu beachten, bei einer Heizung.

    Wird deine Therme über ein smartes Thermostat von Tado angesteuert, wenn ja über Bus System oder nur Relaiskontakt.

    Mit Relais kann die Therme nur an und aus geschaltet werden, da muss die Vorlauftemperatur an der Therme angepasst werden, Bus System regelt die Vorlauftemperatur in einen optimalen Bereich, bei mir im Moment 40-44 Grad.

    Ich habe das auch schon mit diversen Zwischensteckern versucht, geht aber nicht so richtig.

    Mit einem Onvis ging es eine zeitlang so Fernsehen an, Rolladen runter und umgedreht. Die wurde mit Home+ erstellt. Seit iOS15 geht die nicht mehr.

    Habe dann die gleiche Autmation für die Lüftung gemacht im Controller for Home erstellt, klappt nicht mehr.



    Ich verstehe nur nicht, welchen Sinn diese Automation haben soll. Wenn 21° tagsüber, dann kann das doch jeder Thermostat. Also wenn jemand zuhause dann 21°, wenn niemand zuhause dann evtl. 19°, warum auch immer, es spart ja nichts.

    Um was für eine Heizung handelt es sich bei dir?

    Es ist wür die Übergangszeit, eine Wärmepumpe, die Nachts aus ist, und soll Tagsüber wenn die Bedingungen stimmen, einschalten.

    Hi,

    Ich habe eine Automation erstellt, welche die Heizung einschalten soll, unter den Bedungungen dass Temperatur unter 20°, zwischen 8 und 22 Uhr, sowie wenn jemand zu Hause ist, erstellt.

    Ich sehe nicht warum die nicht starten will, heute morgen war die Temperatur wieder bei 19,3°, Heizung aber aus.

    Automation testen, wird dann ausgeführt.


    Die Automation ist in der App Controller erstellt worden.


    Bei mir ist es das gleiche, Netatmo Update wurde gemacht, wird aber weiter in Homekit für beide Kameras angezeigt

    Keine Timeline vorhanden.

    Beide aus Homekit gelöscht

    Apple TV und Kameras neu gestartet

    Wieder in Homekit eingefügt

    In Homekit Mitteilung aktiviert, und Bereich neu angelegt.

    Bei einer läuft Timeline wieder, aber keine Mitteilung, die zweite weder Timeline noch Mitteilung. Beide haben in Homekit den roten Punkt , und Netatmo Security App zeichnet auf und meldet, bei beiden.

    Hi,

    Ich habe mir ein paar Shelly 1 besorgt, die HomeKit Firmeware aufgespielt, lief super.

    Firmeware 2.10 ist drauf.

    Hinter den Schalter (kein Taster) eingebaut, funktioniert soweit gut, nur ein Problem ist mir aufgefallen.

    Es tritt immer auf wenn beim schalten eine Kombination aus dem Schalter und HomeKit eintritt.


    Hier die genau Fehlerbeschreibung, hoffe es kommt verständlich rüber.


    Jedesmal wenn mit Homekit nur ein Schaltimpuls gegeben wurde, und dann mit dem Schalter geschaltet wird, muss man den Schalter 2 mal betätigen.

    Also so, Licht ist aus, schalte es mit Homekit ein, wenn ich dann den Schalter einmal betätige, passier nichts, erst beim zweiten Schalterdruck geht das Licht aus..

    Wird hingegen in Homekit ein und aus geschaltet, geht die Lampe beim ersten Schalterdruck an.

    Genauso beim ausschalten, mit Schalter ein, dann HomeKit aus, muss Schalter 2mal gedrückt werden.


    Solange aber mit Homekit der selbe Schaltzustand hergestellt wird, wie er war, ein,aus, ein, aus, ……… aus, klappt es sofort mit einer Schalterbetätigung.

    Ich habe es mit 3 Shelly‘s versucht, der Fehler ist immer der gleiche.

    Bis jetzt hatte ich Fibaro Single Switch HomeKit Version, mit der tritt der Fehler nicht auf.


    Gruß

    Albert

    Die Automation sollte doch so wie auf den Bildern eigentlich gehen, oder übersehe ich da etwas.

    Die jeweilige Szene per HomeKit ausgelöst, funktioniert einwandfrei, nur mittels der Automation tut sich weder beim ein noch ausschalten der Dunstabzugshaube etwas.

    Ausgeschaltet misst der Onvis Zwischenstecker 0,5 - 2 Real Time Watt, in Betrieb je nach Leistungsstufe 8 - 42 Watt


    Anfangs hatte ich nur eine Klappe, die als Gerät geschaltet wurde, was einwandfrei funktionierte, inzwischen sind aber zwei Klappen verbaut, darum habe ich die Szene eingerichtet, das will aber nicht klappen.







    Hi,


    Ich habe mehrere Busch Jäger Lichtschalter der Friends of Hue Serie.

    Seid ein paar Tagen tritt ein Phänomen auf, was ich noch nie gesehen habe, was bis jetzt immer nach dem aufstehen passiert.

    Die Schalter reagieren nicht mehr, wenn man sie drückt, und zwar alle hier verbauten Schalter die direkt in HomeKit angelernt sind.


    Abhilfe Schaft nur, einmal die HomeKit App auf dem iPhone oder iPad starten, und die Schalter funktionieren wieder.

    Als Schaltzentrale ist die Apple TV 4K im Einsatz.

    Ich habe auch mal eine Frage zur Automation;

    Ich benutze ein Zwischenstecker an der Dunstabzughaube, wo ich mittels Bedingung Real Time Watt eine Luftklappe öffne und schliesse.

    Soweit funktioniert das schon mal, nur dass von Zeit zu Zeit die Luftklappe bei Betrieb kurz zu geht und dann wieder öffnet, sieht so aus als ob der Zwischenstecker ab und zu für ein Moment keine Daten sendet.

    Darum wollte ich eine Verzögerung mit integrieren, dass die Klappe erst zugeht wenn z.b. nach 1 Minute immer noch weniger als 8 Watt gemeldet werden.

    Ich finde aber leider kein Weg der das ermöglicht.

    Leider liest der Entwickler Mattias hier wohl nicht mit, und auf emails, über den Support auf seiner HP auch seid über einer Woche keine Reaktion. Bei einer App die doch schon im gehobenen Preissegment der HomeKit App‘s liegt, hatte ich mir da etwas mehr vom Support erhofft.

    Auf seinem Twitter Acount sind Nachrichten gesperrt.

    Mal abwarten ob sich noch was ergibt, meine älteren Eve Zwischenstecker tun es jedenfalls auch nicht, aber das war ja in der alten App auch so, da ist das Problem dass die Eve‘s nicht kontinuierlich den Verbrauch weitergeben, sondern erst nach einer gewissen Zeit.

    Jetzt alle Marken von Zwischensteckern zu kaufen, um Sie zu testen, wird etwas teuer 😉


    Gruß

    Albert

    Stimmt bei dem Eve-Stecker wird Spannung und Strom auch in den Einstellungen angezeigt, bei dem Onvis-Stecker sind die nicht mehr da, da sind jetzt com......time.

    Bei den Eve (jedenfalls meinen) das Problem dass der Stromwert nicht konstant übertragen wird, sondern nur sporadisch, was bei einer Automation die auf den Wert angewiesen ist, keinen Sinn macht. Wurde auch in der Diskussion zu der Automation der WocheRolle runter bei Beamer an, geschrieben, von da kam damals auch die Empfehlung zur Onvis, weil die eben konstant den Wert durchgibt.

    Muss also irgendwie mit dem Update von Home+ 4 auf Version 5 etwas zu tun haben, den die Onvis bekamen keinerlei Update.

    Werde den Entwickler mal anschreiben, sehen was er dazu sagt.



    Gruss

    Albert