Beiträge von bollekk

    Hey Leute, habe vor einigen Tagen auf die neue Architektur umgestellt… soweit fein, Home reagiert etwas schneller. Allerdings wurde meine Frau beim Geofencing nicht mehr erkannt. Neustart der Zentralen brachte nichts, also habe ich meine Frau aus dem zu Hause entfernt und neu einladen wollen… die Einladung kam durch nachdem ich sie einmal vom Telefon/iCloud abgemeldet habe, dann nach dem Annehmen heißt es aber nach 1-2 Minuten wo sich der kleine Kreis dreht „die Einladung konnte nicht angenommen werden“


    Die Zentralen habe ich neu gestartet, die iPhones auch…


    Mal ehrlich… wir haben mittlerweile iOS 17.3 und das Problem besteht immernoch?


    Hat noch jemand eine Idee?

    Ich habe die Frage zwar schon in einem meiner älteren Threads gestellt, glaube aber, dass den niemand mehr aboniert hat, deswegen nochmal hier:


    Heute habe ich weitere Osram Smart+ Plugs über Phoscon in Homekit bringen wollen (gebraucht gekauft und vor dem Koppeln zurückgesetzt) und nun werden sie ordnungsgemäß über die Phoscon Oberfläche angezeigt, und auch in der Home-App auf meinem iPad mit älterer iPadOS Version, aber nicht in der Home-App auf meinem iPhone mit aktueller iOS Version. Die Plugs haben dieselbe Firmware wie meine bereits seit Jahren integrierten Osram Plugs, welche aber auf dem iPhone mit aktuellem iOS sichtbar sind.


    Hat jemand eine Idee warum es mit den kürzlich gekoppelten Plugs nicht funktioniert? Der Kopplungsvorgang über die Phoscon Web-App verlief meiner Ansicht nach komplikationslos, wie zuvor auch.


    Ich habe zuletzt ein Update des Gateways auf 2.24.2 gemacht (Firmware 26610700), alle weiteren Plugs wurden noch mit der älteren Version gekoppelt. Ein Hinweis des Homebridge-Logs:

    Phoscon-GW: warning: not using recommended deCONZ gateway version 2.23.1


    Per SSH habe ich bereits ph -H 192.168.178.37 -u ########### outlet -v

    sowie ph lightlist -v

    und ph outlet -v

    ausgeführt (ich dachte vielleicht bringt es was)


    Mit dankbaren Grüßen

    Björn

    oder deaktivierst Du die Automation im Sommer?

    Meine Automation dazu heißt „Batterien rausnehmen“

    Bezüglich dem Fenster öffnen macht das bei mir Eve ja selbst mit der Fenster offen Erkennung und dem schließen des Ventils.

    …und dann geht die Heizung beim Schließen des Fensters nicht wieder an, weil kein drastischer Temperaturanstieg stattfindet.

    Suboptimal


    Am besten für sowas gar keine Kurzbefehle

    Stimme ich zu, den Kurzbefehl verwende ich nur beim Schließen des Fensters um eine Verzögerung einzubauen. Die Automation reagiert wenn man das Fenster aus der Kippstellung in die Ganz-offen-Stellung bringt (also am Sensor schnell hintereinander zu und wieder auf) nicht schnell genug und die Heizung bleibt an, da er nur das Schließen verarbeitet hat. Also 10 Sekunden Verzögerung mit einer anschließenden Abfrage welchen Status das Fenster nun wirklich hat.

    Reicht doch, wenn die Heizung auf An- und Abwesenheit reagiert oder gibt's da 'ne Vorgeschichte/'nen Hintergrund?

    Die Frage habe ich weiter oben auch schon gestellt aber der fragende scheint da etwas resistent zu sein.


    Das beantwortet zwar nicht die hier gestellte Frage, aber: Seine Heizungsanlage hat ja einen Außentemperaturfühler und er benutzt Thermostate an seinen Heizkörpern… das was da mit den Automationen geregelt werden soll ist also blödsinn, unbequem und endet wahrscheinlich sogar in Energieverschwendung. Das einzige was vielleicht zu tun wäre: Heizkurve einstellen!

    Danke für eure Tipps, ich werde damit die Tage nochmal rumprobieren!


    Für heute - 2 einfache Automationen nur über CfH erstellt, also auch ohne Kurzbefehl - ging jedenfalls erstmal nix. Der Sensor zeigt in Home an, dass jemand die Zone betreten hat, die Automation löst aber nicht aus 🫤

    Hey Leute,

    ich hatte mir mit CfH erhofft meine Probleme mit dem Aqara FP2 (siehe RE: Aqara FP2: Neuartiger Anwesenheitssensor startet mit Rabatt) in den Griff zu bekommen. Jedoch ist eher noch gegenteiliges der Fall.


    Eine Automation die ich in CfH erstelle wird falsch zu Home übergeben (es geht um die Lux-Werte):




    Und damit machen die Automationen noch weniger das was sie sollen als zuvor wo ich sie mit Home bzw. Eve erstellt hatte.


    Eine Korrektur in Home geht zwar bedingt (Lux-Werte lassen sich nicht so fein einstellen), zerschießt dann aber wieder das, was man in CfH programmiert hatte:




    Das ganze ist also sehr undurchsichtig und unzuverlässig.


    Ich habe noch nicht auf die neue HomeKit Architektur umgestellt, kann das der Fehler sein oder habt ihr sonstige Tipps für mich? (Vielleicht auch in Bezug auf den oben verlinkten Beitrag)


    Viele Grüße

    Und wenn es draußen um die Jahreszeit doch mal wärmer ist dann heizt mir die Bude hoch , wäre dann ja auch nicht gerade der Hit.

    Tut es eher nicht bzw. nur mit geringen Energieaufwand… der Fühler der Anlage merkt das ja und dein Thermostat weiß wie warm dein Raum schon ist.

    Und ich bin ja auch nicht immer zur selben Tages Zeit zuhause.

    Deswegen senkst du ja mit „wenn ich das Zuhause verlasse“ die Temperatur ab und hebst sie wieder bei „wenn ich zuhause ankomme“

    Nur die Anlage weiß ja nicht wie kalt oder warm es bei mir in der Wohnung ist.

    Aber das weiß dein Thermostat.


    Meiner Meinung nach senkst du mit deiner Variante den Komfort und läufst Gefahr sogar mehr Energie zu verbrauchen, weil dir ggf die Wände zu stark auskühlen und ein wiederhochheizen bei unter 10° außen mehr verbraucht als wenn die Bude recht gleichmäßig warm gehalten wird (habe ich selbst mit der Eve-App über die Ventilstellung ausgewertet - mit erstaunlichem Ergebnis).

    Die Frage hierzu wäre es hat mir in den Kurzbefehl zweimal das Wenn Ende gepackt bekomme ich das irgendwie raus beziehungsweiße was wäre falsch das es da drin ist oder funktioniert das dann so trotzdem?

    Das funktioniert so. Grundlage des Programmierens: jeder Wenn-Anfang braucht auch ein Wenn-Ende.


    Ich senke die Bude ja auch nicht auf 10 Grad ab das wäre ja verrückt.

    Nein, ich weiß. Aber nochmal: die Anlage entscheidet nach Außentemperatur welche Heizwassertemp. der Kessel macht, dein Thermostat entscheidet wie warm es im Raum sein soll.


    Es würde also mehr Sinn machen dein Thermostat nach Personenanwesenheit und Tageszeit zu steuern, nicht nach Außentemperatur.

    Mal ne andere Frage (als Hausbesitzer der sich mit dem Thema Energie intensiv auseinandergesetzt hat): deine Heizungsanlage hat keine Außentemperaturgesteuerte Regelung?


    Ich erlaube mir mal zu sagen, dass es den Anschein macht, dass du dir da in puncto Energie- und Komfortaspekt ein bisschen Murks Zusammen automatisierst. Dass man die Raumtemperatur absenkt wenn man nicht zu Hause ist, ist ja total ok und bis zu einem gewissen grad auch sinnvoll, aber wenn du nicht gerade eine halbherzig gedämmte Bretterbude bewohnst erscheint mir diese bei 10° Sache nicht so richtig plausibel?!

    ich hatte da auch erst meine Problemchen mit dem Grundverständnis zum Aufbau eines Raumes. Lege zuerst über „Kante“ die für den Sensor sichtbaren Wände deines Raumes fest (probiere aus indem du dich in Raum bewegst und dann siehst bis wo er dich erkennt) und setze danach die Zonen innerhalb dieses Bereichs. Mit der Drehung wirst eher du dich im Kopf verdrehen müssen, soweit ich weiß kann man die Position in der Map nicht verändern.


    Ich hoffe ich konnte den richtigen Anstoß geben.

    Ich würde es mit zusätzlichen Bedingung in der Controller App versuchen.

    …ich liebäugle schon mit der App, hab mich aber noch nicht entscheiden können ob jährlich oder gleich lifetime (rechnet sich ja nach 3 Jahren).

    Lassen sich mit ihr auch Timer einbinden? Du hast in deinen Automationen keine Timer wenn ich es richtig sehe/verstehe… aber mir war das zu viel ständiges Licht an Licht aus wenn man sich durchs Zimmer bewegt oder nur mal schnell was vom Esstisch wegnimmt. Vielleicht liegt mein Problem damit in HomeKit, wenn sich mehrere Timer überschneiden und er dann mit der zusätzlichen wenn-Abfrage nicht klar kommt?!


    Vielleicht auch mal in der Aqara App mit den Einstellungen des Sensors rumprobieren.

    würdest du mir hier auch nochmal einen Screenshot von deinen Einstellungen schicken?


    Meine sehen im Moment so aus:

    Danke dir! So, nur etwas komplexer hab ich’s auch. Sieht aber so aus als hättest du den Raum als eine Zone und nicht mehrere Zonen in einem Raum?


    Mich nervt das Ding langsam... Ich frage in den Kurzbefehlen per Wenn-Schleifen alle erdenklichen Szenarien ab und trotzdem wird manche Automation tätig, die es durch diese Anfragen eigentlich nicht werden sollte.


    Ich verstehe aber richtig, dass der Raum als Zone als ausgelöst bleibt auch wenn sich nach dessen Durchschreiten nur noch eine Person in der Esstisch Zone befindet?


    Zum besseren Verständnis:


    Manchmal schaltet sich nämlich die Szene für „jemand betritt den Raum“ ein, obwohl der Esstisch hell erleuchtet ist, weil jemand dran sitzt. Und wie oben im Post zu sehen „jemand betritt den Raum“ nur aktiv werden soll wenn der Esstisch dunkel ist.

    Mittlerweile läuft der Sensor bei mir ohne Probleme.

    Bei Anwesenheit wird das Licht in den definierten Zonen eingeschaltet und beim verlassen bzw. nicht erkannter Anwesenheit wieder ausgeschaltet.

    Aqara hat da mit Updates gut nachgebessert.

    Hey Marcel, würdest du mir kurz darstellen wie du deine Automationen mit dem FP2 gestaltet hast? Weiter oben kannst du lesen, dass ich noch nicht so gut mit ihm zurecht komme (das neueste Update ist drauf sagt er). Oder kann ich eine alte Version von ihm erwischt haben?


    Verstehe ich euch richtig, dass es zum Ausschalten des Lichts eigentlich garkeine „keine Anwesenheit entdeckt“-Automation braucht?


    Bei mir spackt das Teil noch ziemlich rum (Lichter gehen aus obwohl jemand in der Zone ist).


    Kurz gesagt, ich habe den FP2 noch nicht richtig durchschaut, kann hier schon jemand etwas von seinen Versuchen dazu berichten?


    Hier mal ein Beispiel meiner Esstisch Automation zum Ausschalten wenn der FP2 niemanden mehr in der Zone entdeckt:


    Die obere wenn-Schleife soll nur verhindern, dass die in unserem Alltag üblichen Szenen geschalten werden wenn wir Leute zu Besuch haben (dabei ist dann meist das Licht im Wohnzimmer auf voller Helligkeit)


    Über eure Hilfe wäre ich sehr dankbar!


    Und manchmal wird, während jemand am Esstisch sitzt und jemand anderes betritt den Raum, mit ein paar Sekunden Verzögerung die Szene für „jemand betritt den Raum“ eingeschaltet, obwohl die Automation dazu so aussieht:


    (Denn, wenn jemand am Tisch sitzt ist die Helligkeit immer über 45%)

    Danke Patrick fürs Verschieben und danke Morvan… aber ja, den Pi Update ich mit den beiden hier empfohlenen Befehlen per SSH. Nicht jede Woche aber doch immer mal wieder bevor (edit: nachdem!) ich ein Backup von meiner SD Karte mache. Und trotzdem passiert es halt zwischendrin (seit Weihnachten 2x), dass die Bude morgens kalt ist, weil der RaspbeeII stillsteht (In der DeConz Oberfläche auf dem Pi steht dann ‚not connected‘).


    Hier ein Screenshot wenn ich in diesem Moment per VNC viewer auf den Pi schaue: