Beiträge von Wurstwasser

    Die Eufy-Kameras und -Homebase haben ja die Möglichkeit, einen Alarmton auszugeben. Gibt es eigentlich eine Möglichkeit, die getrennt zu triggern? Meinetwegen, dass die auslösen, wenn die eine Tür oder Fenster geöffnet wird, wenn ich nicht zu Hause bin? Von Haus aus geht es nicht, das weiß ich. Aber gibt es ein Homebridge-Plugin o.ä.?

    Ich habe nichts dazu gefunden.

    Danke euch.

    Hi, bei meiner Homebridge gibts das Update für ui-x-Plugin, aber wenn ich es updaten will wirft er mir immer Errors entgegen, die ich nicht wirklich deuten kann.

    Kann mir von euch jemand weiterhelfen?

    Ich bedanke mich schon einmal.


    Code
    npm ERR! code ENOTEMPTY
    npm ERR! syscall rename
    npm ERR! path /usr/local/lib/node_modules/homebridge-config-ui-x
    npm ERR! dest /usr/local/lib/node_modules/.homebridge-config-ui-x-3gtnOIj4
    npm ERR! errno -39
    npm ERR! ENOTEMPTY: directory not empty, rename '/usr/local/lib/node_modules/homebridge-config-ui-x' -> '/usr/local/lib/node_modules/.homebridge-config-ui-x-3gtnOIj4'
    npm ERR! A complete log of this run can be found in:
    npm ERR! /home/homebridge/.npm/_logs/2021-04-28T20_06_14_007Z-debug.log

    Ich bin durch dein Erwähnen der Eve App davon ausgegangen, dass du auch Eve Sensoren benutzt.

    Das hättest du gleich im ersten Post schreiben können.


    Da wir das nun wissen, kannst du meine erste Vermutung natürlich vergessen.

    Hast Recht, mein Fehler, sorry.

    Das ganze geht über ein Phoscon-Gateway. Ich habe nen ganzen Sack voll von den Sensoren in der Wohnung, keine Probleme. Um den am Briefkasten zu erreichen habe ich in der hintersten Ecke der Wohnung noch eine Hue-Lampe angeflanscht, was auch funktioniert.

    In der Eve-App kann ich nur anhand der History sehen, dass der Sensor vor x Stunden getriggert wurde. Da die ja alle die gleiche Quelle haben sollte es auch nicht am HomePod liegen. Aber ich kann den nochmal Neustarten. Bis vor kurzem hat das auch noch funktioniert, dass ich ne Meldung bekommen habe. Ich hab den Sensor jetzt nochmal neu angelernt und schaue mal, ob es was bringt. Soweit erstmal vielen Dank.

    Hi, ich habe an meinen Briefkasten einen Kontaktsensor gebastelt, der mich über Post benachrichtigen soll. Das hat am Anfang auch super funktioniert. Seit einigert Zeit schmeißt die Home-App aber keine Benachrichtigung mehr, wenn ich nicht zu Hause bin und ich weiß nicht wieso. Gehe ich in die Eve-App dann sehe ich dort, dass der Briefkasten geöffnet wurde, aber über die App kann ich ja keine Benachrichtigung ausgeben lassen. Hat jemand iene Idee, was ihn stören könnte? Wenn ich zu Hause bin poppt sofort die Nachricht auf, wenn ich ihn triggere. Die Einstellungen für Benachrichtigungen sind korrekt , als Zentrale dient ein Homepod mini.

    Hi, ich habe mit der Homebridge über mqtt eine Steckdose eingebunden um den Stromberbrauch anzuzeigen. Das klappt auch ganz gut. Über Fakegato kann ich auch die History zum Verbrauch anzeigen, allerdings nur den Gesamtverbrauch mit kWh respektive Wh. Der aktuelle Verbrauch wird auch nur aktuell angezeigt ohne Diagreamm.

    Die Frage ist: Kann die Eve-App das einfach nicht? Ich überlege, ob ich einen Fehler bei der Implementierung gemacht habe, wüsste aber nicht, wo. Wie ist das bei nativen Steckdosen, die das anzeigen können? Eine Idee? Danke euch.

    Ach, super. Vielen Dank.

    Allerdings ist das ja das, was mir Tasmota vom ESP vor den Latz knallt. Ich wüsste nicht, wie ich ihn dazu bringen kann, das zu korrigieren und woher der Fehler überhaupt kommt. Eine Idee?

    Hi, ich komme gerade nicht weiter. Habe, wie schon öfter, an einen ESP noch einen DHT22 geklemmt und die Daten via mqtt an den Raspi geschickt. Dort will ich das ganze mit mqtthing der Homebridge zugänglich machen. Hat bisher immer geklappt.


    Sieht in der Konfiguration so aus. Syntax sollte passen.

    Homekit gibt bei dem Sensor aber 0° und 0% aus. Im Homebridge-Protokoll sagt er immer:

    Code
    [11.4.2021, 18:23:39] [Temperatur Keller] Received MQTT: tele/Tasmota_SmartMeter/SENSOR = {"Time":"2021-04-11T18:23:39","Switch1":"ON","AM2301":{"Temperature":12.3,"Humidity":56.6,"DewPoint":3.9},"SML":{"Total_in":234.5124,"Power_curr":52.6,"Meter_number":"0a01445a4700039954f6","Curr_p1":0.000,"TempUnit":"C"}
    [11.4.2021, 18:23:39] [Temperatur Keller] Decode function apply( message) { return JSON.parse(message).AM2301.Temperature; } failed for topic tele/Tasmota_SmartMeter/SENSOR with message {"Time":"2021-04-11T18:23:39","Switch1":"ON","AM2301":{"Temperature":12.3,"Humidity":56.6,"DewPoint":3.9},"SML":{"Total_in":234.5124,"Power_curr":52.6,"Meter_number":"0a01445a4700039954f6","Curr_p1":0.000,"TempUnit":"C"} - SyntaxError: Unexpected end of JSON input
    [11.4.2021, 18:23:39] [Temperatur Keller] Decode function apply( message) { return JSON.parse(message).AM2301.Temperature; } failed for topic tele/Tasmota_SmartMeter/SENSOR with message {"Time":"2021-04-11T18:23:39","Switch1":"ON","AM2301":{"Temperature":12.3,"Humidity":56.6,"DewPoint":3.9},"SML":{"Total_in":234.5124,"Power_curr":52.6,"Meter_number":"0a01445a4700039954f6","Curr_p1":0.000,"TempUnit":"C"} - SyntaxError: Unexpected end of JSON input
    [11.4.2021, 18:23:39] [Luftfeuchte Keller] Received MQTT: tele/Tasmota_SmartMeter/SENSOR = {"Time":"2021-04-11T18:23:39","Switch1":"ON","AM2301":{"Temperature":12.3,"Humidity":56.6,"DewPoint":3.9},"SML":{"Total_in":234.5124,"Power_curr":52.6,"Meter_number":"0a01445a4700039954f6","Curr_p1":0.000,"TempUnit":"C"}
    [11.4.2021, 18:23:39] [Luftfeuchte Keller] Decode function apply( message) { return JSON.parse(message).AM2301.Humidity; } failed for topic tele/Tasmota_SmartMeter/SENSOR with message {"Time":"2021-04-11T18:23:39","Switch1":"ON","AM2301":{"Temperature":12.3,"Humidity":56.6,"DewPoint":3.9},"SML":{"Total_in":234.5124,"Power_curr":52.6,"Meter_number":"0a01445a4700039954f6","Curr_p1":0.000,"TempUnit":"C"} - SyntaxError: Unexpected end of JSON input
    [11.4.2021, 18:23:39] [Luftfeuchte Keller] Decode function apply( message) { return JSON.parse(message).AM2301.Humidity; } failed for topic tele/Tasmota_SmartMeter/SENSOR with message {"Time":"2021-04-11T18:23:39","Switch1":"ON","AM2301":{"Temperature":12.3,"Humidity":56.6,"DewPoint":3.9},"SML":{"Total_in":234.5124,"Power_curr":52.6,"Meter_number":"0a01445a4700039954f6","Curr_p1":0.000,"TempUnit":"C"} - SyntaxError: Unexpected end of JSON input

    Ich weiß nicht, was er mit SyntaxError: Unexpected end of JSON Input. An dem ESP hängt, wie man sehen kann, ein Lesekopf fürs Smartmeter, das die Daten auch übergibt. Jemand eine Idee, wieso er den mqtt-string nicht interpretieren kann?

    Danke.

    Leider muss ich noch einmal nachfragen. Heute auf dem Heimweg ging der Akku meines iPhones leer, also hat mein "Smart"home nicht mitbekommen als ich nach Hause gekommen bin. Nochmal eine gute Gelegenheit die Kameras zu testen. Und wie gehabt: Die Dinger reagieren fast gar nicht auf Bewegungen. Ich bin extra lange im Zimmer herumgelaufen. Irgendwann ging mal träge die Nachtsicht-LED vorne an, aber das wars dann auch. Aufgenommen hat er nicht. Bei beiden Kameras. Erst nachdem ich mich etwa eine Minute im Raum aufgehalten hatte ging es los, wie ich in Homekit nachher sehen konnte.

    Das ist doch ein Witz. In der Zeit hätte man locker mal grob die Wichtigsten Sachen mitnehmen können, bis sich die Dinger bemühen.

    Habt ihr das bei euch auch mal getestet? Ich bin mehr und mehr "underwhelmed" von den Dingern.

    Übrigens gab es nach Einschalten des iPhones auch keine Nachrichten, dass zu Hause was registriert wurde. Finde ich auch etwas schwach.

    das hätte ich jetzt auch vorgeschlagen. Ich habe einen RaspbeeII, ist aber im Prinzip das gleiche wie der Conbee. Damit kann ich beliebige Zigbee-Komponenten von zig Herstellern koppeln und meine Hue-Leuchtmittel erzeugen ein Mesh, das auch meine Aqara-Sensoren nutzen können.

    Wenn neue Zigbee-Produkte auf den Martk kommen, werden die auch relativ zügig von DresdenElektronik implementiert. Also ich bin sehr zufrieden damit.

    Bei mir läuft sie im Raspi seit zwei Jahren ohne Probleme ohne Pause. Eine SSD brauche ich nicht, da ich ebenfalls nur Homebridge Phoscon und Pihole drauf laufen habe. Das erfordert keinen hohen Datendurchsatz und den deutlich höheren Stromverbrauch und Anschaffungspreis ner SSD kann ich mir dann auch sparen. Ich mache immer ein Backup, wenn sich was größeres ändert, aber meistens nur alle zwei oder drei Monate.

    Ansonsten bieten die üblichen Hersteller ja auch high endurance oder max endurance micro-SD-Karten an. Die sollen deutlich länger durchhalten und kosten nicht wesentlich mehr als die normalen. Wäre für mich die Option, wenn meine sich doch mal verabschiedet.

    Hi, ich habe einen ESP an ein Mehrkanalrelais geklemmt und bediene damit eine Mehrfachsteckdose. Funktioniert soweit gut. Bisher hatte ich das in Homebridge mit Homebridge-sonoff-tasmota-http eingebunden. Auch das hat anstandslos funktioniert. Seit dem Update auf Homebridge 1.3 schmeißt er allerdings alle paar Sekunden die Warnung, dass das Plugin die Bridge ausbremst. Daher wollte ich das ganze einfach mit dem Plugin mqttthings lösen. damit lese ich schon einen DHT22 an einem anderen ESP mit Tasmota aus. Allerdings habe ich keine Ahnung was ich bei matt für ein Topic wählen muss um die verschiedenen Outlets anzusprechen. Habt ihr sowas schon gemacht und könnt mir helfen?

    Danke.

    Da bin ich doch nicht der einzige. Ich möchte behaupten, dass es kurzzeitig besser war, als ich eine Kamera rausgeworfen und neu eingebunden habe. Aber nach zwei oder drei Tagen hat er wieder sein Relaiskonzert veranstaltet. Unabhängig davon, dass es mich so nervt, dass ich die Teile schon zur Wand gedreht habe, damit die keine Bewegung erkennen, ist es ja auch völlig sinnbefreit, da die ja unnötig Akku verballern, wenn die permanent auslösen, obwohl die softwareseitig einfach schlafen sollten.

    Ich wundere mich aber, dass da sonst wohl kaum jemand betroffen ist.