Beiträge von Sequoia

    Ich wundere mich auch. Aber es gibt eine Beta. Dennoch ist es sehr lange ohne Update.


    Ich habe, ob der guten FW, schon mehrmals für die gute Arbeit Dankbarkeit in Form von Spenden gezeigt.

    Alle 3 Monate 20€. Vielleicht ist es wie so oft, dass auf freiwilliger Basis die Bereitschaft, die Arbeit dahin zu honorieren, nicht so wahr genommen wird?


    Aber ich muss auch sagen: bei mir läuft es gut, was die SW betrifft.


    Leider sind mir in den letzten 2 Wochen 2 Shellys (ein Shelly 1 und ein Shelly 2.5) kaputt gegangen.

    Ich habe meine Fußbodenheizung alle in 2020 mit Shelly versehen.

    Ganz banal und recht einfach umgesetzt, aber in meinen Augen effektiv.


    Shelly 1 an jeden Thermostat an der Wand, dazu Quingping HomeKit Thermometer.


    GPS gekoppelt dann Automationen (wenn Jemand zu Hause ist)

    Wenn Temp. unter 21°, Heizung Raum XY an (hier schaltet der Shelly einfach ein, das Thermostat steht auf 6, also volle Leistung), wenn über 23°, Heizung Raum XY aus.


    Wenn Niemand zu Hause ist, dann ist der Range auf 18-20 gestellt.


    So finden zwar ständig Schalfvorgänge statt, aber die Temperatur bewegt sich immer in diesem Bereich.


    Ich hatte vorab gemessen, wie lange es dauert, bis das Ventil an der FBH ganz auf fährt. Das geht (entgegen der landläufigen Meinung) recht schnell. Ca. 15min braucht der Stellmotor.


    Im April 2020 habe ich das alles so eingebaut und von meiner Wärmepumpe 1500kw weniger Stromverbrauch gehabt, das, obwohl ich knapp 6 Monate ab April zu Hause war.


    Ich erwarte jetzt, bei ca. 100 Auswärtsübernachtungen eine noch höhere Ersparnis.

    In der hk Oberfläche mit dem Router ? Wie meinst du das ?


    Neben den beiden hängt direkt ein ap daher wundert mich das

    Du gehst auf die Weboberfläche vom Shelly (das hast Du ja schon mal gemacht), und gibst noch mal neu die SSID und das Passwort des Routers (des Accesspoints) ein.

    Richtig, dann gehen die nicht mehr. Das ist eigentlich ein Anzeichen dafür, dass sie nicht korrekt mit Deinem W-LAN zu Hause verbunden sind, und bauen nach erfolglosen Versuchen wieder ihr eigenes W-LAN auf, damit man sie wieder konfigurieren kann.


    Daher: Verbinde sie in der HK Oberfläche noch mal neu mit Deinem Router.

    Hallo, seit ein paar Tagen funktioniert die Einkaufsliste über den HomePod Mini nicht mehr. Siri meckert sie muss erst wissen wer spricht und ich soll im HomePod meine Stimmer erkenne aktivieren. Wenn ich das jedoch aktiviere gibt es nur die Option Siri Sprache ändern oder Ohne Stimmerkennung fortfahren. Bei Spache ändern wird nur English angezeigt.

    Wenn ich am HomePod Persönliche Anfragen auf ein stelle kommt auch: Der Homepod kann deine Stimme in der aktuellen Sprache nicht erkennen.

    Sollte doch aber eiegntlich funktionieren?

    Du hast höchst wahrscheinlich nicht das aktuellste OS...

    Aber das kann man ja z.B. alles auch mit anderen Geräten über Home einstellen.

    Ich kann den Radius bei mir vom Shelly an der Heizung auch hoch stellen, dass sie dann angehen soll.

    Mich wundert die Kehrtwende. Meine Erfahrung war bisher immer, sobald das ATV mal Steuerzentrale ist, läuft es irgendwie unrund.


    Bei mir sind ja nur noch HomePod vorhanden und es läuft nahezu perfekt. Kann also nicht generell am HomePod als Steuerzentrale liegen.


    Was ich bei mir im Setup sagen kann: ich hatte mal eine HomeBridge eingebunden, ohne Geräte und ohne Plugins.

    Genau mit der Sekunde des Einbindens lief alles einfach schlecht. Es stand minutenlang "Aktualisieren" in der HomeApp, immer bei unterschiedlichen Geräten.


    Mit dem Deaktivieren Dieser war es sofort in der Sekunde wieder flüssig.

    Ok, ich habe bei Kreuz / Wechselschaltung auf Edge stehen. Das stand im Shelly Support..


    Oben schreibst Du doch, Du hast Shelly 1 (den sollte man für Licht nehmen)? Oder habe ich was falsch gelesen?


    2.5er sind für Rollläden. Die kann man auch mit HK flashen.

    Für Licht die 1er.

    Kohle_81


    Das ist kein Hardwarefehler. Wer hat Dir denn das erzählt?


    Das Problem liegt in tvOS14.4 und in iOS 15.2.


    Du kannst Dir das hin und her schicken sparen.


    Folgendes musst Du machen:


    - HomePod zurücksetzen (Stecker raus, 10 Sekunden warten, einstecken, 10 Sekunden warten und dann den Finger auflegen. Es leuchtet dann rot, und es kommt die Ansage, dass er nach 3 beeps zurückgesetzt wurde (erst nach den 3 Beeps Finger weg).


    - Nun warte noch so 1-2 Minuten (iPhone nicht in die Nähe bringen).


    - Ausstecken, und an den Mac / PC anstecken. Nun leuchtet er Orange!


    - auf http://www.Ipsw.me die 15.2 für den HomePod runter laden.


    - Finder am Mac öffnen (oder iTunes am PC)


    - auf den HomePod gehen, und mit gedrückter ALT Taste auf „Wiederherstellen“ klicken


    - die ipsw auswählen, aktualisieren lassen


    - sobald er fertig ist, so verfahren, als hättest Du ihn gerade ausgepackt (also aufstellen, ans Netzteil anschließen, einrichten)



    Viel Spaß!



    *edit* was iPhoneast beschreibt, geht nur (in dem Fall), wenn die HomePods bereits größer tvOS 15 haben. Für Deinen Fehler geht nur das oben, was ich geschrieben habe.

    Wie gesagt, es ist ein Fehler im Zusammenspiel zw. iOS / iPadOS 15.2 und tvOS kleiner 15.

    Vielleicht ist das ja eine Idee für den ein oder anderen:


    Ich habe es so gelöst, dass ich Automationen in HK habe:


    Wenn ich zu Hause bin:

    Temp fällt unter 21°, Heizung an, Temp geht über 22°, Heizung aus.


    Wenn ich nicht zu Hause bin:

    Temp fällt unter 19°, Heizung an, Temp geht über 20°, Heizung aus.


    Klappt ziemlich gut und ich bin da unabhängig von meinen Schichten.