Beiträge von Maddin84

    Danke dir fürs Verschieben. Und sorry für

    Das durcheinander

    Hier klinke ich mich mal mit einem ähnlichen Anliegen ein.


    Kennt Ihr das:

    Ihr öffnet HomeKit und manche Geräte sind eingeschaltet, obwohl sie aus sind?

    Ihr schließt HomeKit indem Ihr die App nach oben schiebt und öffnet diese neu. Nun lädt alles neu und der Status der einzelnen Geräte ist korrekt.


    Eine Funktion“aktualisieren“ gibt es in der App ja nicht. Diese würde ja schon helfen, einen Refresh durchzuführen bzw. manuell zu veranlassen.


    Hängt das mit der Bridge zusammen? Wie ist das bei Euch?

    Oder ein Problem von Apple selbst…

    Die Aqara Sensoren nutze ich auch. Damit habe ich auch angefangen. Diese kannst du auch ohne Homebridge/Raspi in Homekit einbinden. Du benötigst hierfür lediglich den Aqara Hub, der bringt alle Sensoren etc. in HomeKit.

    Wirklich tolle Sache.

    Ich habe eine Automation mit dem Alexa Script gebastelt: Alexa Remote Script


    Alexa sagt mir quasi immer, wenn ein Unwetter auftritt.


    Anscheinend werden aber auch Vorab-Warnungen getriggert.

    Gibt es eine Möglichkeit, das auf gewisse Meldungen zu reduzieren.

    Und gibt es des Weiteren die Möglichkeit, die Meldung nur auf meine (kleine) Stadt zu reduzieren? Aktuell kann ich mit der ZoneId ja nur meinen Kreis auswählen. Der ist aber flächenmäßig so groß, dass die Warnungen für meinen Ort manchmal gar nicht relevant sind.

    Coole Sache. Bei dem Wetter aktuell bin ich da drauf aufmerksam geworden.

    Wie bekomme ich das in eine Automation?

    Es wird ja alle 300 sek. gepollt.


    Setzt sich der Status des Schalters auf „ein“ wenn eine unwetterwarnung vorhanden ist?

    Shelly Plug S sollte auch gehen, oder?

    Habe ich mir auch bestellt.

    Kann mir hier aber mal jemand die Logik der ganzen Sensoren erklären? Ich steige hier nicht durch, was genau welcher Sensor für eine Aufgabe hat.


    Und was passiert, wenn die Waschmaschine vom Verbrauch während des Programms kurzzeitig unter den bestimmten Wert fällt? Dann wird doch gemeldet, dass die Maschine fertig ist, oder?

    Hello Community,


    Ich habe mir einen Shelly Plug S bestellt, um mich benachrichtigen zu lassen (via Telegram), wenn die Waschmaschine fertig ist.


    Folgendes habe ich geplant:

    Einen simplen Schalter mit dem Plugin „Dummy“ einbinden. Sobald der Verbrauch der Maschine über einem bestimmten Verbrauch ist (muss ich erst auslesen), wird mittels Automation der Schalter getriggert.


    Dann möchte ich einstellen, dass der Schalter mittels Automation auf „aus“ gestellt wird, wenn der Verbrauch den Schwellenwert unterschreitet.


    Hier will ich dann eine zweite Automation dranhängen:

    Auslöser: Schalter Waschmaschine geht aus.

    Kurzbefehle: sende Nachricht an Telegram Waschmaschine fertig.


    So mein Plan.

    Gibt es Eurerseits Anmerkungen bzw. Verbesserungen?


    Was ist, wenn die Maschine während dem Waschprogramm kurzzeitig unter die Verbrauchsschwelle fällt? Dann wird ja der Schalter kurz auf „aus“ geschaltet und die Benachrichtigung geht raus.

    Verbrauch geht wieder hoch: Schalter wieder an. Usw.

    Wie kann ich das umgehen? Gibt es eine Möglichkeit, eine Bedingung einzubauen: Verbrauch 1 Minute unter Wert X? Und dann erst triggern? Oder andere Lösungen?:/

    Hi zusammen,


    ich hoffe mal wieder auf Eure Ideen.


    Folgendes Szenario:

    Ich habe eine Samsung Soundbar (N950). Diese kann ich über die SmartThings App und mit einem Skill (Samsung Wireless Audio - funktioniert nicht mehr) über Alexa steuern.


    Gerne hätte ich nun eine Automation, welche die Soundbar startet und einen Radiosender abspielt.

    Manuell kann ich das alles über die Smart Things App machen. Aber das war’s auch schon.


    Hat jemand eine Idee, ob das geht.

    Oder nutzt jemand selbst diese oder eine ähnliche Soundbar im Smart Home?

    gefühlt habe ich die vergangenen tage meine netatmo zwanzig mal neu platziert. meine frau hat mich schon für verrückt erklärt. also genau mein thema hier :-)


    kannst du mal ein foto posten?

    deine konstruktion klingt interessant

    Dein Service läuft, aber dein DNS kann die Adresse smee.io nicht auflösen. Jedenfalls nicht um 4:30:20 Uhr, aber eine Sekunde später dann doch. Und um 5:15:34 gibt's eine Fehlermeldung wegen einer leeren (?) Message - schwer zu sagen, was da passiert und wer da von wem eine Message erhält, die 'undefined' ist.

    Also um 04:30 hat sich der Raspi planmäßig neu gebootet.


    Die Messages kommen aus den Apps wie Locative und Geofency, die einen Geofence senden.


    Also dürfen zumindest die Einstellungen der Service Datei passen, oder?

    Dann liegt der Fehler wohl eher an der Smee Anwendung

    Hier noch mal der Status von heute morgen.


    ja, „on-failure“ meinte ich.

    Also hat es daran gelegen, dass ich always eingestellt hatte?

    Da dürfte aus meiner Sicht doch auch beim Absturz ein Neustart erfolgen…

    Hier meine Datei.

    Demnach sollte alles richtig eingestellt sein, oder sollte ich auf „failure“ stellen?


    Status


    Code
    [Unit]
    Description=Smee
    [Service]
    Type=simple
    ExecStart=/usr/local/sbin/smee.sh
    Restart=always
    [Install]
    WantedBy=multi-user.target