ConBee2 Phoscon Xiaomi Aqara Sensoren

  • Hi


    Ich habe auf dem Pi den Conbee2 Stick mit dem Image von Phoscon.


    Es sind bis jetzt nur 2 Wassersensoren angelernt, die auch mit HomeKit funktionieren.


    Einen Xiaomi Aqara Vibrationssensor habe ich zwar auch ohne Probleme anlernen können, der auch in HomeKit auftaucht, aber nicht funktioniert.

    Der Sensor Erscheint als Bewegungssensor.

    Irgendwo habe ich mal gelesen, dass der Sensor im Auslieferungszustand Empfindlichkeit "Null" steht.


    In Phoscon steht

    Hersteller Xiaomi

    Produkt Vibrationssensor
    Status Nicht erreichbar
    Version 20180130


    Den Vibrationssensor habe ich mir für den Briefkasten gekauft.


    Kann mir jemand vielleicht weiter helfen?
    Danke

  • Es gab zwischenzeitlich mal Probleme mit einer Phoscon Version (letzte Version)

    Wenn du deinen Deconz updatest auf die aktuellste Version (glaube 2.5.88) sollte auch der Vibrator wieder gehen.

  • Es gab zwischenzeitlich mal Probleme mit einer Phoscon Version (letzte Version)

    Wenn du deinen Deconz updatest auf die aktuellste Version (glaube 2.5.88) sollte auch der Vibrator wieder gehen.

    Bei mir steht

    Version: 2.05.85 / 15.10.2020

    Firmware: 26660700


    Habe mir das fertige Image mit Homebridge heruntergeladen.

    Habe kein Deconz oder so installiert.


    Wie kann ich das updaten?

  • Da gibt es doch tatsächlich Anleitungen dafür ;-)


    2.5.87

    • Bugfix Xiaomi Vibrationssensor Aktualisierung der Messwerte #3470

    aktuelle Stable ist die 2.5.88

  • Da gibt es doch tatsächlich Anleitungen dafür ;-)


    2.5.87

    • Bugfix Xiaomi Vibrationssensor Aktualisierung der Messwerte #3470

    aktuelle Stable ist die 2.5.88

    Danke


    Bin noch totaler Anfänger und Check das noch nicht so ganz richtig.

    Ich habe nur das fertige SD-Karten Image heruntergeladen und installiert.


    Muss ich zum aktualisieren unter

    Raspbian Punkt 3 Beta alles machen?



  • Einfach nach Anleitung durchgehen.
    Du kannst die Beta nutzen, wie es aber halt bei Betas so ist, können da Fehler drin sein.
    Empfehlung wirst du immer nur für Stable Versionen bekommen.

  • Moment mal, bei dir läuft doch schon Deconz, wenn du das image von Dresden-Elektronik hast. Dann sollte das doch auch viel einfacher über sudo apt-get updateund sudo apt-get upgrade funktionieren.


    mit sudo apt-get update aktualisierst du die APT-Paketliste, darauf hin sollte dir darunter auch folgende Zeile so oder so ähnlich anzeigen:

    Get:1 http://phoscon.de/apt/deconz buster InRelease [2,857 B]


    alternativ mitsudo apt list --upgradeable:

    deconz/unknown 2.05.88-raspbian-buster-stable armhf [upgradable from: 2.05.88-raspbian-buster-stable]


    Dann das ganze mit sudo apt-get upgrade updaten.



  • Genau

    Habe das jetzt genau so gemacht wie du es geschrieben hast.

    Alles installiert und Phoscon neugestartet.

    Unter Gateway steht jetzt aber immer noch das gleiche


    Version: 2.05.85 / 15.11.2020

    Firmware: 26660700


    Der Sensor funktioniert leider immer noch nicht.

  • 2.05.85 ist nicht die aktuellste.

  • Probier mal sudo apt-mark unhold deconz und dann sudo apt-get upgrade deconz, danach einreboot


    und gibt mal bitte bescheid, was die Konsole währendessen ausspuckt.

  • Probier mal sudo apt-mark unhold deconz und dann sudo apt-get upgrade deconz, danach einreboot


    und gibt mal bitte bescheid, was die Konsole währendessen ausspuckt.

    Hi


    so sieht es aus


  • kaan Okay, scheint alles normal zu sein. der erste Befehl hätte Deconz von "hold" in den Status "unhold" versetzt. die Terminalausgabe sagt aber, dass es bereits auf "unhold" war. Somit alles okay. (APT-Pakete die auf "hold" stehen, werden nicht mit geupdatet)


    laut der zweiten Terminal-Ausgabe is deconz schon auf der neusten Version 2.07.00, und zwar die Beta Version. Die letzte stable Version ist aktuell 2.05.88. Grundsätzlich würde ich nur experimentierfreudigen Usern die Beta-Version empfehlen.


    Warum er dir in der Weboberfläche noch 2.05.85 anzeigt, ist mir leider nach wie vor ein Rätsel. Eig. sollte da 2.07.00 stehen. Sonst müsste er dir auch in der Weboberfläche anzeigen, dass ein Firmware-Update verfügbar wäre:


    Ich würde den Support bei Dresden Elektronik anschreiben, die sind recht schnell und kompetent. Oder ein neues Image auf die SD-Karte ziehen, diesmal aber die Stable Version 2.05.88 (letztes Image auf der Seite der ConbeeII Images), dass hat nur leider Homebridge-Hue nicht vorinstalliert.

  • Hallo zusammen,

    Ich versuche einen Aqara Bewegungsmelder über den Conbee2 in Homebridge einzubinden.

    Das Plugin „Homebridge Hue“ läuft auch.


    Momentaner Stand ist, dass der Sensor von der Phoscon App erkannt wurde.

    Dieser Sensor wird mir auch im HomeKit angezeigt, allerdings nicht wirklich als Bewegungsmelder sondern als Lampe mit der Bezeichnung „100.000 Lux“.

    Das scheint mir schon mal Falsch.


    Kann mir jemand weiterhelfen wie ich den Sensor richtig einbinde.

  • Sicher, dass es der Aqara ist und nicht der Standard virtuelle Daylight-Sensor der mit in Homebridge/Hue integriert ist?