Beiträge von Deralte

    Hey,

    sicher, dass in Iconnect unter „Geräte“ nichts hinterlegt ist? Vielleicht ist die Ensis einer Gruppe zugeordnet und schaltet sich deshalb mit ein? Es sind ja nicht nur automationen und Szenen die dabei ein Rolle spielen, sondern wie o.g. auch die Gruppenzuordnung.


    Edit: Und nur weil du sie Apps löschst, heißt es nicht, dass sich daran was ändert. Bei der Hue ist das auf der Bridge gespeichert. Somit denke ich, dass irgendwo dort der Fehler liegt.

    Ich habe bisher auch nur Gerüchte über die Fernbedienung selbst gehört, bzw. Leaks gesehen.


    Ich erhoffe mir auf jeden Fall Thread und auch Fern-Mikrophone (oder wie die Dinger heißen) die vielleicht auch ausgestellt werden können - datt mir da keine Schindluder treiben kann. Dass Siri auch so getriggert werden kann. Der Zugriff auf Home per TV ist ja aktuell eher unbrauchbar, bis auf den Zugriff auf HK-Kameras.

    Wenn ich die Szenen manuell - per Eve - anklicke, dann fahren jeweils beide Jalousien passend.
    Wenn die Automation greift, fährt nur eine der beiden Jalousien.
    Ich habe testweise mal jeweils nur eine Jalousie in die Automation gepackt - die, die auch vorher ging, fährt natürlich auch alleine, die andere weder im Verbund noch alleine.

    Die Shellys hatten kurzzeitig mal Verbindungsprobleme siehe hier


    Schaue mal ob jeder der Shellys die aktuelle Firmware hat. Einer meiner Shellys hatte anfangs einen schlechten WLAN-Empfang und war daher oft nicht erreichbar (zumindest denke ich, dass das der Grund war). Dann kam das Update und seitdem läuft alles wie jeschmiert.

    Mit dem threshold stellst du ein, wie lange ein Gerät nicht erreichbar sein kann und dabei trotzdem angenommen wird, es sei noch da. Smartphones sparen Strom, wo sie nur können. Das heißt, sie schalten auch gelegentlich ihr WLAN ab, sobald der Screen dunkel ist. Wenn sie das tun, dann kann homebridge-people-pro die Geräte nicht mehr erreichen und nimmt an, die sind nicht mehr vor Ort. In deinem Fall wartet homebridge-people-pro noch eine Minute und schaltet dann den Sensor. In meinem Fall wartet das Plugin 20 Minuten.

    Ok, danke dir, dann hab ich die Dokumentation zum Plugin nicht richtig verstanden.

    Smartphones sparen Strom, wo sie nur können. Das heißt, sie schalten auch gelegentlich ihr WLAN ab, sobald der Screen dunkel ist.


    Und ich könnte wetten, dass man das nirgends finden kann, wie oft oder in welchem Abstand sich ein Handy "mal kurz aus dem WLAN verabschiedet" oder? Aber ok, dann könnte ich die Sensoren trotzdem jedoch zumindest für die "Wir hauen ab" Szenen verwenden und den treshold dabei jedoch etwas hochsetzen.


    Ich habe Sie dann aus der Wohnung geworfen und wieder neu hinzugefügt. Seitdem ist alles perfekt.

    Ich kann doch meine Freundin nicht einfach so aus dem Haus werfen. Geschweige denn, sie danach einfach so wieder einladen - die Kinder leiden doch darunter ^^


    Joke: ich schaue mal, ob das vielleicht so funktioniert.

    Ja, vielleicht muss ich tatsächlich auf HK eigene Geofency zurückkehren. Jedoch hatte ich da das Gefühl, dass das mit in Home "eingeladenen" Nutzer irgendwie hakt manchmal.

    Hi,


    ich habe eine Automation mit dem Plugin laufen:


    Wenn: Sensor "Niemand zuhause" = Bewegung entdeckt

    dann: starte Szene "Wir hauen ab" (Lichter aus, Rollos runter, Musik aus usw.)


    Jetzt das Problem. Die Szene startete seit ein paar Tagen völlig willkürlich, während alle zuhause sind.


    im Log sieht das Verhalten der Sensoren wie immer aus:


    Unten die Config. Kann es sein, dass eine Treshold von 1 vielleicht Probleme dabei macht? Anders kann ich mir das nicht erklären. Jedoch muss ich dazu sagen, dass alles was mit dem Iphone zu tun hat (Kurzbefehle und auch Home) eh seit dem letzten iOS Update rumspinnt.

    Sehr unbefriedigend.

    Jetzt erscheint plötzlich auch noch ein Kurzbefehl diktier bug „stringAnswer“ Der Call ist wohl schon seit längerem bei Apfel offen

    Da mir das auch richtig auf den Keks ging, hab ich später eher mit „Aus Liste auswählen“ gearbeitet. Kommt letztendlich das gleich bei raus und den Bug hat man dort nicht.

    Seit dem Update funktionieren die bei mir auch tadellos. Zwar wird auf dem iPhone hin und wie „keine Antwort“ angezeigt, der HP mini jedoch jedoch kann die dennoch einwandfrei steuern.

    Zuvor hatte ich auch Probleme, gerade weil die Shellys nicht die besten wlan Verbindung hatten.

    Hi,


    sieht für mich so aus, als ob dein IPad der Grund ist. Wenn dein iPad nämlich immer zuhause ist und der Standort ebenfalls gesendet wird, bist du immer zuhause - weil das IPad auch zuhause ist.