Netatmo Doorbell Videotürklingel

  • ....ah, alles klar (und danke an dieser Stelle auch für deine PN)! Wobei ich nicht ganz verstehe, warum dann hinten auf der Netatmo etwas von nur 300 mA steht....? Das würde doch zu den 8 VA dann gar nicht passen, oder mache ich da einen Denkfehler?


    Aber ok, dann werde ich mir als ersten Versuch mal einen neuen Klingeltrafo zulegen. Hatte mir schon fast gedacht, dass der vermutlich doch irgendwie zu schwach ist. Gibt es denn Empfehlungen für einen guten Klingeltrafo, der bei 8 oder 12V auf mindestens 8 VA kommt?


    Grüße

  • Deine Klingel geht dauernd in den Stromsparmodus. Laut Installationsanleitung braucht sie 8VA — den Link dazu hab ich dir gegeben. Das schafft dein Trafo nicht. Du hast 5,04VA, das sind 63% der Mindestanforderung laut Netatmo.


    Was du jetzt mit dieser Information anfängst ist deine Sache.

  • Habe mir heute einen neuen Klingeltrafo besorgt, der hat 8 V und schafft 2 A. Das sollte ja dann wohl reichen! Bin gespannt, ob es wirklich daran liegt. Falls nicht, auch nicht so tragisch, der Trafo hat nur 13 € gekostet.

    Werde berichten, sobald das Ding eingebaut ist!


    Grüße

  • Hallo. Ich leider noch mal. Ich hatte jetzt beim großen Versandhandel die Doorbell reklamiert und um Ersatz gebeten, weil ich keine Verbindung mehr herstellen konnte. Habe heute die neue installiert und konnte eine Verbindung herstellen. Aber kann mir mal jemand sagen wie sowas sein kann (siehe Bild)? Ich bin mit meinem Handy direkt neben der Klingel und habe vollen Ausschlag beim WLAN Empfang und die Doorbell mal gerade einen kleinen Punkt. Ich vermute, dass ich wieder eine gebrauchte bekommen habe, da alle Siegel bereits gebrochen waren. Oder hat die Klingel einfach einen so schlechten WLAN Empfänger drin verbaut?

  • ...der WLAN-Empfang der Klingel ist wirklich nicht besonders berühmt, die Erfahrung habe ich auch bereits gemacht. Hab mal testhalber direkt in meinen Hausflur (3m von der Klingel weg) einen Access Point gesetzt (und sicherheitshalber alle anderen AP's ausgeschaltet). Trotzdem nur 2-3 Wellen. Ist halt so. Reicht aber dennoch irgendwie aus.


    Zu meiner Trafo-Angelegenheit: der neue Trafo ist jetzt eingebaut und läuft. Bislang kein Stromsparmodus mehr (toi toi toi....). Muss aber erstmal weiter beobachtet werden, auch mit dem alten Trafo hatte ich zwischendurch Perioden von 2-3 Tagen, wo alles gut ging. Werde weiter berichten.


    Grüße

  • Hallo. Ich leider noch mal. Ich hatte jetzt beim großen Versandhandel die Doorbell reklamiert und um Ersatz gebeten, weil ich keine Verbindung mehr herstellen konnte. Habe heute die neue installiert und konnte eine Verbindung herstellen. Aber kann mir mal jemand sagen wie sowas sein kann (siehe Bild)? Ich bin mit meinem Handy direkt neben der Klingel und habe vollen Ausschlag beim WLAN Empfang und die Doorbell mal gerade einen kleinen Punkt. Ich vermute, dass ich wieder eine gebrauchte bekommen habe, da alle Siegel bereits gebrochen waren. Oder hat die Klingel einfach einen so schlechten WLAN Empfänger drin verbaut?

    Ich würde mal den Versuch machen, das 5GHz-WLAN während des Koppelns auszuschalten, da Netatmo nur 2,4 GHz unterstützt.

  • Hallo zusammen,


    ich hoffe das wurde hier noch nicht diskutiert!?


    Folgendes Problem:

    Ich schließe die doorbell zum reset per USB an.

    Die Status Leuchte blinkt kurz schnell grün, dann ganz langsam grün. Nach 5 Minuten wird die Leuchte rot.

    Drücken des Reset Button (egal wie lange) führt zu gar nichts.


    Was mache ich falsch?

    • Hilfreich

    So, bin ja hier noch ein kleines Follow-up wegen meiner Trafo-Angelegenheit schuldig. Also, mein neuer 2A-Klingeltrafo läuft mittlerweile seit mehreren Wochen und ich habe tatsächlich seitdem keine einzige Meldung mehr über den berüchtigten „Stromsparmodus“ bekommen. Mein alter 630-mA-Trafo war also eindeutig die Fehlerquelle.


    Ohne für einen bestimmten Baumarkt Werbung machen zu wollen, kann ich also diesen Trafo hier uneingeschränkt empfehlen, kostet kleines Geld, ist mehr als ausreichend stark und funktioniert einwandfrei:


    https://www.hornbach.de/mvc/ar…etail/articleCode/4062192


    /EDIT:

    Noch etwas: habe heute in der Netatmo-App die Mitteilung bekommen dass sowohl am 28. Juni als auch am 7. Juli nachts jeweils für 1 Stunde seitens Netatmo „Wartungsarbeiten“ beziehungsweise „technische Optimierungen“ vorgenommen werden. Vielleicht ein erster Vorbote der Unterstützung von HomeKit Secure Video per neuer Firmware?


    Grüße


  • Huh Huh, HKSV ist in der Beta Phase!

  • Gestern gab es ein Firmwareupdate auf 101, aber noch keinHKSV

    v101 (July 1st 2021)

    Changelog:

    - New temperature events in the timeline when the doorbell is too hot or too cold (Only visible on Android app or the Web app at my.netatmo.com for now)

    - Bug fix on the product installation after a HomeKit Reset

    - Bug fix on the relaunch of the pairing mode after a time-out during the installation process


    Hat jemand schon ein temperature Event gesehen in seiner Timeline? Ich frage mich, was ich dann tun soll wenn das Event Eintritt? Die Klingel warm halten oder kühlen 😎