Frage zu Fibaro Single Switch

  • Er schaltet einen fibaro Single Switch... dadurch dauert es schon ein paar Sekunden bis das Licht geschaltet wird.

    Bald müssten meine Shelly1‘s ankommen, damit ist die Reaktionszeit bestimmt schneller und mit Tasmota kann man bestimmt auch das automatische ausschalten einstellen ?!

    Wenn das nicht funktioniert wird die Alternative mit dem Aqara motion ausprobiert

    Habe leider nur TRÅDFRI und kein Hue am laufen

  • Auch wenn der Thread gealtert ist, möchte ich mal einen Ansatz hinzufügen.


    Das automatische Abschalten von Lichtern, unabhängig von dem jeweiligen Auslöser, habe ich einfach über Dummy Switches gelöst.


    Dazu braucht es dann zwei Automationen:


    Wenn Licht geschaltet wird -> Dummy1 aktivieren (deaktivieren nach 1 Minute)


    Wenn Dummy1 deaktiviert wird -> Licht ausschalten


    So stelle ich sicher, dass die betroffene Lampe auch nach manueller Aktivierung nach einer Minute wieder abschaltet..

  • HSV-Steph


    hallo "hsv", hallo in die runde.


    ich darf mich nach längerer Abwesenheit mal einfragen.


    ging es hier evtl. um den Figaro Single switch in weiss, also der "native HK" switch ?


    wenn ja ... -> ich habe das gleiche Problem wie oben beschrieben und "drehe noch am Rad".


    vorher alles mit den schwarzen Figaro´s per z-wave geschaltet. prima.


    dann wollte ich nativ HK werden und habe den ersten nativen Figaro switch eingebaut.


    die einfachste Schaltung, nämlich Deckenbeleuchtung im Badezimmer AN -> wenn


    a) entweder der hue motion Bewegung -> JA meldet oder (das wäre mir wurscht)


    b) Spiegelleuchten(*) AN -> Ja


    bzw. für Deckenlleuchten AUS -> dann halt eben anders herum.


    (In dem Bad sind auch hue (*)Spiegelleuchten die über den hue motion geschaltet werden. die könnte ich also auch als trigger nutzen)


    also doch eigentlich ...das einfachste überhaupt. DACHTE ich.


    ich bekomme die deckenlichter automatisch (Szene) weder AN noch AUS geschaltet.


    per TASTER , also sozusagen manuell über die Schalter in der Wand, geht das ganze, per HK app (oder Eve app) auch.


    sehe ich da irgendwo den Wald vor lauter bäumen nicht ?


    danke euch.

  • Wilfhelm2  

    NEIN, also wie quasi Sebbo187 vermutet hat! Wirklich die Homekit Zentrale also entsprechend dein apple tv oder ipad richtig neustarten via Einstellungen oder Power Knopf

    Dieser Vorgang hängt ganz stark mit der Funktion von Automationen zusammen, reiner Erfahrungswert.

    "SMART HOME" = Ärger und Probleme bewältigen die es ohne erst gar nicht gäbe

    Einmal editiert, zuletzt von upwind_anderl ()

  • Danke euch für den Hinweis, Männer. Gott, was man in ein, andertalb Jahren so alles vergessen kann.


    Hab alle, mit iCloud verbundenen Gerät ab- und nach zwei drei Stunden wieder angemeldet und trotzdem ging es erst nicht. Dann alle Regeln im HK gelöscht. Nochmal alles von iCloud ab / angemeldet und die Regeln sukzessive neu erstellt. Jetzt klappt es auch mit dem nativen Fibaro SingleSwitch.


    So richtig "lustig" finde ich das mit der Cloud nicht wirklich. Kann doch nur ein "nicht löschen von Cache" dort sein, was eben NICHT durchgeführt wird. Leider noch "stiefmütterlich" wie Apple das HK Thema behandelt, wenn ich mir allein die APP selber ansehe, da tut sich schier nix.

    Aber ...ich will hier keine Diskussion starten.


    Bin froh es läuft wieder. Danke euch.

  • Wilfhelm2

    Und einen echten HK Zentrale - Neustart hast du ZUVOR ausprobiert!?!?! Und hat NIX gebracht???


    Nicht das du am Ende durch deinen Wahnsinns Workaround und die wilde Probiererei von Hinten durch die Brust in's Auge bei der Nase wieder raus dich am rechten Mundwinkel gekratzt hast.

    Eigentlich ist dein Problem ja relativ häufig, sogar bekannt und ganz leicht zu lösen.


    Wollte nur nochmal raustasten ob du da vielleicht ein schwerwiegenderes Hängerchen gehabt hast.

    "SMART HOME" = Ärger und Probleme bewältigen die es ohne erst gar nicht gäbe

  • upwind_anderl


    deine annahme ist natürlich berechtigt. man kann sich in all den szenen, regeln, timern und schaltern schon recht schnell verdaddeln bzw. von hintern durch die brust in´s auge ...oder wohin auch immer :-)


    ABER, bei einer schaltung "auslöser -> lampe spiegel AN, dann schalte lampe decke AN" kann man (selbst ich) eigentlich nicht viel falsch machen (obwohl ich mir manchmal beim falsch machen schon mühe gebe ^^ ).


    NEIN. musste wirklich alle geräte von cloud entfernen. hab gut nen halben tag gewartet. dann geräte nach und nach wieder in die cloud und trotzdem ging die regeln / die schaltung nicht.


    vor verzweiflung dann alle regeln / timer gelöscht.


    alle einheiten wieder von cloud abgekoppelt , abwarten, dann geräte wieder an die cloud, regeln / timer neu eingerichtet und dann ...geht´s.

    (also zumindes gestern und heute morgen . was heute mittag ist....wer kann das wissen :-)


    ach ...natürlich auch anfangs handy meiner frau "ausgeladen" ...


    man glaubt nicht, wie "glücklich" der mensch sein kann, nur weil ein paar deckenlampen erleuchten ^^