Meross MSG100HK Smart Wi-Fi Garage Door Opener HomeKit Garagentoröffner

  • Hi,


    ich habe den obigen Aktor an einem Sommer-Antrieb installiert. War einfach und funktioniert auch zuverlässig.


    ABER: Es wird in Homekit angezeigt, dass eine Blockade vorliegen würde. =O
    Das ist aber nicht der Fall.


    Hattet Ihr das auch? Woran kann dieser Fehler liegen?


    Möglicherweise sind die Sensoren nicht richtig installiert? Aber es wird korrekt erkannt, ob das Tor offen/zu ist.


    Hilfe...


    Viele Grüße

    Christian

  • Ja, genau.


    Ich habe heute auch eine Rückmeldung des Herstellers erhalten, die das Problem lösen sollte:

    Thank you for contacting Meross.

    Per your problem, this is a known issue and we will fix this problem with a new version of firmware, v4.1.12, which should be able to update via Meross app by now. The default time for closing is 15s. Once the actual closing time of your opener is longer than 15s, it would trigger the OT alart. Then please tap the Garage door icon in Home app again to re-flash the door status. It would access the latest door status from Meross server and modify the status in Home app.

    Sorry for any inconvenience caused.

  • Ich habe meine Meross heute erhalten und direkt installiert. Ich habe keinerlei Probleme mit der Homekit anzeige. Mir fällt nur auf das meine Sensoren näher beieinander sind (steht auch etwas in der Bedienungsanleitung dass sie nicht weiter wie ... auseinander sein dürfen). Vielleicht erkennt er bei dir immer mal wieder einen Verbindungsabbruch und signalisiert dir eine Blockade.

    Hast du mal versucht die Sensoren wo anders anzubringen, wo sie näher beieinander sind?

    Zudem stehen meine mit den Kontaktflächen (welche Magnetisch sind) zueinander. Bei dir ist der eine um 90 Grad verdreht. Vllt macht das ja auch etwas aus.

  • Meiner kommt heute, bin sehr gespannt. 😉


    Frage: Angeschlossen wir er an Stelle des Tasters in der Garage, mit dem ich aktuell mein Tor manuell aufmache, oder?

    Ja genau. Einfach mit dazu einstecken, dann kannst du den Taster auch noch weiterhin zusätzlich benutzen.


    Ich muss sagen ich hatte anfangs etwas Angst da ich mit dem iPhone in der Garage kein WLAN bekomme. Aber der Meross hat so ein starkes Signal, das er es schafft bis in meine Wohnung hoch zu senden und sich so mit dem 2,4 GHz verbindet. Installation war eine Sache von 5-10 min und alles läuft perfeklt.


    Kleiner Tipp: Solltest du wie ich in der Garage keine WLAN Verbindung mit dem Handy bekommen, stecke ihn in der Wohnung in die Steckdose, konfigurier ihn über HomeKit (Meross App habe ich nicht benötigt) und stecke ihn danach wieder in den Antrieb :)

  • Was denkt ihr?


    Habe in der Garage schwaches WLAN - entweder ein Strich oder nur LTE mit einem iPhone 11.


    Denkt ihr dass der Meross das zuverlässig hinbekommt ?


    Kann man ja bei Amazon bestellen und ggf. zurückschicken. Nur bin ich kein Freund von Retouren. Nur wird mir wohl nichts anderes übrig bleiben als es einfach zu probieren ?

  • Denkt ihr dass der Meross das zuverlässig hinbekommt ?

    Ja, die WLan Chips die dort verbaut sind, haben eine gute Reichweite und da der Datenaustausch nur sehr klein ist sollte das funktionieren. Außerdem kann man das Gerät örtlich ja auch leicht verändern. (Höher an die Decke, näher an die Wand zum Haus)

    HomeKit Geräte / Homebridge Geräte:

    Raspberry 4 4GB | 4x Raspberrypi 3 Model B+ | Raspberry Zero | FritzBox 7490| HarmonyHub | Sonoff/Wemos/Tasmota | Danalock | Koogeek | Z-Way | Raspi-Cam | SwitchBot | Shelly | Logitech Circle2 | RavenSystem | DeCONZ



    Homebridge Plugins:

    Homebridge| Fritzbox | People | Callmonitor | Automation-Switches | Magichome-platform | Harmony | OpenHAB | ioBroker | Z-Way | Camera-FFMPEG | Website-to-Camera |

  • Was denkt ihr?


    Habe in der Garage schwaches WLAN - entweder ein Strich oder nur LTE mit einem iPhone 11.


    Denkt ihr dass der Meross das zuverlässig hinbekommt ?


    Kann man ja bei Amazon bestellen und ggf. zurückschicken. Nur bin ich kein Freund von Retouren. Nur wird mir wohl nichts anderes übrig bleiben als es einfach zu probieren ?

    Ist bei mir genauso. Hab ihn in der Wohnung eingesteckt, konfiguriert und dann in der Garage verbaut. Funktioniert 1A.

  • Hast du mal versucht die Sensoren wo anders anzubringen, wo sie näher beieinander sind?

    Zudem stehen meine mit den Kontaktflächen (welche Magnetisch sind) zueinander. Bei dir ist der eine um 90 Grad verdreht. Vllt macht das ja auch etwas aus.

    Nee, es lag tatsächlich daran, dass unser Tor länger als 15 sek benötigt pro Fahrt. Daher war der Aktor der Meinung, dass das Tor wohl blockiert sein müsste.


    Nach dem FW-Update ließ sich diese Zeitspanne in der App erweitern = Problem gelöst.

  • Sodele, habe es nun auch hinbekommen.


    Anfangs wollte es garnicht mit dem Empfang der Garage klappen ... es ist halt eine Stahlgarage. Keine Ahnung, ob sich das auf den Empfang negativ auswirkt.


    Ein klein wenig kann man ja mit der Position spielen. Das Ding liegt nun direkt auf dem Tormotor - da scheint der Empfang am Besten zu sein.

    Bei offenen Tor sind es 60% WLAN Signalstärke. Bei geschlossenem Tor dann noch 18% - dies konnte ich auf 23% verbessern mit der Anpassung der Routerposition.


    So richtig begeistert bin ich leider nicht :/

  • So richtig begeistert bin ich leider nicht :/

    Wie äußern sich deine 18% WLAN Stärke. Braucht das Tor lange bis es in Home reagiert. Ist es manchmal nicht erreichbar?

    Lass uns an deiner Erfahrung teilhaben.

    HomeKit Geräte / Homebridge Geräte:

    Raspberry 4 4GB | 4x Raspberrypi 3 Model B+ | Raspberry Zero | FritzBox 7490| HarmonyHub | Sonoff/Wemos/Tasmota | Danalock | Koogeek | Z-Way | Raspi-Cam | SwitchBot | Shelly | Logitech Circle2 | RavenSystem | DeCONZ



    Homebridge Plugins:

    Homebridge| Fritzbox | People | Callmonitor | Automation-Switches | Magichome-platform | Harmony | OpenHAB | ioBroker | Z-Way | Camera-FFMPEG | Website-to-Camera |

  • Ich bekomme das Teil leider gar nicht eingebunden, weder in der Garage, noch direkt neben dem Router. 5ghz Netz deaktiviert, neue Geräte im 2,4 zugelassen, keine Chance.


    Mit scheint, das irgendein Spaßvogel den falschen HK-Code auf mein Gerät geklebt, denn bei der manuellen Eingabe des Codes kommt die Meldung "Der Konfigurationscode ist falsch". Hab ich noch nie gehabt sowas...


  • Wie äußern sich deine 18% WLAN Stärke. Braucht das Tor lange bis es in Home reagiert. Ist es manchmal nicht erreichbar?

    Lass uns an deiner Erfahrung teilhaben.


    Leider ist es so, dass die 18% kurz davor sind, dass Homekit die Meldung bringt: Gerät antwortet / reagiert nicht. Wenn es erreichbar ist, reagiert es nahezu ohne Verzögerung.


    Sprich - ich werde die Tage noch etwas testen. Aber wenn es nicht zuverlässig funktioniert, dann werde ich wohl Abstand von nehmen.


    Anbei auch die Auswirkungen, die direkt in der Meross App erwähnt werden als Bild im Anahng.


    HSV-Steph da bleibt dir wohl auch nur Zurückschicken oder die Kontaktausnahme mit dem Support übrig :(

  • Daniel


    Nimm doch einfach einen Repeater, um das WLAN zu verstärken oder sprach etwas dagegen?

  • Daniel


    Nimm doch einfach einen Repeater, um das WLAN zu verstärken oder sprach etwas dagegen?

    ja das ist richtig. Bisher war es aber nicht meine Absicht einen weiteren WLAN Repeater zu kaufen.


    Testweise habe ich mal meine Repeater aus dem Obergeschoss im Untergeschoss nahe der Garage gesteckt. Damit zeigt die Meross App mit 50-60% WLAN Stärke zwar immer noch ein schwaches Signal an, aber in jedem Fall besser als 18-23% und hoffentlich damit auch zuverlässiger.


    Mal schauen - Meross zurückschicken oder zusätzliche Repeater holen.

    MM hat doch gerade die 16% Aktion 🙈🙈

  • Ich bekomme das Teil leider gar nicht eingebunden, weder in der Garage, noch direkt neben dem Router. 5ghz Netz deaktiviert, neue Geräte im 2,4 zugelassen, keine Chance.


    Mit scheint, das irgendein Spaßvogel den falschen HK-Code auf mein Gerät geklebt, denn bei der manuellen Eingabe des Codes kommt die Meldung "Der Konfigurationscode ist falsch". Hab ich noch nie gehabt sowas...


    Update: Um den korrekten HomeKit Code herauszufinden benötigt der Support folgendes:

    - den aktuellen HomeKit-Code

    - die SSID

    - Die Mac-Adresse


    Den HomeKit Code hab ich. Meinen sie mit SSID die Adresse des Wlan, welches sich kurzfristig für die Einrichtung aufbaut, was meint Ihr? Und wo zur Hölle bekomme ich die Mac-Adresse her, auf dem Gerät selbst steht nix...