IKEA Tradfri Gateway immer wieder nicht erreichbar

  • Hallo.


    Seit 2018 oder noch länger betreibe ich unter anderem auch ein IKEA Tradfri Gateway in meinem HomeKit Setup. Jahrelang relativ zuverlässig. Was ich jedoch seit etwa einer Woche beobachte ist, daß das Gateway ständig nicht mehr erreichbar ist. Ich muß es manuell neu starten. Wenn ich sie über die IP-Adresse anpingen will, dann funktioniert es nicht. Sie ist also auch tatsächlich aus dem Netzwerk raus. Laut FRITZ!Box ist das Gateway inaktiv (nicht verbunden). Nach etwa zwei Minuten erhält der Ping jedoch plötzlich wieder eine Antwort. Das Gateway ist jedoch trotzdem nicht erreichbar. Der Ping wird beantwortet, in der FRITZ!Box erscheint es aber als inaktiv, die Tradfri-App erreicht das Gateway nicht und in HomeKit sind die Lampen demnach auch nicht erreichbar.


    Alle anderen laufen problemlos. Eve, Hue, Aqara, Eufy... Keinerlei Probleme. Nur die Tradfri gehen nicht mehr. Zeitlich kann es in etwa mit dem Update auf iOS 14.5 zusammenfallen. Wie das jedoch zusammenhängen soll, erschließt mir nicht.


    Vielen Dank schonmal für Eure Anregungen.


    Gruß, Stefan

  • Habe auch seit langem das IKEA-Zeugs und auch 14.5 aktuell, aber keine Probleme.

    Läuft die aktuellste FW auf dem Gateway? Eventuell mal für 5 Min stromlos setzen

  • Vor einigen Tagen hatte ich auch Probleme mit Ikea Gateway. Verschiedene Leuchten nicht mehr erreichbar.😡 Hab diese Leuchten wieder neu koppelen müssen mit Fernbedienung und wieder ins richtige Zimmer verlagert, was eine be💩sene Prozedur!

  • Habe auch seit langem das IKEA-Zeugs und auch 14.5 aktuell, aber keine Probleme.

    Läuft die aktuellste FW auf dem Gateway? Eventuell mal für 5 Min stromlos setzen



    Ja, aktuellste Firmware ist drauf. Und stromlos setze ich die alle paar Stunden, da die immer nach einigen Stunden nicht mehr erreichbar ist. Hab mir schon überlegt, die an ein EVE Energy zu hängen und dieses jede Stunde einmal kurz stromlos zu setzen. Aber das ist ja auch nicht das, wie es sein soll.

  • …alle paar Stunden - WoW, hast ja ne hohe Schmerzgrenze 8)


    Vielleicht ist das Gateway selbst wirklich defekt. Dein LAN ist aber ansonsten stabil, also mit anderen Devices gibt es keine Probs? Oder hängt es direkt am Router?


    Wenn's bei mir mal frozen ist, dann 1x stromlos und es geht wieder. Kommt aber höchsten so alle 2-3 Monate vor. Manchmal auch nach einem Update - ist aber kein Vergleich zu dir.

  • Also ich kann das nur bestätigen. Immer wieder mal und unmotiviert ist der IKEA Hub nicht erreichbar oder ich muss ihn gefühlt zum 1000sten Mal mit der App verbinden.


    Anfangs dachte ich den Fehler gefunden zu haben, dass die APP und Node-Red gleichzeitig zugreifen, aber das hat sich leider nicht bestätigt.


    Ich meine die App ist schon eher bedenklich, aber der Hub ist bei mir bald fällig. Ich habe nun in Node-Red alles nachgebaut den Regler für SONOS, die Schalter und Bewegungsmelder und werde was geht ( Lampen) an der HUE betreiben und den Rest mit einem Zigbeestick anbinden.


    War leider ein Fehlkauf.

    //.ichael

    -----------------------------------


  • …alle paar Stunden - WoW, hast ja ne hohe Schmerzgrenze 8)


    Vielleicht ist das Gateway selbst wirklich defekt. Dein LAN ist aber ansonsten stabil, also mit anderen Devices gibt es keine Probs? Oder hängt es direkt am Router?


    Wenn's bei mir mal frozen ist, dann 1x stromlos und es geht wieder. Kommt aber höchsten so alle 2-3 Monate vor. Manchmal auch nach einem Update - ist aber kein Vergleich zu dir.

    Ja, ich habe ne hohe Schmerzgrenze. Mittlerweile… Hab schon so vieles erleben müssen… 😅


    Das LAN ist sonst stabil. Hab ein UniFi-System und mehrere Switche (pro Stockwerk einen). In dem Netzwerk hängen ungefähr 50 Geräte. Keines hat Probleme außer das Tradfri Gateway. Hab schon ne neue IP-Adresse ausprobiert, weil ich dachte, dass vielleicht irgendwas nach den Updates nicht mehr so ist, wie es sein sollte. Ein paar HomePods hatten zum Beispiel plötzlich ne neue IP. Aber daran lag es anscheinend nicht.


    Das Gateway hängt nicht direkt am Router, sondern an einem 8er-Switch.

  • Anderen LAN-Port wir’s du schon versucht haben und auch das Kabel mal gewechselt haben - denke ich.

    Das Zeug von UniFi ist echt gut, habe ich auch laufen.

    Sonst fällt mir auch nix ein, außer defektes Gateway.

  • War 3 Tage nicht daheim, als ich gestern zu hause ankam, leuchteten alle Ikea Birnen. :( Gateway war nicht erreichbar, musste es zurücksetzen, alle Birnen neu anlernen und neu in Home integrieren. Das alle Lampen an waren, hatte ich bisher noch nicht. aber das es einfach nicht mehr reagierte und ich es neu aufsetzen musste schon.

  • Anderen LAN-Port wir’s du schon versucht haben und auch das Kabel mal gewechselt haben - denke ich.

    Das Zeug von UniFi ist echt gut, habe ich auch laufen.

    Sonst fällt mir auch nix ein, außer defektes Gateway.

    Ja, habe ich schon gewechselt. Ich wollte jetzt noch einen letzten Test durchführen, indem ich das Gateway direkt an die FRITZ!Box hänge. Ich weiß zwar nicht, was das ändern soll, aber manchmal helfen ja scheinbar unlogische Schritte. Ansonsten wirklich ein neues Gateway. Obwohl ich es Mist fände, wenn ich ein neues kaufe und es nix bringt.


    Ähnliches hatte ich schon mit der Hue-Bridge durch. Neue gekauft, altes Problem. Eigentlich identisch. Ist jetzt ein Jahr her. Plötzlich ging es wieder. Nach vier Wochen Dauerprobleme. Aus unerfindlichen Gründen...

  • Wenn du eh was neues brauchst/willst, dann nimm einen Zigbee-Stick und damit bist du dann sogar offen für verschiedene Hersteller (Tradfri, Aqara, HUE, tint usw.), zB den Conbee oder einen CC…. nur Updates gehen damit nur bedingt.


    Ich habe zwar das IKEA-Gateway noch im SH, aber parallel auch einen billigen CC2531-Stick im System. Damit wird dann alles außer IKEA betrieben 8)

    Der hängt an einem Zero-W mit USB-Verlängerung, betreibe ihn als Slave unter IoBroker, der auf einem Pi4 (Master) läuft. Ist 'ne geniale Geschichte mit Master/Slave, da man den „Controller“ so optimal positionieren kann. Braucht halt nur Strom und ist als Zero-W super klein :) und überall zu verstecken.