Beiträge von claptraw

    Bei mir besteht dasselbe Problem übrigens auch weiterhin. Lustigerweise scheint es sich mittlerweile auf ziemlich genau 1x die Woche eingependelt zu haben. Dann reagieren die Lampen nicht mehr auf eine Automation, ich schaue in die Home-App, sehe alle Hues als "Nicht erreichbar", starte die Bridge neu und habe wieder eine Woche Ruhe gewonnen.


    Das komplette Neu-Aufsetzen wie DDaniel möchte ich mir - meinem Nervenkostüm zuliebe - ersparen. Ich hoffe daher einfach mal, dass sich das Problem irgendwann von selbst löst (wie es ja so oft bei Homekit der Fall ist).

    Jap, du gehst zum Schaltschrank legst den Schalter um, wartest 10 Sekunden und dann wieder an. Kurzum sollst du den Lampen für einen kurzen Moment Strom wegnehmen. Andernfalls bspw. mit der App iConnectHue die Bridge Neustarten. Aber letzteres hat bei mir nicht geholfen.

    Ah, na klar. Werde ich mal versuchen, danke!

    Nur weil man in 3 Threads das selbe postet, wird man dadurch nicht schneller Hilfe erhalten... Just sayin'....

    Vermutlich schon, da in allen drei Threads unterschiedliche Leute beteiligt sind, die jedoch alle dasselbe Problem haben, das offenbar auch schon seit Jahren in unregelmäßigen Abständen auftritt. Scheinbar hat aber noch keiner eine Masterlösung gefunden - zumindest schreibt keiner davon. An irgendwas muss es allerdings liegen und das ist nunmal leichter herauszufinden, wenn sich mehrere Betroffene zusammenschließen. Solange es mir also kein Admin verbietet, poste ich meine Frage in so vielen Threads zu dem Thema wie möglich.

    Hallo, nun habe auch in seit ein paar Wochen das Problem, dass meine gesammelten Hue-Lampen in Homekit nicht erreichbar sind, während sie sich in der Hue-App problemlos schalten lassen. Habe schon diverse Sachen probiert, allerdings scheint nur ein Hue-Bridge-Neustart das Problem kurzfristig zu lösen. Nach ein bis zwei Tagen tritt es dann aber wieder auf. Hat einer der Beteiligten schon einen Übeltäter ausmachen können?


    Ich habe den schutzschalter der Lampen einmal ausgemacht. Scheinbar haben die Lampen ab und an mal einen Schluckauf.

    Schutzschalter? Kannst du das erläutern? Habe das Problem ebenfalls.

    Kann man die Szene mit den "schönen Namen" dann nicht einfach umbenennen in der Controller oder Home + app?:/


    Nein, diese Szenen tauchen nur in der Home-App auf. Sie resultieren einfach daraus, dass Drittanbieter-Apps innerhalb von Automationen keine Parameter von einzelnen Geräten festlegen können/dürfen - wieder so eine tolle Apple-Entwickler-Vorgabe. Diese Szenen sind also die Art und Weise, wie Home+ die dort festgelegten Geräte-Zustände an Homekit bzw. die Steuerzentrale übersetzt.


    [Wenn du in Home+ eine Automation erstellst, kannst du ganz normal deine Geräte auswählen, deren Farbe, Helligkeit, Gerätestatus etc. einstellen und die Automation dann speichern. Damit das Ganze aber von Homekit bzw. den Steuerzentralen verstanden und letztendlich ausgeführt wird, muss Home+ die so gespeicherten Geräte-Zustände in eine Szene übersetzen (die dann wiederum unter ihrem Codenamen in Homekit auftaucht). Das Ganze ist also keine Szene im eigentlichen Sinn, sondern nur ein notwendiger Umweg, damit man auch per Home+ vernünftig Automationen erstellen kann.]


    Umbenennen kannst du diese Szenen in der Home-App schon, allerdings würde ich daran nicht rumspielen. Am Ende erkennt Home+/Homekit/werauchimmer diese "Szene" nicht mehr vernünftig und deine Automation ist hinüber.


    Mir ist ohnehin schon öfter mal aufgefallen, dass Automationen, die mit der Home-App angelegt wurden, stabiler laufen als welche, die mit der Home+ App (oder anderen Drittanbieter-Apps) erstellt wurden.


    Mein bevorzugter Workflow daher:


    (1) Automation soweit möglich in der Home-App anlegen (zumindest Auslöser und zu steuernde Geräte)

    (2) Anschließend die gespeicherte Automation in der Home+ App öffnen und dort um alle Bedingungen etc. erweitern, die in der Home-App nicht zur Verfügung stehen.


    Wenn eine Automation initial über die Home-App erstellt wurde, lassen sich die Geräte-Zustände dieser Automation übrigens in der Home+ App nicht mehr anpassen und sind explizit zur Bearbeitung gesperrt. Ist wohl auch eine Sicherheitsmaßnahme vom Entwickler, damit sich da nichts ins Gehege kommt.

    Moin, habe ebenfalls eine E14-Leuchte von innr über das Hue-Plugin im Einsatz. Benutze nur eine einzige Szene (Gute Nacht), bei der die Lampe einfach per Kurzbefehl ausgeschaltet wird. Ansonsten wird sie per Hue Dimmer Switch gesteuert, was tadellos funktioniert.


    Allerdings hatte ich einmal den Fall, dass die Lampe ohne mein Zutun aus dem "Gute Nacht"-Shortcut entfernt wurde und auch komplett aus Homekit/der Hue-App verschwunden war. Sie hat sich also praktisch selbstständig entkoppelt.


    Nachdem ich aber einmal den Cache der Homebridge geleert und die Lampe neu eingebunden habe, ging wieder alles. Seitdem läuft auch alles anstandslos.


    Vielleicht hilft bei dir simples Entkoppeln, Cache leeren und neu verbinden auch?

    Jap, spätestens bei einer Preiserhöhung bin ich auch raus bei Spotify.

    Von Apple Music hält mich im Moment nur ab, dass man Playlists nicht nach "Zuletzt hinzugefügt" sortieren kann (so banal es klingen mag). Dass neue Lieder automatisch ans Ende einer Playlist statt an den Anfang gepackt werden, ist für mich ein wahnsinniger Design flaw und stört mich im Alltagseinsatz ungemein.

    Da wiederum habe ich andere Erfahrungen gemacht. Mittels eines Kurzbefehls damals für die Mülltonne-Abholung habe ich genau das gemacht - automatische Nachrichten versendet. Und es hat ohne Bestätigung funktioniert.

    Per iMessage oder einer anderen Nachrichten-App? Zumindest sind "Nachrichten" auch von Apple selbst dahingehend aufgeführt:


    Moin,


    richtig, manche Aktionen und Automationen können nur nach Bestätigung ausgeführt werden. Das umfasst allgemein gesprochen diejenigen Aktionen, die bei fehlerhaftem automatischem Auslösen eventuell die (Daten-)Sicherheit des Nutzers gefährden können, also z.B. Versenden von Nachrichten, ändern von WLAN-Verbindungen, Aufschließen von Homekit-Türschlössern ...


    Eine genaue Liste hat Deralte ja freundlicherweise bereitgestellt.

    Ich würde mal behaupten, dass sich Apple über die ganzen genannten Eventualitäten Gedanken gemacht und es entsprechend so gelöst hat, dass an den Flughäfen und Hundehalsbändern dieser Welt künftig nicht durchgehend die AirTags bimmeln werden. ;)


    Die haben da ja schließlich eine ganze Zeit lang dran entwickelt und Apple-Produkte sind für gewöhnlich auch ganz vernünftig durchdacht. Von daher würde ich empfehlen: Erst mal locker durch die Hose atmen und sich erst über Probleme Gedanken machen, wenn sie wirklich welche sind. ;)


    Bei mir wandert ein AirTag in den Geldbeutel, eins an den Schlüsselbund der Freundin, eins in den Reisekoffer und eins ans Halsband des Wauzis, den wir in mittelbarer Zukunft in unsere Mini-Familie aufnehmen möchten. :)

    Bei mir wird einer klassisch in dem Geldbeutel und einer an den Schlüsselbund der Freundin wandern.


    Eventuell wäre noch das Brillenetui ein Anwendungsfall für den Haushalt, wenn jemand öfter mal sein Nasenfahrrad verlegt?

    Dann scheint es wohl an meinem Setup zu liegen.

    Kannst du mir zum Vergleich deinen Router nennen und in welcher Frequenz und Geschwindigkeit die Homepods verbunden sind?

    Hmm, beide HomePods sind eigentlich mit meinem Netgear Orbi System per 5 GHz (72MBit/s) verbunden.

    Interessanterweise sagt mir die Home-App allerdings, dass der eine von beiden angeblich mit meinem Speedport verbunden sei. Die Speedport-Einstellungen wollen mir sogar weis machen, dass der HomePod per LAN über 1 Gbit/s verbunden wäre.


    Sehr kurios, ich werde das mal beobachten und die HomePods ggf. mal resetten, wenn sich auch nach iOS 14.5 keine Besserung einstellt. Nach der Einrichtung noch das WLAN-Netz eines HomePods anpassen zu können ist ja schließlich zu viel verlangt ..

    Besitze seit Kurzem auch zwei HomePod Minis im Einsatz und habe hinsichtlich der Geschwindigkeit von Automationen keine Veränderungen bemerkt.


    Allerdings ist mir seitdem häufiger aufgefallen, dass beim Öffnen der Home-App immer mal wieder Geräte-Statusanzeigen nicht korrekt angezeigt werden (Fenster wird als offen angezeigt, obwohl es schon wieder geschlossen wurde; Licht wird als an angezeigt, obwohl es aus ist). Wenn ich die App neu starte, dann werden die Geräte offenbar richtig aktualisiert und dann auch wieder korrekt angezeigt. Scheint also an der Home-App zu liegen, da entsprechende Automationen trotz falscher Anzeige wie gewollt funktionieren.