Koogeek-Schalter meldet keine Antwort

  • Moin,

    ich habe 2 Koogeek-Doppelschalter seit fast 18 Monaten ohne Probleme im Einsatz. Vor 4 Wochen haben sie die Verbindung zu HomeKit verloren, ohne Änderungen in Homebridge oder HomeKit WLAN-Kanal ist <9, Koogeek Firmware 1.0.3 . Steuerzentrale ATV ist upgedatet, Pi-Hole ausgeschaltet. In der Fritzbox sieht auch alles OK aus. Die Schalter lassen sich einbinden und funktionieren mal mehr oder weniger lang.

    Hat jemand eine Idee?


    Gruß und Danke

    Ralf

  • Möglicherweise ist eine "Störquelle" in der näheren Umgebung dazu bekommen, welche d(ein)en Kanalbreich tangiert?

    Neuere WLAN-AP/Router wählen die Kanäle nach Auslastung oder Störung dynamisch selbst, ich würde da nix händisch festlegen.


    Koogeek nutzt zwingend das 2,4GHz Band und möchte laut eigener Beschreibung eigentlich auch, das man sein paralleles 5GHz-Netz deaktiviert.

    Koogeek hat bei mir nie funktioniert. Kommt mir auch nicht mehr ins Haus.

  • Ich habe 2 Koogeek Geräte, eine Lampe, ein Plug. Wenn irgendein Gerät mal nicht erreichbar ist, ist es in der Regeln eins dieser beiden. Gerade die Lampe, steht 2 Meter neben dem Wlan-AP und ist trotzdem jeden 2. Tag mal weg (5 GHz ist deaktiviert). Mir kommt auch nix mehr von Koogeek ins Haus.

  • Ich kann das nicht bestätigen HSV-Steph . Bei mir Funktionieren

    die Koogeek (sieben) Geräte immer zuverlässig. Mein WLAN betreibe

    ich im Dualband. Nur einmal zur Installation mußte das 5GHZ Band

    deaktiviert werden, ansonsten alles bestens. Da gibts mit Osram und

    EVE mehr Probleme. So unterschiedlich können die Erfahrungen sein.

  • Ich nutze Mehrfachsteckdosen und nen Doppelschalter von Koogeek, alles super zuverlässig in HomeKit.


    Einzig ne Lampe hat mich genervt, hier könnte aber generell auch ein schwächeres WLAN-Signal schuld gewesen sein.......


    Ansonsten bin ich echt zufrieden, auch mit der Schaltgeschwindigkeit....



    Gesendet von iPhone mit Community

  • Ich habe drei Koogeek-Mehrfachsteckdosen, die mit HomeKit keine Probleme machen, aber Alexa kriegt's oft nicht hin.

  • Alexa zickt ab und zu rum. Das ist aber unabhängig von den

    angesprochen Geräten, bei mir jeden Fall?s. Ich vermute

    daß es mit den Skills zusammen hängt bzw. mit der Sprach-

    erkennung. Statt „Alexa Licht Xy an“, was meistens funktioniert,

    wiederhole ich den Befehl dann mit „Alexa schalte xy an“. Dann

    klappt es.?Innerhalb von Routinen kommt es auch vor daß

    eine Aktion nicht vollständig ausgeführt wird. Aber unabhängig

    Hersteller und Typ.

    Einmal editiert, zuletzt von Macom ()