Szene mit wol funktioniert nicht

  • Moin zusammen,


    Vielleicht hat ja jemand ne Idee...

    Folgende Situation:

    Ich habe in homebridge-wol meinen PC eingebaut. WOL und Shutdown funktionieren einwandfrei.

    Nun habe ich alle anderen Geräte die mit dem PC zusammenhängen (Monitor, Lautsprecher,...) an ner Eve Energy hängen.
    Habe eine Szene eingestellt, die, wenn "Computer" auf "Ein" schaltet, "Schreibtisch" einschaltet und umgekehrt.
    Es passiert nur einfach nichts. Die Szene wird nicht ausgelöst.
    Nun habe ich schon versucht wenn Computer ein schaltet --> Bedingung Computer ein --> Dann Szene Schreibtisch ein .. geht auch nicht.
    Letzter Versuch war, wenn Computer einschaltet oder ausschaltet --> Bedingung Computer ein --> Dann Szene Schreibtisch ein... klappt alles nicht.
    Hat jemand ne Idee?

  • Moin,


    siehst Du die Szene denn auf allen Geräten, also wurde alles korrekt synchronisiert? Wie verhält sich der WOL-Schalter? Bei mir geht er ein und danach direkt wieder aus. Ggf. ist das Zeitintervall zu kurz. Das manuelle Einschalten des "Schreibtisches" hast funktioniert vermutlich einwandfrei oder? Probier dies mal anhand eines anderen Schalters aus (z.B.: vom TV) um zu prüfen, ob es an der Szene oder an dem WOL-Schalter liegt.


    VG, Irieman

  • Moin,


    Synchronisierung passt.

    Der Schalter bleibt eigentlich an. Jedenfalls lang genug.

    Schreibtisch klappt. Umgekehrt geht es übrigens auch, also wenn ich die Szene so baue, dass er PC einschaltet wenn ich Schreibtisch einschalte. TV kann ich mal testen.

    Alternativ hätte ich noch die Idee, es über WOL vom Fritz-Plugin zu testen

  • [quote='Sebbo187','https://forum.smartapfel.de/forum/thread/3438-szene-mit-wol-funktioniert-nicht/?postID=59637#post59637']

    Nimm doch einfach eine Master/Slave Steckdose, steck den PC in Master und die restlichen Geräte in die Slave Dosen.


    Schon geht alles automatisch mit dem Computer an und auch wieder aus.. Ganz ohne HomeKit..😉👍

    [/quote]

    Naja so ein Teil habe ich auch. So wie du es beschreibst habe ich es auch verstanden leider funktioniert das nicht. Da ich die Leiste habe 2 mal zurückgehen lassen liegt es entweder an mir oder das Gesamtsystem ist für die Tonne 😂



    Sent from my iPhone using Community

  • Dann stimmt da aber etwas nicht..


    Zitat von Wikipedia

    Eine Schaltung erfasst den Strom, der über die Master-Steckdose fließt. Erst wenn ein bestimmter Grenzwert der Stromstärke überschritten wird, schaltet sie die Slave-Steckdosen ein. Wenn der Grenzwert wieder unterschritten wird, schaltet sie die Slave-Steckdosen aus. Typischerweise wird der Schaltgrenzwert bei einer Leistung von 10 bis 15 Watt erreicht. Die über die Master-Steckdose entnehmbare Leistung ist in der Regel eng begrenzt, beispielsweise auf 500 Watt.

    Sofern du deinen PC ausschaltest und nicht in den Ruhemodus schickst, sollte es problemlos funktionieren.


    Schickst du ihn aber nur „schlafen“, kann dies der Grund sein. Auch im Ruhezustand kann ein PC durchaus bis zu 15 Watt verbrauchen. Ist der Schaltgrenzwert der gewählten Steckdose zu niedrig angesetzt, fällt der Strom nie darunter und die Steckdose registriert nicht, dass eine Änderung stattgefunden hat..😉