Home App hängt sich auf

  • Hallo,


    werde das ganze jetzt noch 1-2 Wochen beobachten und wenn nicht ein Wunder geschieht werde ich mich von Eve und Homekit verabschieden.


    Bin ja echt ein sehr Technik Affiner Mensch der auch gerne was neues testet und sich in die Materie reinfuchst aber entweder ist mir das zu hoch oder es funktioniert einfach nicht ansatzweise wie die Werbung verspricht.


    Meine Frust Gründe:


    1. Die Eve App läuft stabil und gefällt mir auch ganz gut, aber die Automationen funktionieren nicht. Ich habe einen Door und Window Sensor und ich habe als Automation hinterlegt das wenn der Sensor offen signalisiert alle ausgewählte Thermos ausgehen. Klappt gut


    Eine weiter Automation soll bewirken das eben wenn das Fenster wieder geschlossen wird, Sensor geschlossen, die Thermos wieder aktiviert werden bzw. im festgelegten Zeitraum aktiviert werden. Klappt nie.... die Heizungen bleiben aus


    2. Bis sich in der Eve App den tatsächlichen Zustand der Thermos angezeigt bekomme kann ich gemütlich ne Tasse Kaffee kochen, dauert mind. 1 Minute und das trotz Extend und bester WLAN Abdeckung im Haus. Ist übrigens ein altes Haus mit Holzbacken in der Zwischendecke und kein Beton weit und breit so das sogar Bluetooth funktionieren sollte.


    3. Home App, meine Güte welch ein Scheiss, das ist die einzige IOS App die in meinem langen Apple Leben nicht funktioniert. Wenn ich eine Szene starten will funktioniert es nicht, wenn ich eine Automation anlegen will stürzt die App ab bzw. friert ein (habe ich unter Windows 98 auch gehabt ||)


    Also alles was ich mir erhofft habe (Ich mach alles über IOS denn das funktioniert immer gut) ist leider nicht eingetreten. Mein Ursprungsfavorit (Homematic IP) rückt näher obwohl mir das altbackene Design überhaut nicht gefällt.


    Bin grad echt gefrustet


    Gruß

  • Nun, du hast hier ein ganzes Forum voll mit Leuten die Homekit nutzen und offensichtlich zufrieden sind. Ich bin es jedenfalls. Schon alleine weil mein Homekit auch ohne Internet funktioniert. Aber das ist ein anderes Thema.


    Welche Geräte verwendest du überhaupt? Ohne weitere Infos wird man dir hier schlecht helfen können.

    Homepod Mini als Zentrale, Apple TV4k. Homebridge, PiHole, Portainer und deCONZ im Docker Container auf einem RasPi 3A+ mit einem RaspBee 2 Modul.

  • Klingt ungewöhnlich.

    Der Frage von Moringstar schließe ich mich an.

    Was verwendest du als Homekit Steuerzentrale (iPas, HomePod, Apple TV)?

    Welches Applegerät verwendest du zum Bedienen?

    Wo hast Du die Automation erstellt? In Homekit oder in der EVE App?


    Persönlich habe ich das Tado System. Fensterkontakt über einen Xiaomi Aqara bzw über eine Shelly Fensterkontakt.

    Die Automation direkt in Homekit. Eine beim öffnen und zwei beim Schließen (je nach Tageszeit wegen Nachtabsenkung). Funktioniert tadellos. Verzögerungszeit ca. 20s, ist aber bei einer Heizungssteuerung ok für mich.

    iPad als Zentral, Raspberry 4B+ mit HOOBS und deCONZ mit einem RaspBee Modul, diverser Shelly 1 und Shelly 2.5, MHI Aircon Wifi, Xiaomi Arara Fensterkontakte, EcoDim Drehdimmer

  • G.K.


    Hallo und Willkommen,


    Lucifer Morningstar hat dir bereits geantwortet.


    Bitte passe doch deinen Betreff an sowie dein Anliegen oder den Bedarf an Hilfe.


    Einfach nur den Frust niederschreiben ist eigentlich schade um deine Zeit und der Lesenden.


    Hier im Forum wird dir gerne geholfen, frage höflich danach, schildere dein Setup und das konkrete Problem oder deine Frage und ich bin sicher, der Frust wird weichen 😎

  • Hier fehlt mir das Wort "Zentrale". Gibt es überhaupt eine? Ohne Zentrale keine Automation.

  • @all


    wie schon geschrieben gehts um die Automation der Thermos.

    Habe auch schon geschrieben das ich über die Eve App die Automation erstellt habe da ja die Home App nicht funktioniert.


    Sorry wegen den fehlenden Infos:


    Steuerzentrale Homepod

    Bedienung über Iphone 8

    8 Eve Thermos 3Gen

    Einen Eve Door and Window

    einen Eve Extend

    alles auf 2,4 GHz konfiguriert.


    alles über meine Apple ID


    Mein Iphone funktionert perfekt, habe schon gelesen das der NFC Chip die Abstürze verursachen kann :/ aber bezahlen über die Wallet App funktioniert.

    Ich kann auch den Homepod ansteuern und Musik abspielen oder dergleichen, also da liegt das Problem nicht.


    Auch sind alle Devices upgedatet


    Vielleicht liegt es auch schlicht an meiner Automationen Konfig. Aber da findet sich nichts im Netz als FAQ wie man es einstellen soll und da ja das ausschalten funktioniert denke ich habe ich das einschalten auch richtig eingestellt.


    Aber ich nehme gerne jede Hilfe an weil ich es sehr gerne über IOs steuern würde und auch noch mehr Projekte in meinem Haus smart machen möchte. Darum war ich auch nah an Homematic IP weil deren Portfolio alles abdeckt was ein Hausbesitzer braucht


    Gruß

  • NFC hat hiermit wenige/nix zu tun. Warum die Home-App bei Dir "nicht. funktioniert" (was heisst das genau?) ist sehr seltsam bis unwahrscheinlich.


    Wenn du Automationen ausschließlich in EVE anlegst, musst du dir bewusst sein, das EVE ein Drittanbieter ist - zwar ein guter aber dennoch, d.h. dort angelegte Automationen müssen nicht zwangsläufig funktionieren. In EVE hast du nämlich mehr Möglichkeiten (zB Bedingungen) Automationen aufzusetzen als in Apples Home.


    Es empfiehlt sich, zuerst die "Basisautomation" also das geringstmögliche in Home anzulegen und in EVE zu erweitern.


    Da du die Home app nicht nutzt, wildes mit einer Antwort hierzu schwierig, aber ist der HomePod auch wirklich als Zentrale verbunden, diese Info fehlt uns noch. Home App > Häuschen-.Symbol oben links > Einstellungen für dieses Zuhause > Steuerzentralen & Bridge > ... ?

    Raspberry 3b+ mit Homebidge nach hiesiger Anleitung zZ v1.2.3 (ggf aktuellste)

    MacMini mit Homebridge zZ v1.1.6 (kA warum)

  • Wenn du Automationen ausschließlich in EVE anlegst, musst du dir bewusst sein, das EVE ein Drittanbieter ist - zwar ein guter aber dennoch, d.h. dort angelegte Automationen müssen nicht zwangsläufig funktionieren. In EVE hast du nämlich mehr Möglichkeiten (zB Bedingungen) Automationen aufzusetzen als in Apples Home.


    Es empfiehlt sich, zuerst die "Basisautomation" also das geringstmögliche in Home anzulegen und in EVE zu erweitern.

    Die Eve App setzt 1 zu 1 auf der HomeApp und die gleichen Schnittstellen auf.

    Alle Automationen, Szenen, Gruppe usw. die in Eve erstellt werden werden in die HomeApp übernommen und laufen ohne Probleme. Sticwort Apple Homekit Zerifizierung!

    Das Problem liegt sicher nicht daran!!

  • Wenn du Automationen ausschließlich in EVE anlegst, musst du dir bewusst sein, das EVE ein Drittanbieter ist - zwar ein guter aber dennoch, d.h. dort angelegte Automationen müssen nicht zwangsläufig funktionieren. In EVE hast du nämlich mehr Möglichkeiten (zB Bedingungen) Automationen aufzusetzen als in Apples Home.


    Es empfiehlt sich, zuerst die "Basisautomation" also das geringstmögliche in Home anzulegen und in EVE zu erweitern.


    Da du die Home app nicht nutzt, wildes mit einer Antwort hierzu schwierig, aber ist der HomePod auch wirklich als Zentrale verbunden, diese Info fehlt uns noch. Home App > Häuschen-.Symbol oben links > Einstellungen für dieses Zuhause > Steuerzentralen & Bridge > ... ?

    bitte bitte bitte lesen


    Homepod ist als Steuerzentrale eingerichtet sonst könnte ich nicht darauf zugreifen


    HOME APP FUNKTIONIERT NICHT !!!!!! also kann ich keine Basisautomation an legen

  • Die Eve App setzt 1 zu 1 auf der HomeApp und die gleichen Schnittstellen auf.

    Alle Automationen, Szenen, Gruppe usw. die in Eve erstellt werden werden in die HomeApp übernommen und laufen ohne Probleme. Sticwort Apple Homekit Zerifizierung!

    Das Problem liegt sicher nicht daran!!

    Aha... auch Bedingungen werden in Home App übernommen (heißt: vollständig aka bearbeitbar und mit 1zu1 den selben Möglichkeiten)? Das die * bei dir * ohne Probleme laufen heißt ja nicht das das überall so ist. Das hat auch nur bedingt was mit "Zertifizierung" zu tun.


    Das die EVE-Automation "übernommen" werden weiß ich, sie sind mE dennoch nicht 1zu1 das selbe wie Automationen in Home, weil sie darüber hinaus gehen.

    Raspberry 3b+ mit Homebidge nach hiesiger Anleitung zZ v1.2.3 (ggf aktuellste)

    MacMini mit Homebridge zZ v1.1.6 (kA warum)

    Einmal editiert, zuletzt von smarter_homie ()

  • Ich poste mal wie ich eine simple Automation in der homeapp erstellen möchte bis zu dem Punkt wo sich die App aufhängt.

    Ich habe in der Eve App alle Automationen gelöscht.


    Ziel ist es im Kinderzimmer Lukas die Heizung auszuschalten wenn der Fenstersensor signalisiert das das Fenster offen ist

  • Was passiert, wenn Du auf "Diese Automation testen" klickst?

  • Wo genau hängt die sich dann auf? im vorletzten Screen stellst du du Heizung richtigerweise auf aus, danach musst du eig. nur noch mit dem "X" oben rechts da ganze schließen. Dann wenn du aufs X klickst hängts?

  • Also entweder wir ändern den Titel in "Automationen funktionieren nicht" , dann wäre es hier richtig oder wir verschieben das ganze Thema in den Bereich SmallTalk.

  • G.K.

    Hat den Titel des Themas von „bin total enttäuscht“ zu „Home app hängt sich auf“ geändert.
  • G.K.

    Hat den Titel des Themas von „Home app hängt sich auf“ zu „Home App hängt sich auf“ geändert.
  • Wenn du Automationen ausschließlich in EVE anlegst, musst du dir bewusst sein, das EVE ein Drittanbieter ist - zwar ein guter aber dennoch, d.h. dort angelegte Automationen müssen nicht zwangsläufig funktionieren.

    Doch. Müssen sie. Genauso wie die Home-App ist auch EVE nur ein Frontend zu HomeKit. EVE bietet dir an, was HomeKit kann, die Home-App von Apple dagegen nicht.

  • Ok, ich bin bisher davon ausgegangen das Eve zwar Möglichkeiten von HK nutzt, es aber einen Grund geben muss das Apple das nicht tut. Habe angenommen das Eve da auf irgendwelche Workarrounds setzt um zB Bedingungen zu ermöglichen.

    Raspberry 3b+ mit Homebidge nach hiesiger Anleitung zZ v1.2.3 (ggf aktuellste)

    MacMini mit Homebridge zZ v1.1.6 (kA warum)

  • Ich hatte ein ähnliches Problem auch mal, ich hab darauf hin alle devices die mit meiner iCloud verbunden waren für kurze Zeit getrennt und danach wieder verbunden. Das hat das Problem gefixt.